Search

Search in sorted by
  • Re: Logos shutting down at start up

    Mark, I had the same issue a couple of weeks ago. Send logos the logs, that might help. See also my thread: http://community.logos.com/forums/t/45908.aspx The Mac Technician I called said to delete Logos 4 and reinstall it. However, I have 5,000+ resources and it took 2 days to download and index. Someone suggested other methods on my thread, which
    Posted to Logos 4 by Revk_buddy on Mon, Mar 5 2012
  • Re: Logos Crashing on Startup

    Stephen, I would be interested in seeing a video or more details of that process in case I need it in the future. That sounds like its a huge "time"saver!
    Posted to Logos 4 by Revk_buddy on Mon, Mar 5 2012
  • Re: Logos Crashing on Startup

    Hi everyone. I don't mind hijacking the thread Stephen =). My problem is resolved. I was advised by the Logos mac technician to uninstall and reinstall Logos. Unfortunately (or fortunately), I have over 5k of resources. This took 2 days to download and index. I would only advise that as a last resort if you have a lot of resources. I haven't had any
    Posted to Logos 4 by Revk_buddy on Sat, Mar 3 2012
  • Logos Crashing on Startup

    My Logos keeps crashing on startup since this morning. Any help please??? I need it ASAP for sermon prep! Logs attached. 7610.Logging.zip
    Posted to Logos 4 by Revk_buddy on Wed, Feb 22 2012
  • Re: ESV Inline Interlinear does not show Hebrew

    Thanks everyone for your help! I actually rebooted my entire computer and everything was restored back to normal! Whew.
    Posted to Logos 4 by Revk_buddy on Sat, Sep 10 2011
  • ESV Inline Interlinear does not show Hebrew

    I am having problems with my ESV inline interlinear not displaying the Hebrew underneath the english (see below). There are question marks instead. This just happened after I upgraded from Scholars Platinum LE to Platinum KF. Greek shows up fine. Any help would be appreciated! Robin
    Posted to Logos 4 by Revk_buddy on Fri, Sep 9 2011
  • Re: Suggestion: Please Add The Bible Speaks Today - O.T. and The Bible Speaks Today - Bible Themes Series

    Count me in!
    Posted to Suggestions by Revk_buddy on Thu, Apr 1 2010
  • Re: L4 not reading through collections in passage guide

    I FOUND THE ANSWER FROM DAVE HOOTON IN ANOTHER FORUM! THANKS! http://community.logos.com/forums/p/13887/106907.aspx#106907 I'll copy what I saw there. My collections are up and working again. It was an indexing issue. So if anyone else has this problem, here is what you should try to do: I want you to set Automatically Download Updates to NO in Program
    Posted to Logos 4 by Revk_buddy on Tue, Mar 23 2010
  • Re: Empty collections in 4.0c

    Actually i cannot search anything at all. I have tried merge index and rebuild index, but to no avail. My collections in passage guide do not work and neither does anything I search for. I am thinking of reinstalling L4....does anyone have a better idea? Rob
    Posted to Logos Desktop Beta by Revk_buddy on Thu, Mar 18 2010
  • Re: L4 not reading through collections in passage guide

    Yup, I checked the collections. They seem fine. All the resources are there according to the rule I set. What else could it be?
    Posted to Logos 4 by Revk_buddy on Tue, Mar 9 2010
  • Re: L4 not reading through collections in passage guide

    [quote user="Todd Phillips"] Try deleting and recreating those Collection sections in the template, and see if that has any effect. [/quote] Todd, I did that and still no luck. Do you think it's an indexing issue? Rob
    Posted to Logos 4 by Revk_buddy on Tue, Mar 9 2010
  • Re: L4 not reading through collections in passage guide

    Hi Jack, I updated to RC-1 yesterday thinking that might fix the issue, but it didn't :(.
    Posted to Logos 4 by Revk_buddy on Tue, Mar 9 2010
  • L4 not reading through collections in passage guide

    For some reason, my passage guide no longer reads my collections when I run the passage guide. Anyone have this problem? or know how to fix this? Initially I thought it was because the passage is not found in my collections, but it happens no matter what passage I put in. I attached a jing video. I am running L4 on Parallels on a Macbook. Thanks for
    Posted to Logos 4 by Revk_buddy on Mon, Mar 8 2010
  • Re: Optimal Settings for Running Parallels on Mac for L4

    Dear John, Thank you so much! I am loving the mac and loving it more since I can actually run L4 really well on it! Grateful for your time, Robin
    Posted to Logos 4 by Revk_buddy on Sun, Dec 6 2009
  • Optimal Settings for Running Parallels on Mac for L4

    Hi everyone, I am a new mac user and I just installed L4 using Parallels. I really don't want to mess with the mac version until it is not as clumsy. I was wondering if anyone would be kind enough to show me how to have my settings as best as possible to run L4 on a mac (I have 4 G Ram and 320 Gig HD) using parallels.. I was trying to find more info
    Posted to Logos 4 by Revk_buddy on Sat, Dec 5 2009
  • Re: Updating Personal Sermons in L4

    [quote user="Thomas Black"] If you mean you've recompiled sermons in L3 and want the "newer" resource in L4 in the command bar type: scan c:\path\to\sermonfile [/quote] Thanks a lot Thomas! It worked, though I had to restart L4.
    Posted to Logos 4 by Revk_buddy on Mon, Nov 9 2009
  • Updating Personal Sermons in L4

    I am really thankful that my sermons are showing up around the time L4 was launched. I know we have to wait for the actual add-in later. I still use L3 for that until then. I was wondering,however, how do we update our sermons post L4 release? I tried the "update now" in the command bar, to no avail. Anyone know how to do this?
    Posted to Logos 4 by Revk_buddy on Mon, Nov 9 2009
  • Re: Logos 4 is amazing!

    [quote user="Randle Bond"] It must be just me, but I'm like a kid in a candy store with Logos 4. All these new ways to do things more efficiently. Seeing more information, more easily. That new information windows is great! Easy data backup Better window management including multiple monitor support Intuitive searching including autocomplete to help
    Posted to Logos 4 by Revk_buddy on Wed, Nov 4 2009
  • Re: 10...

    [quote user="RossStrader"] This just came through twitter.... 10 days? [/quote] Haha that makes sense! I thought it was 10 hours....but that sounds a little too soon ya think?
    Posted to General by Revk_buddy on Tue, Oct 27 2009
  • Re: So, Is It Shipping Today or Not?!

    I got mine today!!!! woot woot!
    Posted to Libronix (including Logos for Mac 1) by Revk_buddy on Fri, Oct 16 2009
Page 1 of 1 (20 items) |