Search

Search in sorted by
  • Re: Error during install - Logos 4.2a Beta 5 ( v4.21.4.9488)

    Clinton, When Windows Installer upgrades Logos 4, it first installs the new version then uninstalls the parts of the old version that are no longer part of Logos 4. That's why it goes through the install process normally, then shows you that error dialog at the end--it's during the clean up of the old version that you see the error message. Since the
    Posted to Logos Desktop Beta by Bryan Albert on Fri, Feb 4 2011
  • 4.1 SR-3 (v4.10.4.5986) available

    4.1 SR-3 (v4.10.4.5986) is available for testing on the beta channel. If you are already on the beta channel since updating to 4.1 RC 1, enter the Update Now command. If you have 4.0d SR-2 or 4.1 RC 2 installed, enter set Update Channel to beta . To install SR-3 from scratch, see the notes and download link at http://community.logos.com/forums/t/8883
    Posted to Logos Desktop Beta by Bryan Albert on Tue, Oct 5 2010
  • Re: 4.1 Beta 9 Installation failure

    [quote user="Rosie Perera"] I seem to recall that after the download was complete, when I clicked on the blue Logos icon in the tray and then clicked on the pop-up menu that came up (the one that says something about starting the install now that the download is done), it seemed at first like nothing had happened other than it shutting down the already
    Posted to Logos Desktop Beta by Bryan Albert on Thu, Aug 26 2010
  • Re: 4.1 Beta 9 Installation failure

    Rosie, Here's what's going on: for some reason, the setup bootstrapper Logos4Setup.exe was launched twice, which launched two instances of Windows Installer. The first succeeded and the second failed, and that's why you saw an error message and yet your system was successfully updated. We had a bug like this before, though it was fixed a good while
    Posted to Logos Desktop Beta by Bryan Albert on Wed, Aug 25 2010
  • Re: bug: logos will not start (again)

    Tom, great news, thanks. The next time you update, could you try disabling just the Retrospect program before you install the update? It would be good to know which program is causing the problem, and my first guess would be that one... Thanks, Bryan
    Posted to Logos Desktop Beta by Bryan Albert on Thu, Jul 29 2010
  • Re: Crash when opening Home Page

    Ruben, It appears that the problem is that the SQLite.dll database engine is being updated but the Logos4.exe.config file, which tells Logos 4 what version of SQLite.dll to use, is not being updated. If you have modified this file in the past (as you just did), Windows Installer will most likely determine that it should not overwrite the file (as it
    Posted to Logos Desktop Beta by Bryan Albert on Mon, Jul 26 2010
  • Re: 4.1 Beta 2 Error during install

    [quote user="Clinton Thomas"] [quote user="Bryan Albert"] Do you have your Logos 4 shortcut configured to Run as administrator? [/quote] Yes I do, I read on one of the threads that this might help a little with performance. [/quote] Well... that explains part of the problem at least. Running Logos 4 as administrator is certainly not a supported scenario
    Posted to Logos Desktop Beta by Bryan Albert on Thu, Jul 22 2010
  • Re: 4.1 Beta 2 Error during install

    [quote user="Clinton Thomas"] [quote user="Dave Hooton"]Have you checked your temp folder for Logos Log Files?[/quote] I have now The install went fine and the system wanted the reboot. After the reboot, the setuplog shows that the error was when the program attempted to launch logos4 and that requires admin level so it failed. It seems that the error
    Posted to Logos Desktop Beta by Bryan Albert on Thu, Jul 22 2010
  • Re: bug: logos will not start (again)

    The error in the log file occurs at the end of the download process with an error message "The process cannot access the file because it is being used by another process." At the time of the error, the downloading process (Microsoft's BITS) is probably trying to rename the temporary file with the actual file name. I did a little web searching and I
    Posted to Logos Desktop Beta by Bryan Albert on Fri, Jul 16 2010
  • Re: bug: logos will not start (again)

    Tom—I forgot to mention—any log files you can find would be great, e.g. Logos4.log, Logos4Indexer.log, logos4setup.log, DigitalLibraryInstall.log and PrerequisitesInstall.log. Thanks, Bryan
    Posted to Logos Desktop Beta by Bryan Albert on Thu, Jul 15 2010
  • Re: bug: logos will not start (again)

    [quote user="tom collinge"] Like I said before, the root cause of this issue is the indexer crashing. When I update and the indexer does not crash - everything works. When I update and the indexer crashes - I get this issue. [/quote] Tom, First, a few questions to help figure out what's wrong and how to fix it: Do you know why the installer is running
    Posted to Logos Desktop Beta by Bryan Albert on Thu, Jul 15 2010
  • Re: Logos 4.0d will not install

    You're welcome! I'm not sure where the log file would be, though I think I know what it would hold, so I don't need to see it. Thanks, though. Bryan
    Posted to Logos 4 by Bryan Albert on Tue, Jul 13 2010
  • Re: Logos 4.0d will not install

    Andreas, Sorry about that; my fix did not make it all the way. I've fixed the fix. Please use the attached Logso4Setup.exe (renaming it as such) and post back how it works. Thanks! Bryan 2577.Logos4Setup.exe.txt
    Posted to Logos 4 by Bryan Albert on Tue, Jul 13 2010
  • Re: Logos 4.0d will not install

    [quote user="MichaelLong"] That Programs folder exists, but when I first got my computer, I changed the default folder to the All Users one you referenced in #2 above. I am the only one using my computer, and I wanted all the Start Menu shortcuts in the same place. ... I'm still curious, though, why Logos installed properly the first time (as have all
    Posted to Logos 4 by Bryan Albert on Fri, Jul 9 2010
  • Re: Logos 4.0d will not install

    [quote user="MichaelLong"] 1) "Warning 1909. Could not create shortcut...", and then [/quote] This warning was issued by Windows Installer because it tried to write the Logos 4 shortcut to a system folder, and it doesn't have access to that folder. (Logos 4 is a per-user installation rather than a per-machine installation, hence the installer can only
    Posted to Logos 4 by Bryan Albert on Thu, Jul 8 2010
  • Re: Logos 4.0d will not install

    Sorry Michael, I haven't had the chance to look into it. I'm looking at it now. Bryan
    Posted to Logos 4 by Bryan Albert on Thu, Jul 8 2010
  • Re: Logos 4.0d will not install

    Could you find and upload the Logos4Setup.log and DigitalLibraryInstall.log files, please? I'll investigate. Thanks, Bryan
    Posted to Logos 4 by Bryan Albert on Fri, Jul 2 2010
  • Re: Logos 4.0d will not install

    Andreas, Excellent! Thank you for your help in tracking down this problem. I'll apply the fix to the next release! Bryan
    Posted to Logos 4 by Bryan Albert on Fri, Jul 2 2010
  • Re: Logos 4.0d will not install

    Andreas, Please save the attached file to your hard disk, rename it Logos4Setup.exe then run it. It's a test version that should bypass the problem. I'd like to see the log file that it generates, so if you would find that file and post it back here, I'd appreciate it. It should also update you to 4.1, though if there's something else amiss, the log
    Posted to Logos 4 by Bryan Albert on Fri, Jul 2 2010
  • Re: Logos 4.0d will not install

    [quote user="Andreas Holmberg"] I've enabled loggin using the suggested script. However, when I'm bumped a log file does not seem to be produced as I never actually enter Logos. I attach the log file that is produced if I choose to NOT have Logos install the update. Then Logos 4.0c starts as usual and I suspect the log file will not show anything strange
    Posted to Logos 4 by Bryan Albert on Thu, Jul 1 2010
Page 2 of 4 (64 items) < Previous 1 2 3 4 Next > |