Search

Search in sorted by
  • Re: L5 Crashes After Sign-in Screen

    Thank you, Hunter. You folks at Logos are absolutely amazing! Your instructions worked perfectly and all is well. Y’all at Logos go the extra mile even when you don’t have to. It was my problem that I jumped the gun and installed L5 engine before it was fully released. Logos, by all rights, could have simply suggested that I upgrade. But, instead you
    Posted to Logos 5 by Bruce on Sat, Dec 1 2012
  • Re: L5 Crashes After Sign-in Screen

    Well, I have been able to keep the laptop updated as it automatically updates through the update channel within the program. However, I do not have the official link yet, as I only have the "free engine" which was not officially released (I am just in a time zone that found the L5 link early and before it was pulled). But I was not quick enough to get
    Posted to Logos 5 by Bruce on Sat, Dec 1 2012
  • Re: L5 Crashes After Sign-in Screen

    Graham: Thx for the input. On my laptop I have 5.0a SR-1 (5.0.1.0241) . When L5 went live, I happened to download the link to the upgrade and installed it before it was pulled and not knowing it was posted too soon. I plan to upgrade soon, but have just not figured out which resources I really want (need?). I simply used that L5 link again for my desktop
    Posted to Logos 5 by Bruce on Sat, Dec 1 2012
  • L5 Crashes After Sign-in Screen

    Can one of you computer wizards out there help me figure out what is going wrong: After successfully upgrading from L4 to L5 on my laptop, I attempted to do the same on my desktop. All seemed to go well until I got to the sign in screen. I went to log in as I normally do and within a few seconds Logos crashes. I rebooted the computer with the same result
    Posted to Logos 5 by Bruce on Sat, Dec 1 2012
  • Re: PROBLEM: What is up with the Home Page?

    Thx guys. That actually solved my problem. Shift-F5 to flush the homepage cache; I'll have to remember that! I tried a force start to sign in (shift-start) but could not get anything BUT the local information. Blog info, etc. would not load until I flushed the cache. Forum to the rescue again!
    Posted to Logos 4 by Bruce on Mon, Feb 27 2012
  • Re: LOGOS 2.0.2 appears to be available from the ITUNES store

    Chris: Thx for heads up. Tried it and the iPhone app store showed 2.0.2. Great! (I thought). When I went to download it, app store then showed that I was up to date with 2.0.1! Oh well; I'll wait awhile and work on the laptop. All I can do is chuckle at this point; technology is great (usually!).
    Posted to iPhone/iPad Apps by Bruce on Thu, Feb 2 2012
  • Re: LOGOS 2.0.2 appears to be available from the ITUNES store

    This is interesting, and I'm not smart enough to understand it all. I tried to download both Vyrso and Logos a couple hours ago. Got an error message when I attempted to "download all" and no download for any of the four apps needing to be updated. Tried simply downloading one at a time. Vyrso and the other two downloaded, no problem; I have Vyrso 2
    Posted to iPhone/iPad Apps by Bruce on Thu, Feb 2 2012
  • Re: Latest iPad update loaded but

    And me too. [:'(]. However, the update to the iPhone seems to work fine. So, I resorted to that instead of my iPad.
    Posted to iPhone/iPad Apps by Bruce on Fri, Jan 27 2012
  • Re: iPhone and iPad Books in Sync

    I am a bit embarrassed having posted this. I went back to try and provide additional information and cannot replicate the problem. Both iPhone and iPad seem to be syncing now, where they were not before. I shall keep at it as I would like to try to figure out what was happening before. Thank y'all for the feed back. If/ when I get new information, I
    Posted to iPhone/iPad Apps by Bruce on Wed, Jan 11 2012
  • iPhone and iPad Books in Sync

    Can't find it in the forum so ... does any one know how to keep a book I am reading on my iPad synced on my iPhone? I have the book downloaded on both. I am reading the book on the iPad and awhile later, have some spare time some where but am without the iPad. But, the book is not at the same location when I bring it up. How to I keep them in sync?
    Posted to iPhone/iPad Apps by Bruce on Tue, Jan 10 2012
  • Re: Theological Journal Library (TJL) Vol 14

    Thx guys. Yes, I have been using them since they first came out when I was in school too. They're the top recommendation for a reference when asked "what books should I get?" Every year it is about this time, so I was just checking. Matthew, thx for checking and posting!
    Posted to General by Bruce on Wed, Nov 9 2011
  • Theological Journal Library (TJL) Vol 14

    I note on the Galaxie website that Logos has the files to make the TJL Vol 14 collection. Anyone have an idea as to when it might be out?
    Posted to General by Bruce on Tue, Nov 8 2011
  • Re: Reading plan sync status

    Totally agree with Jerry's post!
    Posted to iPhone/iPad Apps by Bruce on Sat, Oct 29 2011
  • Re: Problem syncing reading plans

    Just to add my $0.02 worth: I have had an old completed reading plan on both iPhone and iPad for 3-4 weeks and it still has not cleared. I have removed it from the ribbon on the Home Page, and show it completed on my PC ... but it still shows on the iDevices. I am patiently waiting!
    Posted to iPhone/iPad Apps by Bruce on Mon, Sep 19 2011
  • Re: Crash whilst updating to 4.3 SR1

    Since resetting to run as admin. I have not had any further problems at start up. In addition, the update (4.3 SR-1) installed just fine. Sorry to hear y'all are still having problems.
    Posted to Logos 4 by Bruce on Fri, Aug 19 2011
  • Re: Crash whilst updating to 4.3 SR1

    Thank you Dave! As soon as I saw what was addressed in the link, I knew that was the problem. To gain a bit more speed I had been running as admin until recently. I went in and set to run as administrator and all is well. Thx for the help! Have a great week!
    Posted to Logos 4 by Bruce on Tue, Aug 16 2011
  • Re: Crash whilst updating to 4.3 SR1

    I’m not sure if this is the same problem y’all are having, but when I went to install the new update (4.3 SR 1?) I receive the attached error message and I have to cancel the install process. There were also some books that downloaded; these seemed to have installed correctly and the indexing also seemed to have been completed successfully. I can run
    Posted to Logos 4 by Bruce on Tue, Aug 16 2011
  • Re: Shortcut to open layout

    Hey, you guys are awesome! That worked! It is an interesting work around and a nice trick to remember. I sure hope I can figure out the glitch that is not allowing the normal method to work, but this is just fine! Thx so much!!
    Posted to Logos 4 by Bruce on Thu, Jul 28 2011
  • Re: Shortcut to open layout

    Thx again for working with me on this. I have attached a screen capture done while I was attempting to drag the named layout to the tool bar. The layout selected is actually below the one highlighted in the screen capture. Unfortunately, the curser does not show up on the capture. There is nothing as you indicate such as the layout icon and name appearing
    Posted to Logos 4 by Bruce on Thu, Jul 28 2011
  • Re: Shortcut to open layout

    No offense taken! Thx for thinking of that. I am however dragging the name from the left as shown in the Wiki: http://wiki.logos.com/Layouts__#How_can_you_create_a_shortcut_to_open_a_Layout.3f . But one thing I just noticed on the WiKi that I do not have and that is the little layout icon as shown at #3 on the Wiki instructions. When I “grab” the named
    Posted to Logos 4 by Bruce on Thu, Jul 28 2011
Page 1 of 3 (60 items) 1 2 3 Next > |