Search

Search in sorted by
  • Re: Crash - Visual Filters

    Unfortunately, I don't see anything obvious in your logs and they do not contain a sample of the process. When the application is hanging, can you please click the "Sample" button in the logging utility to gather a sample of the application process?
    Posted to Logos 6 by Martin Potter on Wed, Apr 20 2016
  • Re: crash

    Your crash is due to the Visual Cue being displayed. The current Visual Cue has been replaced with a new one, which will ship with 6.11. As a workaround until then, you can start with a blank layout and turn off the Visual Cue in the application's Preferences.
    Posted to Logos 6 by Martin Potter on Mon, Apr 18 2016
  • Re: Logos 6 Mac Slow Software

    Can you please download the Logging Utility found here and click the "Sample" button while the application is not responding. Once it is done collecting the sample, please upload the logs here so we can see what the application is doing during that time.
    Posted to Logos 6 by Martin Potter on Fri, Apr 15 2016
  • Re: Bug 6.11 RC 1 Syntax Search "GO" box too small on OS X 10.10.5

    This should be fixed in 6.11 RC 2.
    Posted to Logos Desktop Beta by Martin Potter on Thu, Apr 14 2016
  • Re: Logos will not open

    [quote user="Cecil Lucas"]I have done all of the latest updates for the macbook and for logos. My logos opens on my other mac that I use for church, it just won't open on this computer that I use at home. [/quote] Based on your logs, it looks like your version of Logos is out of date as it is trying to launch 6.7. You can manually download the latest
    Posted to Logos 6 by Martin Potter on Thu, Apr 14 2016
  • Re: Diagramming Slow?

    [quote user="Todd Bolton"] I use line diagramming with the Greek text. The length of the passage varies. This time I was doing Ephesians 1:8-14 . Once I get beyond a page or two it really bogs down. [/quote] When you the diagram starts to slow down, can you please click the "Sample" button on the Logging Utility found here and post the zip file to this
    Posted to Logos 6 by Martin Potter on Wed, Apr 13 2016
  • Re: crash

    The logs you uploaded appear to be from when you just launched Logos and do not contain any crash information. If the application crashes again, you need to gather logs before restarting the application, otherwise they are overwritten when you start Logos.
    Posted to Logos 6 by Martin Potter on Tue, Apr 12 2016
  • Re: unable to reopen Logod

    [quote user="Keep Smiling 4 Jesus :)"]FYI: when sudo (super user do) command is used, current user becomes root so ~/Library resolves to /var/root/Library (since Logos4 should not exist in /var/root/Library/Application Support folder, no harm should have been done from previous command).[/quote] The ~ should be resolved before elevation due to the sudo
    Posted to Logos Desktop Beta by Martin Potter on Thu, Apr 7 2016
  • Re: unable to reopen Logod

    [quote user="Robert Dean, Jr"] I'm on the West Coast, pacific time. I will be tied up from 1-2:30, but available the rest of the time until about 6 pm [/quote] If 3:00pm Pacific time works for you, I will plan on having Tommy and myself call you at that time.
    Posted to Logos Desktop Beta by Martin Potter on Thu, Apr 7 2016
  • Re: unable to reopen Logod

    [quote user="Robert Dean, Jr"]Martin, I'm not sure this is getting us anywhere. I pasted the command from several posts back, the one beginning with "sudo" and when the Terminal asked for the password I typed it in and it did not accept it. Perhaps there is a way for you to take control of my computer and see for yourself what is going on? Maybe that
    Posted to Logos Desktop Beta by Martin Potter on Thu, Apr 7 2016
  • Re: Logos Not Opening on Mac 6.11.5 beta

    You issue is not the same as the other individual as there is no crash in your Console Logs. I do not see anything in your Console log either for Logos since the time in your Logos.log shows that you started, ran and quit Logos 6.11 Beta 5 on April 5th. [quote] 2016-04-05 10:42:35.2203 | INFO | 1 | OurApp | Starting application (6.11 Beta 5, version
    Posted to Logos Desktop Beta by Martin Potter on Thu, Apr 7 2016
  • Re: unable to reopen Logod

    [quote user="Robert Dean, Jr"] Keep Smiling for Jesus, If I did this correctly, I pasted the two lines you had into my Terminal and this is what camp up drwxr-xr-x 3 root 501 102 Apr 6 17:00 . drwx------ 104 rldeanjr 501 3536 Apr 6 17:00 .. drwxr--r-- 2 root 501 68 Apr 6 17:00 Logging [/quote] Those permissions are incorrect as only the "root" user
    Posted to Logos Desktop Beta by Martin Potter on Thu, Apr 7 2016
  • Re: Wikipedia Tool Links Not Owrking

    [quote user="Michael McLane"]I am on Mac 10.11.4 and Logo 6.10 SR-2. John Calvin article, any link. My cursor does not even turn into a hand when hovering over a link. Tried it on two Macs. On my Windows virtual machine it does work.[/quote] This was a Mac specific issue which has been fixed in the Beta and will ship to customers in 6.11.
    Posted to Logos 6 by Martin Potter on Thu, Apr 7 2016
  • Re: unable to reopen Logod

    [quote user="Robert Dean, Jr"]Yes. I tried to replace with stable but it didn't work[/quote] If you open Terminal as Keep Smiling 4 Jesus said, you can type/paste (without the quotes) "sudo chown -R rldeanjr ~/Library/Application\ Support/Logos4" into Terminal, press enter and it will ask you for your password. This command will change the permissions
    Posted to Logos Desktop Beta by Martin Potter on Wed, Apr 6 2016
  • Re: unable to reopen Logod

    [quote user="Robert Dean, Jr"] The logs are the same as yesterday. why do I need to repeat the same thing. Insanity is doing the same thing over and over and expecting different results. [/quote] The only way you should still getting the exact same crash is if the file was not deleted, but without updated logs there is no way for us to confirm that
    Posted to Logos Desktop Beta by Martin Potter on Wed, Apr 6 2016
  • Re: unable to reopen Logod

    [quote user="Robert Dean, Jr"]Guys, I downloaded the beta version to reinstall. Still doesn't work.[/quote] We need updated logs to determine what the issue is.
    Posted to Logos Desktop Beta by Martin Potter on Wed, Apr 6 2016
  • Re: BUG: 6.10 SR-2 (Mac OSX 10.11.4)

    It seems like you are having the same issue as reported in this thread . As a workaround, you should be able to disable the Visual Cue until we can track down what is causing Apple's control to crash.
    Posted to Logos 6 by Martin Potter on Wed, Apr 6 2016
  • Re: Logos Not Opening on Mac 6.11.5 beta

    The logs that you uploaded show a successful launch, run and exit of Logos 6.11 Beta 5, so it does not appear that your issue is the same as in the mentioned thread. The last mention of Logos in your Console log is from yesterday at about the same timestamp as your Logos.log file, when did you last try to run Logos?
    Posted to Logos Desktop Beta by Martin Potter on Wed, Apr 6 2016
  • Re: unable to reopen Logod

    Robert, Can you upload your error database which can be found at "/Users/rldeanjr/Library/Application Support/Logos4/Data/f0lmhe5x.yrg/Errors/Application/ErrorReportManager.db"? You can then delete that file and it should allow the application to launch successfully.
    Posted to Logos Desktop Beta by Martin Potter on Wed, Apr 6 2016
  • Re: L6 Crashing frequently

    Clifford, It looks like you are crashing while trying to create the view for the Visual Cue which at first glance appear to be caused by some third-party Quartz Composer extensions that are loaded. As a workaround, you should be able to start the application to a blank layout (by holding down Cmd while starting the application) and turn off the Visual
    Posted to Logos 6 by Martin Potter on Tue, Apr 5 2016
Page 2 of 16 (303 items) < Previous 1 2 3 4 5 Next > ... Last » |