Search

Search in sorted by
  • Re: Replace with Passage MAC - Still waiting

    [quote user="Rino M. Dattilo"]Just a question and I don't know if this has anything to do with it. Why is the Logos folder in the /library/applicationsupport still say Logos 4?[/quote] On Mac it will always be Logos4. On Windows this was switch to just Logos with Logos 5 if you did not have a copy of Logos 4 previously installed, but we do not have
    Posted to Logos Desktop Beta by Martin Potter on Mon, Oct 12 2015
  • Re: Replace with Passage MAC - Still waiting

    [quote user="Rino M. Dattilo"]Calling Martin Potter ....... Any news with our reports?[/quote] It looks like there is an issue with the Copy Bible Verses service that is unrelated to your issue that will be fixed in an future update. Unfortunately, I do not have an update on your issue at this time. The dump of the services and the find command show
    Posted to Logos Desktop Beta by Martin Potter on Mon, Oct 12 2015
  • Re: Replace with Passage MAC - Still waiting

    Thank you everyone for the services files; they all look correct. If you can run the following from Terminal and attach the resulting logos.txt file from your desktop, it would be appreciated? mdfind "kMDItemCFBundleIdentifier == 'com.logos.Logos' || kMDItemCFBundleIdentifier == 'com.faithlife.LogosLauncher'" > ~/Desktop/logos.txt
    Posted to Logos Desktop Beta by Martin Potter on Mon, Oct 5 2015
  • Re: Replace with Passage MAC - Still waiting

    It looks like for all three of you, the OS is trying to connect to com.faithlife.LogosLauncher, which is the application from Logos 6.4. From Terminal can you please run the following command and attach the services.txt file from your desktop? /System/Library/CoreServices/pbs -dump_pboard > ~/Desktop/services.txt
    Posted to Logos Desktop Beta by Martin Potter on Mon, Oct 5 2015
  • Re: Replace with Passage MAC - Still waiting

    Hugh, Please see my comments right above your post about gathering logs.
    Posted to Logos Desktop Beta by Martin Potter on Mon, Oct 5 2015
  • Re: Replace with Passage MAC - Still waiting

    [quote user="Rino M. Dattilo"] Here is my ultimate question: How can you help me to get this to work, for myself and others? I have followed your directions so I am humbly asking for help. I will do what you ask of me. I understand that you have to work with the OS. All I am saying is "if" others are having it work with the OS, how can we? And a BIG
    Posted to Logos Desktop Beta by Martin Potter on Mon, Oct 5 2015
  • Re: Replace with Passage MAC - Still waiting

    [quote user="Rino M. Dattilo"]Martin, you are actually the first Mac Dev that I have noticed that has responded to one of my many posts. Like I had said before, and you can search out my posts, from here on the forum and where you post suggestions for the logos application. I have put a year plus into this for help. I have called my Logos rep Brian
    Posted to Logos Desktop Beta by Martin Potter on Mon, Oct 5 2015
  • Re: Replace with Passage MAC - Still waiting

    [quote user="FrMoses"]Thanks, Martin, for addressing this issue, but I think there is more to the problem than that. Even when I deleted every single file — including system and invisible files — from my Mac and reinstalled a fresh copy of the latest version of Logos, the services did not work. They only worked when I switched over to Verbum.[/quote
    Posted to Logos Desktop Beta by Martin Potter on Mon, Oct 5 2015
  • Re: Replace with Passage MAC - Still waiting

    [quote user="Hugh DeLong"] did the 'install' of Logos app to applications folder... opened and signed in. Opened Word, and checked services... NO 'copy verses' or 'replace text' services :-( Something wasn't automatic! What now to get the services to be available again? (thanks for your patience) Hugh [/quote] Newer version of the OS require you to
    Posted to Logos Desktop Beta by Martin Potter on Mon, Oct 5 2015
  • Re: Replace with Passage MAC - Still waiting

    [quote user="Hugh DeLong"]The finder shows only the one logos 6 application, so pointing to a wrong app install is not the problem.[/quote] Did you select "Show in Finder" after right-clicking the the item(s) in the Services preference pane? This will show you the application the OS thinks is providing the service. [quote user="Hugh DeLong"]For clarification
    Posted to Logos Desktop Beta by Martin Potter on Mon, Oct 5 2015
  • Re: Replace with Passage MAC - Still waiting

    [quote user="John Fidel"]Hugh I agree that they should provide a fix that does not require you to reinstall everything. I can duplicate your problem on my mbp. I don't use the feature much but that is beside the point. [/quote] The underlying issue here is we are relying on the OS to support the provided services. We do not install anything, our application
    Posted to Logos Desktop Beta by Martin Potter on Mon, Oct 5 2015
  • Re: BUG: Persistent popups in the Mac Version

    Jack, Those definitely should not be there at that point and we haven't seen this internally, so until someone reports it we don't know. Can you please elaborate on the steps you took to get to the point where you had the persistent popup?
    Posted to Logos 6 by Martin Potter on Mon, Sep 28 2015
  • Re: Logos will not startup

    If any of you had logging enabled, can you please upload your logs before downloading the application as Alabama suggested?
    Posted to Logos 6 by Martin Potter on Mon, Sep 28 2015
  • Re: Crash/Bug - Scrolling word lists in Logos 6.5.0.0044 on Mac causes words to 'disappear'

    Thank you for reporting this issue. Based on your description of the problem, do you have Program Scaling or the text size for the Word List panel set to a value other than 100% (the third tick on the panel menu)? If you set it back to 100%, the panel should behave correctly until we can ship a fix for this issue.
    Posted to Logos 6 by Martin Potter on Mon, Sep 21 2015
  • Re: Bug - Opening in Full Screen doesn't

    [quote user="Mike Binks"]Still here in Beta 3[/quote] There is an open case for this issue. [quote user="Mike Binks"]and now it seems all my floating windows open up to full screen just be cause the main box is running that way. :-([/quote] This is controlled by Apple's windowing system and we may not be able to work around it.
    Posted to Logos Desktop Beta by Martin Potter on Fri, Sep 4 2015
  • Re: Mac version continues to be slow - report on 6.6 beta 2

    [quote user="Don Awalt"]I assume they are still working on the Notes slowness...[/quote] The fix for the performance issue with Notes in compact view on Mac did not make it in before the cutoff for Beta 3, but should be fixed in the next Beta.
    Posted to Logos Desktop Beta by Martin Potter on Wed, Sep 2 2015
  • Re: Mac version continues to be slow - report on 6.6 beta 2

    [quote user="Don Awalt"] OK, it should be there - "Msgr. Charles Pope". Its a blog I like that I save posts for research, homilies and talks, etc. Again, it's very fast on Windows - hope you can figure it out! Let me know if yu need more help from me. [/quote] I got it, thank you. Just one last question before Monday, which view are you in Full, Compact
    Posted to Logos Desktop Beta by Martin Potter on Sat, Aug 29 2015
  • Re: Mac version continues to be slow - report on 6.6 beta 2

    I invited you to the "Logos 6 Mac" Faithlife group so you can share that Note document. Thank you again for you assistance, Martin
    Posted to Logos Desktop Beta by Martin Potter on Fri, Aug 28 2015
  • Re: Mac version continues to be slow - report on 6.6 beta 2

    [quote user="Don Awalt"]OK, here you go. I exited Verbum, started the logging tool, started Verbum (I had set the settings to blank screen), clicked the Note, then went over and clicked sample. The progress bar went for about 8 seconds and then prompted me to save the file. It took another 25 seconds for the Note to come up. Did this work ok?[/quote
    Posted to Logos Desktop Beta by Martin Potter on Fri, Aug 28 2015
  • Re: Mac version continues to be slow - report on 6.6 beta 2

    Thank you. Most of your sample was the Home Page generation. The sample is only taken for five seconds after clicking the "Sample" button, so that needs to be done after you click on the Note shortcut and not before. Forty seconds is a long time for the Note to open, can you please start with a blank layout, click on the Note shortcut, then click sample
    Posted to Logos Desktop Beta by Martin Potter on Fri, Aug 28 2015
Page 4 of 16 (303 items) « First ... < Previous 2 3 4 5 6 Next > ... Last » |