Search

Search in sorted by
  • Re: BUG- L4 Mac 4.2 Beta 7 search results by title not showing headings

    Thank you for the bug report. This will be fixed in the next beta.
    Posted to Logos Desktop Beta by Martin Potter on Mon, Feb 21 2011
  • Re: BUG: Text in resource disappears

    Jack, Are you still experiencing the disappearing text with Beta 7? We have been unable to replicate this internally but have added some option debug logging to help determine the root cause. If you are still experiencing the disappearing text, can you please run "defaults write com.logos.Logos_Bible_Software_4 ResourceDisplayLogging -int 1" in Terminal
    Posted to Logos Desktop Beta by Martin Potter on Thu, Feb 17 2011
  • Re: Beta 7- Printing, YAY!!!!!!

    The font size of the printed/exported document is based on the resource text size, which defaults to the default text size if you haven't set a value for that particular resource. I have filed a bug for the overlapping of the text, citation and footer.
    Posted to Logos Desktop Beta by Martin Potter on Thu, Feb 17 2011
  • Re: BUG: Update on disappearing text

    [quote user="Jack Caviness"]Hope this tells you something useful[/quote] Thank you, Jack. Unfortunately, what it tells me is that you are running an earlier version of OS X than I am. I have attached a new copy that will run on Leopard or Snow Leopard. Thank you for your assistance, Martin 7762.CGContextTest.zip
    Posted to Logos Desktop Beta by Martin Potter on Fri, Feb 11 2011
  • Re: BUG: Update on disappearing text

    Jack, Can you please unzip the attached file, run the unzipped program in Terminal and post the output? Thank you, Martin 0726.CGContextTest.zip
    Posted to Logos Desktop Beta by Martin Potter on Thu, Feb 10 2011
  • Re: Bug or Feature Request?

    Dewayne, This would be a feature request. Unfortunately, the reason Logos4 does not support restoring to the Space the window was originally on is that Apple does not have any public API for determining the Space that a windows is currently on. If they do make a way to determine this available in a future release, I am sure that we will support it at
    Posted to Logos Desktop Beta by Martin Potter on Mon, Oct 18 2010
  • Re: When Reopening L4Mac, Only Main Windows reopen...

    Michael, We have not had this reported before; however, as we are not able to reproduce this behavior, we would need logs to be able to look into this for you. Instructions for posting logs can be found here .
    Posted to Logos 4 by Martin Potter on Wed, Oct 13 2010
  • Re: 4.0a SR-2 Window still small

    This can occur when you drag the window to a size that is close to the "zoomed" size rather than clicking on the "zoom" button. This will be corrected in the next release. As a workaround, try placing the window in the middle of the screen (or somewhere other than the bottom left corner), click the "zoom" button, then either quit Logos 4 or update your
    Posted to Logos 4 by Martin Potter on Tue, Oct 12 2010
  • Re: BUG: 4.0b beta 1 - BHS spacing - new bug replaces old one

    This will be fixed in the next release.
    Posted to Logos 4 by Martin Potter on Tue, Oct 12 2010
  • Re: L4 Will not Load

    [quote user="Mark A. Ellis"]Still no luck on my part, just an empty Logos menu. I deleted my PreferencesManager.db and exchanged it for the file you posted (after I removed the numbers from the beginning of the file name?). Here are my logs.[/quote] Yes, you must remove the numbers from the beginning of the file name (the forums software adds them to
    Posted to Logos 4 by Martin Potter on Tue, Oct 12 2010
  • Re: L4 Will not Load

    [quote user="Jeffrey Keele"] No such luck. The sign-in dialog does not appear it just loads to the blank screen. [/quote] Jeffrey, Can you delete /Users/jeffreykeele/Library/Application Support/Logos4/Data/m8r7qlt4.hdd/LibraryCatalog/catalog.db, then try opening Logos 4.
    Posted to Logos 4 by Martin Potter on Mon, Oct 11 2010
  • Re: L4 Will not Load

    The link worked for me. It appears that you were bitten by an old string encoding issue from the alpha process. You should be able to quit Logos 4, download the attached file, replace your PreferencesManager.db with the downloaded file and start Logos 4 without any more errors. If you are still getting errors after replacing the file, please upload
    Posted to Logos 4 by Martin Potter on Mon, Oct 11 2010
  • Re: L4 Will not Load

    That is the correct procedure. You can try compressing the file first, by right-clicking on the file in finder and selecting Compress "PreferencesManager.db", before uploading.
    Posted to Logos 4 by Martin Potter on Mon, Oct 11 2010
  • Re: L4 Will not Load

    Mark, Can you please upload your user preferences file. It should be located at /Users/NicholasEllis/Library/Application Support/Logos4/Documents/ps7e1ey1.gab/UserPreferences/PreferencesManager.db.
    Posted to Logos 4 by Martin Potter on Mon, Oct 11 2010
  • Re: BUG: No content on homepage

    This has been fixed in the latest version, 4.0a SR-1 (4.10.4.6104), released on Friday. Set your update channel to default and type "update now" into the command bar or download from http://www.logos.com/logos4mac .
    Posted to Logos 4 by Martin Potter on Mon, Oct 11 2010
  • Re: The amazing shrinking Logos 4 window

    Please upload your layouts.db file and we can look into this.
    Posted to Logos 4 by Martin Potter on Tue, Oct 5 2010
  • Re: SR-1 Changes to Opening Reading Plan?

    You are correct, the Windows version has always behaved this way. The fact the Mac version didn't was a bug which has now been fixed. A predefined layout will load as a result of clicking on almost every link on the HomePage if you have an empty layout.
    Posted to Logos 4 by Martin Potter on Thu, Sep 30 2010
  • Re: Reverse Int. pane not working

    I have filed a bug report for this and it will be fixed in the next release.
    Posted to Logos 4 by Martin Potter on Wed, Sep 15 2010
  • Re: Logos 4 Not Opening Anymore

    Cole, Can you delete /Users/colebrown/Library/Application Support/Logos4/Data/0juy9p8s.llo/HistoryManager/history.db then try opening Logos4.
    Posted to Logos 4 by Martin Potter on Tue, Aug 31 2010
  • Re: L4Mac B8-Crash during search of entire library

    Thank you to all who reported this bug, it will be fixed in the next beta.
    Posted to Logos 4 by Martin Potter on Mon, Aug 30 2010
Page 14 of 16 (304 items) « First ... < Previous 12 13 14 15 16 Next > |