Search

Search in sorted by
  • Re: Logos won't open on my mac

    Hi, Thanks for the help. I did select to send in the logs when it failed so hopefully that will help in the long run. Being Christmas, though I don't have much time for fiddling and needed to get things working pronto. I opened Logos holding the command key to open a blank workspace. The programme crashed when I tried to open my layout. I solved this
    Posted to Logos 6 by Paul Ian Kosciecha on Mon, Dec 21 2015
  • JS error on embedded Bible

    Hi, I'm having a problem with the embedded Bible plugin in a Joomla site. On further investigation I'm finding it also occurs in a basic html page and similarly on the demo site at http://biblia.com/plugins/EmbeddedBible The problem is that every time I try to change the Bible Reference to go to a different location I receive this error in the console
    Posted to Biblia.com by Paul Ian Kosciecha on Mon, Oct 20 2014
  • Re: JS error on embedded Bible

    Thanks. Could you let me know when it's all working again.
    Posted to Biblia.com by Paul Ian Kosciecha on Mon, Oct 20 2014
  • Search issues

    Hi, Ever since I updated by Logos to the logos 6 engine on my Mac I've been experiencing problems with the search function. I have the search pane settings set to the Bible tab and: Search All Bible Text in All Passages in All Bibles However, it will only return results from the LES Old Testament. If I change 'All Bibles' to a specific Bible no search
    Posted to Logos 5 by Paul Ian Kosciecha on Fri, Mar 20 2015
  • Re: Search issues

    Many thanks for the two responses. It was in fact the index. After rebuilding the search is working as expected. Thanks Again
    Posted to Logos 5 by Paul Ian Kosciecha on Tue, Mar 24 2015
  • Re: Logos won't open on my mac

    No, I didn't use all the resources. I was thinking that, but I don't remember everything that I had open so I can't go through them all and check.
    Posted to Logos 6 by Paul Ian Kosciecha on Mon, Dec 21 2015
  • Re: Logos won't open on my mac

    No, I didn't have the NASB open.
    Posted to Logos 6 by Paul Ian Kosciecha on Tue, Dec 22 2015
  • Logos won't open on my mac

    Hi All, I've been using Logos 6 for a long time on my mac without any issue. However, this morning after an update yesterday the programme won't open. It appears as if the problem is the background operation that puts a little logos icon in the top bar of my desktop. This tries to start up when I turn the machine on and fails. Then when I load up the
    Posted to Logos 6 by Paul Ian Kosciecha on Thu, Dec 17 2015
Page 1 of 1 (8 items) |