Search

Search in sorted by
  • Resources won't open in iPad app ...

    Is anyone else having this problem? I noticed it last night, but quickly put down the iPad and didn't worry about it. The problem is persisting today ... I just downloaded the app update the other day -- is there a bug with it?
    Posted to iPhone/iPad Apps by Jim Manner on Wed, Dec 3 2014
  • Re: New Feature: Visual Copy

    I don't understand why Keynote isn't an option. In Logos 5, you could export pictures and media to Keynote. Now, with Logos 6, the only options are PowerPoint and Proclaim. Is Keynote going to be restored as an option?
    Posted to Logos 6 by Jim Manner on Tue, Oct 28 2014
  • Re: QuickStart videos not playing

    This was the first feature that I tried to access. I hope the other features were better than this one!
    Posted to Logos 6 by Jim Manner on Tue, Oct 28 2014
  • Re: QuickStart videos not playing

    I still can't get it to work either ... and I've tried everything that has been suggested.
    Posted to Logos 6 by Jim Manner on Tue, Oct 28 2014
  • Re: QuickStart videos not playing

    And just to clarify, I am trying to access the videos through my library. They are listed there, but do not play.
    Posted to Logos 6 by Jim Manner on Tue, Oct 28 2014
  • Re: QuickStart videos not playing

    I am using the latest MacBook Pro, with Yosemite ... I can't get the Quickstart videos to play either.
    Posted to Logos 6 by Jim Manner on Tue, Oct 28 2014
  • Re: Logos 6 comparison

    Another suggestion for everyone hungry to see the new features in Logos 6: Go to YouTube and search for Logos 6. They have a bunch of videos that show some of the news features. I've been watching a bunch of them to check it out!
    Posted to General by Jim Manner on Mon, Oct 27 2014
  • Re: Logos 6 comparison

    Charlene, First: I don't have a PDF. Sorry. Second: The earlier post is correct. If you have a browser in which you aren't logged in to Logos, you can access the comparison page. I just tried it twice and was able to compare the different versions. Once I tried my browser in which I am logged into my account, it doesn't work. If you are logged in, try
    Posted to General by Jim Manner on Mon, Oct 27 2014
Page 1 of 1 (8 items) |