Search

Search in sorted by
  • Re: logos .exe disappeared

    [quote user="Jon Rumble"] Just to clarify, if you go to your installation directory, everything is there Data, Documents, Install, Shared, System, Users, but not Logos4.exe? [/quote] yes, that is correct. I could not find the executable file in the default directory that Logos4 wanted to install, so in the interim I re-installed the program and it appears
    Posted to Logos 4 by toughski on Tue, Nov 3 2009
  • logos .exe disappeared

    after 24+ of downloading 9Gb of resources my logos executable is missing. I did install the program into a custom directory (no space on C:) and the program ran fine all of yesterday with partial resources. I have left the computer running overnight to download all of the resources and this morning (in Russia) computer could not find the program. do
    Posted to Logos 4 by toughski on Tue, Nov 3 2009
  • unneeded resources

    if I have a large library, but do not need/want certain commentaries or books for example, is there a way to NOT download them now or in the future?
    Posted to Logos 4 by toughski on Mon, Nov 2 2009
  • Re: Logos4 installation directory

    You can still install to drive F:\ but not "Program Files" as L4 assumes that name is a protected system folder. OK, I get it - has to do with bypassing administrator privileges to be able to sync data...
    Posted to Logos 4 by toughski on Mon, Nov 2 2009
  • Re: Logos4 installation directory

    I would at least give users the option to download all the files on one computer and provide a mechanism to "slipstream" them into the second. Possibly label it "not supported feature - try it at your own risk :) " but give them the option. Again, I apologize for over-reacting. Never before I had to deal with re-downloading already existing 9Gb of files
    Posted to Logos 4 by toughski on Mon, Nov 2 2009
  • Re: Logos4 installation directory

    ok, Sorry for the attitude. I think I understand the reasoning now, but I wish it would be communicated better. From the first look at things Logos behaves very unorthodox, and even Bob's references that many programs "install in User directory" is not a valid one since not many programs download 9Gb worth of data. My point about users simply not having
    Posted to Logos 4 by toughski on Mon, Nov 2 2009
  • Logos4 installation directory

    For some weird reason Logos completely ignored my default program installation directory F:Program Files (I have XP SP3) and wanted to install to C:\Program Files\Common Files...When I corrected the path Logos gave me an error stating that it cannot install to a SYSTEM folder! What?! Can we correct this behavior? I understand indexing issues and I PROMISE
    Posted to Logos 4 by toughski on Mon, Nov 2 2009
  • Russian spelling of references

    I am saving my sermons using Sermon Addon and also compiling books in Russian using Personal Book builder. I came across a weird inconsistency: all of the book names that require a number (such as 1 Cor, 2 Kings, 3 John - in Russian of course) do not get treated as a reference, no matter how I spell them (in Russian). The rest of the books (Gen, Rom
    Posted to Libronix (including Logos for Mac 1) by toughski on Mon, Oct 19 2009
Page 64 of 64 (1268 items) « First ... < Previous 60 61 62 63 64 |