Search

Search in sorted by
  • Re: A12-Font Issue

    [quote user="Joe Miller"] Okay, so clearly the font I have now is not good. Can someone tell me the name of the Logos preferred default font so I can switch it to the proper setting? Thanks [/quote] Did you try running "Set Default Font to Default" in the command bar? It should set it back to the application default font. If not let us know and we can
    Posted to Logos 4 by Richard Kiene on Mon, Jan 25 2010
  • Re: A12-Font Issue

    Joe, Previously we were not properly respecting *your* default font setting on initial opening of a resource so you would just get the default font for that resource. In alpha 12 we are properly respecting your default font settings, so my best guess is at some point in time you may have set your default font (on windows or mac) to something different
    Posted to Logos 4 by Richard Kiene on Mon, Jan 25 2010
  • Re: A12-Font Issue

    Joe, Have you tried running "Set Default Font to Default" in the command bar?
    Posted to Logos 4 by Richard Kiene on Mon, Jan 25 2010
  • Re: A7-BUG Search Results Blank

    This is a known issue and it is on the list of things left to implement for Search. Thanks! Richard Kiene Logos 4 Mac Developer
    Posted to Logos 4 by Richard Kiene on Sun, Dec 13 2009
  • Re: A7-Search Top Bibles is Painfully slowIsho

    Joe, We're aware that search can be slow and it will definitely be getting some optimization in the future. Your search time however seems to be a bit of a statistical outlier (My MacBook Pro unibody at home returned similar results in 4.5 seconds for instance), and a few different things could contribute to this. I'm glad you've pointed this out as
    Posted to Logos 4 by Richard Kiene on Sun, Dec 13 2009
  • Re: A2-Command Bar Crash

    Thanks Joe. This will be fixed in the next alpha release. Richard Kiene Logos Macintosh Developer
    Posted to Logos 4 by Richard Kiene on Sat, Nov 7 2009
Page 6 of 6 (106 items) « First ... < Previous 2 3 4 5 6 |