Search

Search in sorted by
  • Re: footnotes and citations

    Thanks for the info Rick.
    Posted to Logos 6 by Greg Howard on Fri, Jan 9 2015
  • Re: footnotes and citations

    I am having the exact same problem. Until I read your post I only assumed that the footnote would not appear in Word because I couldn't see it in the clipboard contents in Finder. I tried it in Word and the footnote appeared as you described. I've used Pages almost exclusively for over a year and thought it always worked fine in Pages under Logos 5
    Posted to Logos 6 by Greg Howard on Fri, Jan 9 2015
  • Re: Mac OS X - High CPU Usage

    Logos has become almost unusable because of this issue--very frustrating. It has become progressively worse. I'm having to do most of my work off of the iOS app by necessity.
    Posted to Logos 5 by Greg Howard on Sat, Nov 2 2013
  • Re: Wont start

    I don't know if my problem is the same as yours, but the symptoms are similar. After Logos tried to install the last update, it would get stuck during the signing in process. I too could load without the internet. I also noticed I had programs that weren't really closing-especially, but not limited to, Firefox. I discovered there was something going
    Posted to Logos 4 by Greg Howard on Fri, Oct 8 2010
  • Re: Support woes

    Pannenberg indeed shows as being included only with Portfollio on the online comparison. However, the "Buy Now" link takes you to the comparison and contains a link for a printable pdf version which indicates Pannenberg as being included with both Porfollio and Platinum. Since you guys have Platinum and don't have it, I suppose the pdf is in error.
    Posted to Logos 4 by Greg Howard on Wed, Nov 11 2009
Page 1 of 1 (5 items) |