Search

Search in sorted by
  • Re: 8.3 SR-3 (8.3.0.0034) is Now Available

    Thanks for the speedup of Logos 8 for my slow, old computer. It now loads within 10-40 secs. compared to prior openings that took as much as 2 min. :-)
    Posted to Logos 8 by Warren Dane on Tue, Mar 26 2019
  • Re: Discovered solution to slow opening of Logos

    Thanks for your feedback Dave. I have noted your many useful inputs for forum users. Your knowledge & experience far surpass mine. I was just celebrating the discovery of opening Logos in less than 2 minutes. (Intel Core 2 Due machine w/ only 6GB Ram - slow by today's standards) BTW, I did rename a layout and after using the cntrl opening and selecting
    Posted to Logos 8 by Warren Dane on Sat, Dec 29 2018
  • Discovered solution to slow opening of Logos

    I just discovered that using the control key on my desktop speeds up the loading of Logos. I moved from nearly 2 minutes to about 15 seconds. One of the Logos techs helped me discover this when I needed help getting Logos 8 installed. As I recall, he told me to hold down the control key on my desktop to let the installation process continue. It did
    Posted to Logos 8 by Warren Dane on Thu, Dec 27 2018
  • Re: 7.14 SR-1 (7.14.0.0036) is Now Available

    I too have been having trouble with the Atlas. No maps show up. When I clicked on "open Bing maps" the program locked up and Windows (Ver. 10) asked if I want to shut Logos down since it has quit working. The Atlas feature in Logos 7 appears to be the culprit. Hope you can fix it.
    Posted to Logos 7 by Warren Dane on Fri, Apr 20 2018
  • Re: Logos 8 Wishlist

    With the set use ngen to yes entered in the command box Logos loads within 10 secs. I still find that Logos loads very slow (1 min+) after entering the command in the box if I start Logos some time later or the next day. Apparently the command works only if used immediately. Load time is as much as 1 minute of more. Can the "Set use Ngen to Yes" command
    Posted to Logos 7 by Warren Dane on Thu, Feb 8 2018
  • Re: Can I keep on using Logos 6 or will I have to choose Logos 7?

    Thanks to all who generously gave of their time to respond to the request of an old servant of the Lord.
    Posted to Logos 6 by Warren Dane on Tue, Aug 30 2016
  • Can I keep on using Logos 6 or will I have to choose Logos 7?

    I have used Logos from the beginning floppy disk days. However, at this stage in my life (nearly 80) and ministry I find Logos 6 meeting all my study, and ministry leadership needs. (Small church in a retirement community) Will I ultimately have to buy Logos 7 because Logos 6 support will be terminated? I realize that Logos/Faithlife is a business and
    Posted to Logos 6 by Warren Dane on Fri, Aug 26 2016
  • Re: Logos 6.8 Crashing

    Update. I failed to note that the file Libronix.DigitalLibrary.resources.dll did not appear in the nl folder. I found that file in the pending/ko file. I changed its properties to allow indexing, but it made no difference. Why would the installer ask for permissions to index a file in a folder when the file is not there? Apparently, I am locked out
    Posted to Logos 6 by Warren Dane on Tue, Dec 22 2015
  • Re: Logos 6.8 Crashing

    When trying to re-install 6.8 SR1 from download, it stops asking for access to the Libronix.DigitalLibrary.resources.dll. I went to the folder nl and opened properties and approved indexing. It made no difference. Install still would not proceed. What am I doing wrong?
    Posted to Logos 6 by Warren Dane on Tue, Dec 22 2015
  • Re: Logos 6.8 Crashing

    Dylan Logos 6.8 SR1 installed fine on my Laptop Win 10. However, when I opened logos 6.8 on my desktop (Win10) and learned SR1 did not install I closed logos and then started to open it in administrator mode (which installed perfectly on both desktop and laptop in the past). However, I believe I did something foolish. When I started logos6.8 again on
    Posted to Logos 6 by Warren Dane on Tue, Dec 22 2015
  • Re: Failed installation popup

    I am working with Logos 6 in Win 10. When opening Logos the download occurred and then as installation started, the msg. "installation failed" popped up. I waited for some time since the "1" saying the installation was occurring. I received a blue popup that said for the installation to complete, the laptop needed to be restarted. That suggested that
    Posted to Logos 6 by Warren Dane on Sat, Sep 26 2015
  • Re: Logos 6 won't synch - using Win 10

    Thanks Dave. I just tried the synch in Win10 and it's working. Guess the notes server being down was the problem. My many posts were apparently much ado about nothing. Thanks also to tech support. Your patience & professionalism is appreciated.
    Posted to Logos 6 by Warren Dane on Thu, Sep 10 2015
  • Re: Logos 6 won't synch - using Win 10

    My Win7 desktop was synching with the servers even when it was reported they were down. Right at 1700 hours on 9 Sep. Possibly synching was just before they took them off line. ?? Thus, my puzzlement.
    Posted to Logos 6 by Warren Dane on Thu, Sep 10 2015
  • Re: Logos 6 won't synch - using Win 10

    Unless the server problem is related to Win 10 and not to Win 7. ??
    Posted to Logos 6 by Warren Dane on Thu, Sep 10 2015
  • Re: Logos 6 won't synch - using Win 10

    Dave Logos is synching in Win7 now on my desktop, but not on my laptop with Win 10. Could it be the permissions issue to the Logos 4 folder just with Win 10? I upgraded to Logos 5 & 6 from Logos 4.
    Posted to Logos 6 by Warren Dane on Thu, Sep 10 2015
  • Re: Logos 6 won't synch - using Win 10

    I just checked the log file and it reported that synch failed when synching the notes files I think. Does the notes synch have a problem only with Win 10? I have no problem synching on my Win 7 desktop. 3630.LogosError.log
    Posted to Logos 6 by Warren Dane on Wed, Sep 9 2015
  • Re: Logos 6 won't synch - using Win 10

    Is it possible that this is a "permissions" issue even tho' I have allow for myself, administrator(me), owner PC (me) for the logos4 folder. It seems that Logos 6 is not very user friendly to Win 10 or vice versa ?? I had a problem updating to 6.5 SR 1. I did the add new permission suggested by tech support. Didn't work. Loading with administrator permission
    Posted to Logos 6 by Warren Dane on Wed, Sep 9 2015
  • Logos 6 won't synch - using Win 10

    I'm using Logos 6.5 SR 1 on my laptop Win 10 and just added two resources today. However, the sych feature will not work. I have tried repeatedly and get the ! indicator that the synch did not synch. My Logos 6.5 SR1 on my Win 7 desktop works fine. It is a mirror of the laptop but synch works on Win 7. Any solution?
    Posted to Logos 6 by Warren Dane on Wed, Sep 9 2015
  • Re: How Logos 6.5 SR-1 succeeded in Windows 10

    When I followed the link provided by Bradley and did the change in permissions in Windows 10 it resulted in Win 10 creating a second logos.exe (2) and blanking out the icon for Logos on the Win10 taskbar. It appears that the change I made following the link's guidance was not right for Win10. I deleted the logos.exe (2) and placed the original logos
    Posted to Logos 6 by Warren Dane on Sat, Aug 29 2015
  • Re: How Logos 6.5 SR-1 succeeded in Windows 10

    Bradley The link you provided did not help a great deal for Windows 10. I did go into the Logos 4 properties but could not find the same information to which the link referred. I did select myself as "owner" - my name on the laptop, but am not sure it changed anything. I had system, owner and administrator as all who are allowed security (permission
    Posted to Logos 6 by Warren Dane on Fri, Aug 28 2015
Page 1 of 4 (64 items) 1 2 3 4 Next > |