Search

Search in sorted by
  • How Logos 6.5 SR-1 succeeded in Windows 10

    I posted in the "installation failed" posts how using "run as administrator" enabled Logos 6.5 SR-1 to succeed in installing itself. Windows 10 is very security conscious and this option appears to be a way to overcome any block Win 10 uses when loading Logos 6 normally - even if you are the administrator as I am. It was established when installing
    Posted to Logos 6 by Warren Dane on Fri, Aug 28 2015
  • Re: Update failing

    "not" should be "now" in the above reply. Sorry.
    Posted to Logos 6 by Warren Dane on Fri, Aug 28 2015
  • Re: Update failing

    I just found a quick solution. It worked for another program I have in Win 10. I opened Logos 6 with "run as administrator" and everything went smoothly. Logos 6.5 is not Logos 6.5 SR1 on my Win 10 laptop. Win 10 seems to prefer administrator authority when loading a program. I am in fact the administrator for my laptop and desktop as established when
    Posted to Logos 6 by Warren Dane on Fri, Aug 28 2015
  • Re: Update failing

    I am experiencing the same problem. After 3 tries the (2) icon on the menu line of Logos says an application update has been installed and to restart Logos 6. When I do so I get the same "installation failed" message as cited above. When I check the version of Logos 6 it remains version 6.5 NOT 6.5 SR-1. I turned off the Norton Smart Firewall to see
    Posted to Logos 6 by Warren Dane on Fri, Aug 28 2015
  • Re: 6.5 (6.5.0.0027) available for download

    Thanks Dave, I ensured that I (alone) am identified as the Administrator in Win 10. Even that did not work. After calling Tech Support at Logos we found that after establishing my ownership as Administrator of all folders and files that opening Logos 6.4 as Administrator, it downloaded the 6.5 files. After closing Logos I opened it as Administrator
    Posted to Logos 6 by Warren Dane on Mon, Aug 17 2015
  • Re: 6.5 (6.5.0.0027) available for download

    In Win10 the setup stops at access to the resources.dll file. It offers the option of retry (always fails) or cancel (reverts to Logos 6.4). Hope there is a solution for Win10 users.
    Posted to Logos 6 by Warren Dane on Sun, Aug 16 2015
  • Re: 6.5 (6.5.0.0027) available for download

    Logos 6.5 crashes when doing setup in Win10 OS. The error is at access to resources.dll. The options are to retry (fails always) or cancel (which works and reverts to the 6.4 installation. Hope a fix is in the works.
    Posted to Logos 6 by Warren Dane on Sun, Aug 16 2015
  • Re: Error updating to 6.5

    I downloaded the setup file on my Win10 laptop since I had repeated error message before. During the setup I got an error message indicating I had no access to the resources.dll file and must verify that access. Of course there was no way. The options were retry of cancel. I had to cancel eventually since retry did not work. The Logos 6.5 code needs
    Posted to Logos 6 by Warren Dane on Sun, Aug 16 2015
  • Re: New resources to be installed, that apparently were not installed. What's up?

    Thanks Bradley! Glad to know the experts are watching the forum so closely.
    Posted to Logos 5 by Warren Dane on Fri, Oct 17 2014
  • New resources to be installed, that apparently were not installed. What's up?

    Logos just asked for a restart to install new resources. I did so. When it opened there was no sign any resources were added. I checked the "last update" feature in the Library and it said Tuesday (today is Friday). Also, there was no "indexing" feature that accompanies the installation of new resources. Anyone else experience this? I running the latest
    Posted to Logos 5 by Warren Dane on Fri, Oct 17 2014
  • Re: 5.2b Service Release 4 (5.2.2.1560) available for download

    Sorry to learn of this glitch since 5.2 SR4 loads faster than most earlier releases. Hope SR 5 will not lose this desirable feature.
    Posted to Logos 5 by Warren Dane on Thu, Oct 2 2014
  • Re: Home page over 30 seconds to load

    Took 37 seconds using a Verizon FIOS Turbo 80mb sec download w/ 6MB RAM. HOWEVER once it was loaded, I went back to my working layout and then return to the home page was virtually instant. The download is too slow for some reason other than my very fast internet download speed. Once in my memory (or hard drive?) it delivers instant response.
    Posted to Logos 5 by Warren Dane on Wed, May 21 2014
  • Re: Unable to connect to Logos.com

    Thanks for getting back online and for what may be an improvement of the website's performance. Before the site was down it took as much as 20 secs to connect with my turbo cable connection (35mb up & 80 down) an thus an up to 40 sec load time for Logos 5. Now, after the website down time the connection time to the site for synching was almost instant
    Posted to Logos 5 by Warren Dane on Thu, May 30 2013
  • Logos 5 uses 250MB of RAM and even more memory loss when leaving open

    Logos 5 uses a huge amount of memory (225-250MB) to operate even when only 4 books are open. It takes a long time to load initially (31 secs) with my core 2 duo 6GB machine. The delay is associated with the need to sync with the Logos server and I have an 80MB down and 35MB up high speed connection. When leaving Logos 5 open to avoid the slow load time
    Posted to Logos 5 by Warren Dane on Sat, May 4 2013
  • Re: Search in L5 unstable requires program shutdown

    I just loaded the books that were open when I had the lockup. I even opened more than before, but could not duplicate the bug. ?? At least I'm glad it's not recurring now. Perhaps there will be a fix when it can be duplicated.
    Posted to Logos 5 by Warren Dane on Thu, Nov 8 2012
  • Re: Search in L5 unstable requires program shutdown

    Thanks Rich Before reading your helpful description of the problem I discovered that removing one of the books removed the unstable situation. I put "BUG" on my tag option for the thread. I'll do the edit as well. Hope this bug gets fixed. It's a nuisance, but gratefully, not a stopper. Warren
    Posted to Logos 5 by Warren Dane on Thu, Nov 8 2012
  • BUG- Search in L5 unstable requires program shutdown

    L5 has been open over night and previously I had no problem in searching during 1st day of install. Now on the 2nd day the Bible search doesn't provide a full drop down menu of varied bible passage options and it locks up when seeking to enter a specific search range in scripture. The entire menu line of open books began to jump back and forth with
    Posted to Logos 5 by Warren Dane on Thu, Nov 8 2012
  • Re: Available Resources for iPhone and iPad

    When I am traveling with my IPhone4 16GB and do not have internet access can I still access my resources - at least those I have already downloaded?
    Posted to iPhone/iPad Apps by Warren Dane on Mon, Jul 9 2012
  • Re: 4.5a (4.51.0.2048) available for download

    Synch is not working for me either. I install 4.5a when it was first available and initially had a synch problem then it went away. I assume it was a logos server issue that was resolved. Is it possible that this synch problem will also go away when tech support works on the logos server(s)? Hope so. Since I have done nothing new since 4.5a was synching
    Posted to Logos 4 by Warren Dane on Sun, Feb 26 2012
  • Re: Sync not working after 4.5a update today

    Synch is now working for me. Desktop & laptop. Thanks Logos tech! Warren Dane
    Posted to Logos 4 by Warren Dane on Thu, Feb 23 2012
Page 2 of 4 (64 items) < Previous 1 2 3 4 Next > |