Search

Search in sorted by
  • Re: BUG viewing scripture of the day media

    yeahp - working for me again too!!
    Posted to Logos 8 by Brent Hoefling on Fri, May 3 2019
  • Re: BUG? Highlighting failing...

    I have had no updates on this. it is still an issue. my workaround is to click and drag over the word then highlight - that seems to work. I believe that the issue is probably font/spacing related for the Greek characters. I do not have this issue in anything English.
    Posted to Logos 8 by Brent Hoefling on Wed, May 1 2019
  • Re: Mounce's Basics of Biblical Greek Vocabulary BUG media not available...

    [quote user="Joe McCune (Faithlife)"] I am sorry for the inconvenience, Sarel, and Brent. Our technical team is investigating this issue further. I will post again when there is further news, thank you for your patience. [/quote]It It's been a while and was hoping for an update. Finals this week, and this media available would be great.
    Posted to Logos 8 by Brent Hoefling on Wed, May 1 2019
  • Re: Suggestions for large number of personal resources on multiple computers

    uploading for sync is as simple as clicking the upload button once it is added. I don't have nearly that number of personal books, but I have made it a habit to click upload when I complete the conversion.
    Posted to Logos 8 by Brent Hoefling on Wed, May 1 2019
  • Re: BUG viewing scripture of the day media

    good to know I am not the only one. thanks.
    Posted to Logos 8 by Brent Hoefling on Thu, Apr 25 2019
  • BUG viewing scripture of the day media

    for the last few weeks now, I am not sure when it started, but it has been a while. at the home screen, when I click the scripture of the day, it opens up to a study layout with the favorite bible, study bible, notes, and the media window. however, the media window stays empty and doesn't show the media of the media/image. further, the image on the
    Posted to Logos 8 by Brent Hoefling on Thu, Apr 25 2019
  • Re: Indexing stops at 15%

    I have reported this in the past. In my case the workaround it to exit L8, and restart it. it usually will continue the indexing. sometimes I have to do it a couple times. mine usually stops at about 3%, sometimes 8%. but once I exit and restart it, it seems to continue and move past the stop-place.
    Posted to Logos 8 by Brent Hoefling on Fri, Mar 22 2019
  • Re: Mounce's Basics of Biblical Greek Vocabulary BUG media not available...

    well.. spring break is almost over and my time for needing this is gone. I still will appreciate being able to review them when the issue is fixed, but really needed it the last couple weeks. kind of disappointing that I have this nice library, but can't access resources that are mine.
    Posted to Logos 8 by Brent Hoefling on Fri, Mar 22 2019
  • Re: Mounce's Basics of Biblical Greek Vocabulary BUG media not available...

    that's the same I get with the greek. it is probably the same issue. yay. but also aughghghg. I'll post here when I hear back from them.
    Posted to Logos 8 by Brent Hoefling on Wed, Mar 13 2019
  • Re: Mounce's Basics of Biblical Greek Vocabulary BUG media not available...

    I called customer support yesterday and my ticket was escalated to the next level support. turns out that it's not just me (for this resource). they were able to duplicate the issue and we even tried at app.logos.com, and it errored there as well. he escalated further and will let me know when they discover whats wrong on their end. to Sarel - you may
    Posted to Logos 8 by Brent Hoefling on Wed, Mar 13 2019
  • Re: Mounce's Basics of Biblical Greek Vocabulary BUG media not available...

    i turned off my Mcafee security and AV to try again and still same thing. I am going to call support this morning. Thanks for trying.
    Posted to Logos 8 by Brent Hoefling on Tue, Mar 12 2019
  • Re: Mounce's Basics of Biblical Greek Vocabulary BUG media not available...

    Not working offline. (verified) I was able to download the media. or at least it seemed to. I opened the panel again after a few minutes and now says "delete downloaded media". the window still shows the error message above. I tried closing the resource and reopening. still does not work. I then closed L8 and relaunched, same thing. tried deleting and
    Posted to Logos 8 by Brent Hoefling on Mon, Mar 11 2019
  • Mounce's Basics of Biblical Greek Vocabulary BUG media not available...

    LLS:BBGRKVOCABMOUNCE 2013-08-15T17:06:28Z BBGRKVOCABMOUNCE.logos4 Mounce, William D. Basics of Biblical Greek Vocabulary. Edited by Verlyn D. Verbrugge. Grand Rapids, MI: Zondervan, 2006. When I try to access this media, I get the generic message: I have DirectX installed. any suggestions are appreciated.
    Posted to Logos 8 by Brent Hoefling on Mon, Mar 11 2019
  • Re: BUG? Highlighting failing...

    [quote user="PetahChristian"] [quote user="Brent Hoefling"]I tried that multiple times, tried the Y shortcut and the click the link on the highliters tools bar. doesn't work. very frustrating.[/quote] Sorry to hear that. I can imagine that it's frustrating. Your best option is to enable logging, then submit the logs once this issue happens again. This
    Posted to Logos 8 by Brent Hoefling on Thu, Feb 7 2019
  • Re: BUG? Highlighting failing...

    [quote user="PetahChristian"] [quote user="Brent Hoefling"]I tried that multiple times, tried the Y shortcut and the click the link on the highliters tools bar. doesn't work. very frustrating.[/quote] Sorry to hear that. I can imagine that it's frustrating. Your best option is to enable logging, then submit the logs once this issue happens again. This
    Posted to Logos 8 by Brent Hoefling on Tue, Feb 5 2019
  • Re: BUG? Highlighting failing...

    [quote user="PetahChristian"] I vaguely remember this intermittent issue from Logos 7. Sometimes when you press a key corresponding to a highlight, nothing would happen. I never figured out what stopped it from working, but the workaround was to deselect then reselect the text to be highlighted. The highlighting would then be applied properly after
    Posted to Logos 8 by Brent Hoefling on Mon, Feb 4 2019
  • BUG? Highlighting failing...

    what I am doing may be original language and geek, but it should be simple and is intermittent and failing: I am working in the Mounce Workbook, and want to highlight verbs to parse. I double click the verb, it highlights and the ANLEX opens as I expect. I have a shortcut set the letter "Y" set to yellow highlighter marker. The Greek verb is highlighted
    Posted to Logos 8 by Brent Hoefling on Mon, Feb 4 2019
  • Re: How do you launch proclaim without internet?

    Yes, this is win10x64 latest build/updates. I am on my phone again because I wanted to test no internet launch and open my restored presentation. It works. Now I just sit and wait for the DSL phone tech to come out between noon and five... The Ms again for every one's assistance in pointing me it the right direction...
    Posted to Faithlife Proclaim by Brent Hoefling on Sat, Jan 26 2019
  • Re: How do you launch proclaim without internet?

    okay, here's what I discovered. I seem to be up, thanks for every one's help in pointing me to what to do... The problem was apparently me. After attempting the ctr-launch and seeing it do the same thing (and remembering this from a previous troubleshooting from a year or so ago), I started to look further in the logs, and though they didn't make much
    Posted to Faithlife Proclaim by Brent Hoefling on Sat, Jan 26 2019
  • Re: How do you launch proclaim without internet?

    [quote user="Justin (Faithlife)"] Hello Brent, It does this even with a hotspot enabled? I don't want to eat up too much of your data, but can you try opening the program with the control key held down. This should bring you to a sign on screen. Try hooking up your hotspot at this point, entering in your login information, and then hit "Sign in" and
    Posted to Faithlife Proclaim by Brent Hoefling on Sat, Jan 26 2019
Page 1 of 27 (537 items) 1 2 3 4 5 Next > ... Last » |