Search

Search in sorted by
  • Re: MacBook Pro Specs

    It's only 5400.
    Posted to Logos 4 by Andrew Hanson on Mon, Jul 25 2011
  • Re: MacBook Pro Specs

    Quad core Intel Core i7 2.3 GHz, 4 GB RAM, 500 GB HDD, Running OSX Lion. Runs great. No complaints.
    Posted to Logos 4 by Andrew Hanson on Fri, Jul 22 2011
  • Re: Request: Full Screen Button for Lion

    I would like full screen support as well. My only computer is my laptop, which has limited screen real-estate. So, the more screen I have, the happier I am. Full screen please!!!
    Posted to Logos 4 by Andrew Hanson on Fri, Jul 22 2011
  • Re: Logos 4 still not up to speed (no pun intended)

    What is the ETA of 4.3?
    Posted to Logos 4 by Andrew Hanson on Tue, Jul 12 2011
  • Re: 2011 Macbook Pro owners

    Hey Eric, I'd have to look at it to give you a good answer. What I can tell you is that my current MBP runs at 1680X1050, and I do not have any problems reading anything. Zooming in on webpages with a Mac is really easy - all you have to do is pinch to zoom - so when I run across something that is hard to read, I just pinch. The bottom line is that
    Posted to Logos 4 by Andrew Hanson on Sun, Apr 17 2011
  • Re: 2011 Macbook Pro owners

    Lankford - you'd be surprised what applications cause the machine to switch over to the dedicated GPU. Applications like Sparrow Mail and Skype, which you would not expect to need a graphics boost utilize the dedicate GPU. In fact, relatively few applications use the integrated graphics. Safari and TextEdit use the integrated graphics, but for the most
    Posted to Logos 4 by Andrew Hanson on Sun, Apr 17 2011
  • Re: 2011 Macbook Pro owners

    1) Yes it does. Whenever you start Logos, the dedicated GPU takes over. You can tell by using a freeware program called gfxCardStatus. 2) It does use 4 cores. 3) As far as I can tell, the processor is never taxed. I have a 15" and notice no slowdown in other applications while running Logos - even when it is indexing I can hum along without any slowdown
    Posted to Logos 4 by Andrew Hanson on Sun, Apr 17 2011
  • Re: Clippings Font Sizes and Multiple Instances

    Hmm, that's strange fgh. The default notes font only changes what text is actually noted on, not the note itself. As far as I can tell, we are both stuck with this really strange and unintuitive behavior. I can't see any way to fix it.
    Posted to Logos 4 by Andrew Hanson on Wed, Apr 13 2011
  • Re: Clippings Font Sizes and Multiple Instances

    Thanks Mike! Any idea on how to set a default font size for clippings? Is it not possible?
    Posted to Logos 4 by Andrew Hanson on Tue, Apr 12 2011
  • Re: Vocabulary Lists in 2012?

    [quote user="Keep Smiling 4 Jesus :)"] Drag Search tab to shortcut bar to create a Search shortcut (then can click Search shortcut to use Search again): Keep Smiling [/quote] Excellent! Thank you.
    Posted to Logos 4 by Andrew Hanson on Tue, Apr 12 2011
  • Re: Vocabulary Lists in 2012?

    Indeed. Soon is not next year, especially since it was supposed to be an available feature in 2010. The wiki still says 2010, so I was hopeful that this "soon" date was incorrect. The work around is very clumsy, but it seems to work, so I guess that's why it's become a low priority for the development team. How do I save this query Smiling? I see that
    Posted to Logos 4 by Andrew Hanson on Tue, Apr 12 2011
  • Vocabulary Lists in 2012?

    Is this correct? The missing features page lists vocabulary lists as coming in 2012. Please tell me that isn't the case. Here's the link: http://www.logos.com/4/missingfeatures
    Posted to Logos 4 by Andrew Hanson on Tue, Apr 12 2011
  • Clippings Font Sizes and Multiple Instances

    Is there any way to specify the font size within clippings to a default value? When I add clippings, they are not the same size as the source material, but much smaller. The only way I've found to do it is to manually go in and change the font size of each clipping. While I'm asking, how do I open two instances of the same resource? For example, I might
    Posted to Logos 4 by Andrew Hanson on Tue, Apr 12 2011
  • Re: Mea Culpa re: Logos 4 for Mac Speed

    [quote user="Boris Repschinski"] May I join the queue? Apart from that, I find it a bit odd that a program which basically is not doing incredibly complicated graphics will not run well on a computer that is three years old and runs anything else rather satisfactorily. I have that macbook 2008 as well, and with 4gb of Ram it does all I want it to do
    Posted to Logos 4 by Andrew Hanson on Wed, Mar 23 2011
  • Re: Logos 4 Mac Speed Comparison between OSX and Windows via Parallels

    Kevin, I don't really see any noticeable difference between the performance on your machine and mine. I think your boot up time is quicker, which must come from the hybrid drive, which I don't have. Also, my CPU is running at 2.3 GHz, but I also only have 4 GB RAM. I think my Word-by-Word is faster than yours. In any case, I don't understand how anyone
    Posted to Logos 4 by Andrew Hanson on Tue, Mar 22 2011
  • Re: Why Gray ?

    I feel your pain. If I could get it leather bound it would be the best.
    Posted to Logos 4 by Andrew Hanson on Mon, Mar 21 2011
  • Re: Best macbook to run parallels and win7 logos 4

    I have a new 15' MBP with a 2.3 GHz processor, 4 GB RAM, and a 750 GB 5400 RPM HDD, and Logos runs like a bat out of h*ll on it. It lags in no way. The searches and UI are super fast. Word-by-Word is done in a matter of seconds. I highly recommend the latest MBP.
    Posted to Logos 4 by Andrew Hanson on Mon, Mar 21 2011
  • Re: Logos 4 running slow on mac...

    Kevin, something is very wrong with something on your machine. I don't know what it is, but I too have a brand new MBP, quad core i7, with only 4 GB of RAM, and Logos opens in 15-25 seconds. I don't know the specs of your HDD, but it has to be faster than my stock 5400 RPM, 750 GB HDD. Logos SCREAMS on my machine. I wait for nothing. Even exegetical
    Posted to Logos 4 by Andrew Hanson on Mon, Mar 14 2011
  • 285 MB Update?

    Anybody else have a 285 MB update to download today? What is it? I'm running 4.2a SR-1 on the stable channel.
    Posted to Logos 4 by Andrew Hanson on Sat, Mar 5 2011
  • Re: How long does it take your Logos4 to load?

    It takes me about 15 seconds from startup to usable screen. I'm running a new MBP, with a quad-core i7 @ 2.3 GHz. 4G of RAM and a 5400 RPM HDD.
    Posted to Logos 4 by Andrew Hanson on Wed, Mar 2 2011
Page 2 of 5 (82 items) < Previous 1 2 3 4 5 Next > |