Search

Search in sorted by
  • Re: Hanging

    After thinking about this, it seems that I will also need to delete the offending layouts, whichever they are, if this truly is the case, correct? This may be unrelated, but I have some older E4 resources that are not available any longer from Logos, and are not found in my library. I use them quite often--they are three resources tied together with
    Posted to Logos 7 by Rev. Todd Ruddell on Tue, Apr 4 2017
  • Re: Hanging

    I will give that a try. However, I can tell when the system "will" hang, and that is before loading any layouts, because, as I said in my first post, the home page fails to load. When the Logos home page fails to load, I have seen the program hang after loading a layout. Perhaps I could get a sample log before the loading of a layout. The program isn
    Posted to Logos 7 by Rev. Todd Ruddell on Mon, Apr 3 2017
  • Re: Hanging

    Here is the latest log on my Logos system, a "sample" during hang: 6431.LogosLogs.toddruddell.20170403-063241.zip 7002.LogosLogs.toddruddell.20170403-063229.zip
    Posted to Logos 7 by Rev. Todd Ruddell on Mon, Apr 3 2017
  • Re: Hanging

    The program opens, and the screen remains plank where the Logos "Home" page would be. No articles, no pictures, etc. The top toolbar is visible, and clicking on "layouts" give me the typical menu for that action. If I do nothing, the program will sit in that state without moving forward to the home screen--I have waited up to about 10 minutes. As for
    Posted to Logos 7 by Rev. Todd Ruddell on Mon, Mar 20 2017
  • Hanging

    I have a recurring problem with Logos 7 for Mac running on Sierra, 10.12.3. Sometimes upon startup the program does not initialize properly, such that it will not go to the home screen. When it does this, I can get to my custom workspaces, but running a search, or looking for a book in the library causes the program to hang, with the "spinning pizza
    Posted to Logos 7 by Rev. Todd Ruddell on Mon, Mar 20 2017
  • Re: Word and Footnotes

    Looks like if you paste as RTF the footnotes will insert at the bottom of the page as before.
    Posted to Logos 7 by Rev. Todd Ruddell on Mon, Nov 14 2016
  • Re: Gift Card

    Thank you, gents. I'll give Logos a call.
    Posted to General by Rev. Todd Ruddell on Thu, May 22 2014
  • Gift Card

    Dear Friends, How do I purchase a gift card who has a Logos system of his own? Thanks, Rev. Todd Ruddell
    Posted to General by Rev. Todd Ruddell on Mon, May 19 2014
  • Re: Certain E4 Books not working

    There are several which open, and several which do not. E4 Nave's topical Bible opens, but none of the Westminster Standards resources do. 4401.Logos4.log
    Posted to Logos 4 by Rev. Todd Ruddell on Thu, Apr 15 2010
  • Re: Certain E4 Books not working

    PS: My version of Logos for Mac 1.22 still sees them and opens them.
    Posted to Logos 4 by Rev. Todd Ruddell on Thu, Apr 8 2010
  • Certain E4 Books not working

    I have been following the Alpha system with great interest, and have been downloading the updates. I have some older resources which I originally bought from E4, which have been working fine up until the Alpha 17 release. Alpha 17 lists them in the library, but will not open them in any form. Any thoughts?
    Posted to Logos 4 by Rev. Todd Ruddell on Thu, Apr 8 2010
  • Re: Bug A10:Not syncing layouts

    I am also struggling with layouts. I have several saved layouts, and up until the release 10a I was able to open them. After the latest update choosing a saved layout results in an unexpected program quit. I can access the program by typing a passage in the "search" bar above the home page, but a saved layout results in a sudden program quit. Any thoughts
    Posted to Logos 4 by Rev. Todd Ruddell on Tue, Jan 12 2010
  • Re: Preparing Library

    Tom, That seems to have fixed it. Thanks for your patience and sticking through the process with me. Todd
    Posted to Logos 4 by Rev. Todd Ruddell on Thu, Dec 17 2009
  • Re: Preparing Library

    Tom, I had the files from a backup of a previous alpha and restored them all to the directory out of "time capsule". The program is finally running on Alpha 7, and looks good. he only difficulty I'm now having is that in Logos 4 is that the indexer and downloader will not load with logos 4, I need to run the script separately in terminal. Thanks for
    Posted to Logos 4 by Rev. Todd Ruddell on Thu, Dec 17 2009
  • Re: Preparing Library

    Here's the log. Still no download. 2273.Logos4.log
    Posted to Logos 4 by Rev. Todd Ruddell on Sat, Dec 12 2009
  • Re: Preparing Library

    Thanks Tom. I left the program open as you instructed, but no download ever took place. After 24+ hours still reads "0% out of 8.75GB". Any suggestions? I'm traveling right now, will post the log when I have an opportunity. Still no indexing log file in the folder. Todd
    Posted to Logos 4 by Rev. Todd Ruddell on Fri, Dec 11 2009
  • Re: Preparing Library

    Tom, A little more description: Have been in the downloading mode now for a couple of hours and still 0 of 8.75GB. The Logos icon is there if I run the script in terminal. I started Logos 4 and after logging in it went to a small screen that read "downloading resources...0% of 8.75GB" with a status bar. If I then exit the terminal program, the little
    Posted to Logos 4 by Rev. Todd Ruddell on Wed, Dec 9 2009
  • Re: Preparing Library

    Tom, Ran the script again in Terminal. Now I have the little "logos icon" in the top bar, and it says it's downloading. However, when I close the terminal window, the icon goes away (I assume this means that the program stops running.I've restarted terminal, ran the script, and have it minimized for now, still at 0% of 8.75GB. Todd
    Posted to Logos 4 by Rev. Todd Ruddell on Wed, Dec 9 2009
  • Re: Preparing Library

    Tom, This is what happened on the second pass in terminal: 7115.12-09-09 TEXT2 LOGOS.rtf
    Posted to Logos 4 by Rev. Todd Ruddell on Wed, Dec 9 2009
  • Re: Preparing Library

    Sure thing Tom, Thanks. I've attached a text file with the output: 2783.12-09-09 TEXT LOGOS.rtf
    Posted to Logos 4 by Rev. Todd Ruddell on Wed, Dec 9 2009
Page 1 of 2 (26 items) 1 2 Next > |