Search

Search in sorted by
  • Re: scrolling not smooth

    [quote user="Chris Roberts"] Scrolling is one of my big annoyances with the Mac version. It has been very jumpy for me throughout the Alpha/Beta process. I anticipate, hope, and look forward to seeing big improvements as optimization continues. [/quote] Me too!
    Posted to Logos 4 by Stephen Ashton on Wed, Jul 28 2010
  • Re: Prayer List

    [quote user="Stephen Weasler"]to have that on my iPhone so it's always with me is awesome so when I'm sitting on the training I can read my prayer list and prayer for the 30 minute train ride[/quote] You could use something like Things for a prayer list for use on the train. It's designed as a task manager, but is versatile enough for almost any list
    Posted to Logos 4 by Stephen Ashton on Sat, Jun 5 2010
  • Re: New to Mac...question about hardware and question about software

    I run Logos 4 on a 13" MacBook which is about 15 months old without any hardware-related problems. Regarding David's post, above, this is an argument which gets repeated every now and then on these forums. The reality is that Logos haven't been particularly good at keeping their promises to Mac users in the past. I believe this was not intentional,
    Posted to Logos 4 by Stephen Ashton on Thu, May 13 2010
  • Re: Bible Word Study - What works at this point?

    [quote user="Mike Binks"]Should we be expecting more?[/quote] Yes. Here's what I get on the iPhone: Like, the desktop version, you can click on a segment and see a list of the passages where the word is used.
    Posted to Logos 4 by Stephen Ashton on Fri, May 21 2010
  • Re: Unable to enter passages via ENTER key

    [quote user="Tom Philpot"] You all will be happy to know that this will be fixed in A21. [/quote] Excellent. Thanks!
    Posted to Logos 4 by Stephen Ashton on Wed, May 19 2010
  • A19 - Screenshots

    Okay. Let's go hunting for updates not listed in the Release Notes. Here's one. Text comparison displays correctly now:
    Posted to Logos 4 by Stephen Ashton on Mon, May 3 2010
  • Re: A19 BUG: bible search no longer works !!

    Search *is* working ... but only the 'Grid' view, not 'Verses' or 'Aligned'. So there is a workaround for those who are using this as a daily study tool.: See the screenshots below and attached logs: : 08302.Archive.zip
    Posted to Logos 4 by Stephen Ashton on Mon, May 3 2010
  • Re: A19 - Parsing no longer shows up when mouse hovers over text

    Same for me in a number of Bibles including ESV, NASB95, KJV ...
    Posted to Logos 4 by Stephen Ashton on Mon, May 3 2010
  • Re: Auto pause indexing on battery power inhibits startup

    [quote user="LewisHarper"]After updating to A19 on yesterday. When I tried to start Logos up this morning on a fully charged battery, it would not start. When placing pointer over icon it says indexing will resume when plugged into a power source. This is very inconvenient at times.[/quote] I believe this is likely to be a short term issue. Once your
    Posted to Logos 4 by Stephen Ashton on Tue, May 4 2010
  • Re: Problem with Tools

    Lewis - Have you set the program scaling (in Program Settings) to something other than 100%? I have noticed a number of similar graphical glitches when I tried 80% on my Macbook which I've never had at 100%.
    Posted to Logos 4 by Stephen Ashton on Tue, May 4 2010
  • Re: A19 - Spacing issues

    [quote user="Gary Byrd"]Incidentally on another note ... the ability of having verses begin in their own line is still missing in A19 ... I've been asking for this since about A6 or A7 .... Oh well, maybe for A20 ;)[/quote] This has been possible since A18 (how nerdy is that!?). Set the menu under the venn diagram to 'Bible text only':
    Posted to Logos 4 by Stephen Ashton on Tue, May 4 2010
  • Re: Force Quit A19

    [quote user="Jerry Walker"]So what do I do?[/quote] This is expected behaviour for alpha software. What you can do is be actively involved in trying the application out and reporting bugs. ... or see item 5c) in the FAQ (see the link in my signature below). And, no, I don't work for Logos! There's no self-interest here!
    Posted to Logos 4 by Stephen Ashton on Tue, May 4 2010
  • Re: Auto pause indexing on battery power inhibits startup

    [quote user="LewisHarper"]this is not a indexing problem[/quote] In which case, post your logs - when you've plugged the laptop in and have started L4, of course - then the developers can have a look at this for you. My initial thought is that the indexer crashed before finishing yesterday and it still has work to do, but without the logs it's impossible
    Posted to Logos 4 by Stephen Ashton on Tue, May 4 2010
  • Re: exegetical guide

    It's slow to start with as the view is loading up. This can take some time if you try to open an entire chapter or pericope in the exegetical guide, but is significantly improved by opening up individual verses.
    Posted to Logos 4 by Stephen Ashton on Thu, May 13 2010
  • Re: Alpha 20 Teasers

    [quote user="Scott Criswell"]All this being said, my original concern was more aesthetic in nature than interactive.[/quote] I agree with you. However, for me the real beauty of the Apple UI is in the usability rather than merely the aesthetics.
    Posted to Logos 4 by Stephen Ashton on Thu, May 13 2010
  • Re: Alpha 20 Teasers

    [quote user="Scott Criswell"]This header just does not seem to fit with the apple UI aesthetic.[/quote] I agree. To match the standard Apple UI, there should be a 'Customize Toolbar...' item in the 'View' menu which brings up a pane something like this one from Mail: Each of the elements already on the standard L4 toolbar (Home button, Library button
    Posted to Logos 4 by Stephen Ashton on Wed, May 12 2010
  • Re: Fuzzy Font Display

    [quote user="Michael Paul"]It could just be me[/quote] No. It's me too. Hopefully this is a big enough issue for a quick bug-fix release. I'll be a pain living with this for a fortnight (hint, hint!!)
    Posted to Logos Desktop Beta by Stephen Ashton on Thu, Jan 6 2011
  • Re: Force sync of resource location

    I haven't tried this, but the iPhone app probably performs a sync with the server as it is opened. Have you tried closing and reopening the iPhone app when you've finished using it to force a sync?
    Posted to Logos 4 by Stephen Ashton on Sun, Sep 5 2010
  • Re: Bug: Search suggestion?

    Me too. Get's me every time I'm in a hurry ...
    Posted to Logos 4 by Stephen Ashton on Mon, Sep 20 2010
  • Re: New Hard drive

    Another option might be SuperDuper which can produce a bootable copy of your existing hard drive.
    Posted to Logos 4 by Stephen Ashton on Sun, Sep 19 2010
Page 2 of 12 (235 items) < Previous 1 2 3 4 5 Next > ... Last » |