Search

Search in sorted by
  • Re: A Question About Licensing

    Hi PetrosD; I am a new user of Logos, and have thought of this matter myself. I wasn't thinking of this as far as an entire congregation using the same license, but just a few family members (wife and children). The issue that surfaced for myself was that of the link between the login and the program. Since Logos saves setting and preferences in the
    Posted to General by Erwin Stull, Sr. on Mon, May 14 2012
  • Re: Logos snychronization

    I believe that the recent "endless sync" issue was a problem corrected on Logos infrastructure end, and not by an updated software fix on the users end. My "endless sync" problem did not surface until the update to 4.5b SR-1 (and only surfaced on my netbook). On 4.5b (not SR-1) the issue was that syncing would not complete (yellow triangle), and prior
    Posted to Logos 4 by Erwin Stull, Sr. on Sat, May 12 2012
  • Re: Logos snychronization

    Hi Tonya; The fix has corrected the issue on my netbook, and all is functioning correctly now. I don't see any responses from Richard (the original poster) yet, so you may want to wait a little while before clearing the ticket. Thank you,
    Posted to Logos 4 by Erwin Stull, Sr. on Fri, May 11 2012
  • Re: Logos snychronization

    Thank you Tonya.
    Posted to Logos 4 by Erwin Stull, Sr. on Fri, May 11 2012
  • Re: Logos snychronization

    Same issue here. Have been working with it since 5/9/2012. Desktop works fine, however, on netbook, endless sync loop since upgrade. I am using an ASUS 1015PN netbook with 2G RAM Window 7 Pro. I am attaching my log file also. Thanks.
    Posted to Logos 4 by Erwin Stull, Sr. on Fri, May 11 2012
Page 137 of 137 (2725 items) « First ... < Previous 133 134 135 136 137 |