Search

Search in sorted by
  • Re: Link for Logos Mac downloads Alpha 3

    Glad you said that, because I thought it might have just been me... Perhaps if there was a static page to download it from, and the specific builds were listed in the filename? Just a suggestion...
    Posted to Logos 4 by Colin Thornby on Tue, Nov 17 2009
  • Re: Logos 4 A3 still will not load crashes immediately

    That's terrible to hear, Casey. Lucky you're one of the minority who back up properly - Time Machine can be a real boon. Hopefully one of the Logos tech people will be lurking round the forum and might be able to shed some light on the issue for you - if it is related to Logos. Avoiding the Alpha build might be best - it may be something particular
    Posted to Logos 4 by Colin Thornby on Tue, Nov 17 2009
  • Re: Logos 4 Mac Beta Release

    [quote user="KennethZuk"] Ouch! That long?? Guess I have to pony up and buy Parallels 5. I have been trying Virtualbox, but it just runs very sluggish with L4Win. Anyone out there running L4Win with bootcamp? I am wondering if it is as fast as advertised....running L4Win through virtualized Windows is not very fast at all in my opinion. [/quote] Hi
    Posted to Logos 4 by Colin Thornby on Mon, Nov 16 2009
  • Re: Logos 4 A3 still will not load crashes immediately

    [quote user="Casey Lewis"] Has anyone experienced their entire hard drive being corrupted due to the update? I updated tonight and now my computer will not even log in. Before this happened I could not open Word, then the computer started to freeze all the while Logos was updating in the background and when I tried to stop it the entire computer froze
    Posted to Logos 4 by Colin Thornby on Mon, Nov 16 2009
  • Re: Is it worth trying A3?

    [quote user="Bob Pritchett"] Our fear was that if we released 4 for Windows and nothing new for the Mac, Mac users wouldn't believe we were really working on feature parity. We also, without having done enough testing, believed the Mac product was more stable than it was. We've since learned that the platform we're building it on wasn't as stable as
    Posted to Logos 4 by Colin Thornby on Mon, Nov 16 2009
  • Re: Logos 4 A3 still will not load crashes immediately

    [quote user="Joe Miller"] [quote user="Maurice Bates"] but this program thus far is simply un-useable.[/quote]That is the nature of Alpha software. [/quote] At the risk of putting words into Joe's mouth I wanted to clarify his comment, hopefully: It is in the nature of Alpha software to have lots of bugs and to be unreliable in lots of operating environments
    Posted to Logos 4 by Colin Thornby on Mon, Nov 16 2009
  • Re: Is it worth trying A3?

    [quote user="Thomas Black"] Colin, This is shear guesswork but I suspect Alpha-Mac was released to demonstrate in a very tangible way that there really is a Mac version being supported. After the multiple setbacks on the first mac attempt, I think Logos had to walk a line on this one. Alpha is a risky thing to release, but I think with said history
    Posted to Logos 4 by Colin Thornby on Mon, Nov 16 2009
  • Re: Is it worth trying A3?

    [quote user="Kris Puckett"] I really dislike the UI of the original Logos for Mac. Is it worth trying the A3 even with the bugs? Thanks [/quote] I'm with Thomas: I think not. The nature of the beast with Alpha software is that they're unstable, buggy and full of problems. Unless you just want to see what it might look like in a while and do a bit of
    Posted to Logos 4 by Colin Thornby on Mon, Nov 16 2009
  • Re: No Functions at all

    Hi Vincent Logos 4 Alpha isn't very functional at the moment, but it sounds as though you should have more functionality than you do. Try deleting this file in your user folder /Library/Preferences/com.logos.Logos4Indexer.plist and then restart your computer. Hopefully , when you restart Logos 4 Alpha for Mac it will force a re-index of your resources
    Posted to Logos 4 by Colin Thornby on Mon, Nov 16 2009
  • Re: Trouble Installing Logos 4 on Mac via Parallels

    [quote user="Dr. Bill Moulden, M.Div., D. Min."] Greetings, I have a MacBook which runs parallels, when I got L4 I installed it first on the windows side of my machine and got it to work. Then I tried to install Alpha on the Mac side with no success what so ever. It would give me the logging in screen (although I never typed in a log in name) and then
    Posted to Logos 4 by Colin Thornby on Sun, Nov 15 2009
  • Re: Trouble Installing Logos 4 on Mac via Parallels

    Hi Terry I have Logos 4 running on my MacBook Pro (10.6.2) in a Parallels 5 virtual environment. I'm running Windows 7 in there. It installed fine for me, and indexed quite quickly (I was surprised, given the comments on here, how quick it was). One thing I noticed, though, was that after I installed Logos 4, for some reason Parallels kept trying to
    Posted to Logos 4 by Colin Thornby on Sun, Nov 15 2009
  • Re: Discounts on Zondervan's Logos editions for Pradis users

    I suspect part of the problem is that licensing on the NIV is complex outside of the US. For example, in Australia I know that other publishers have some rights, too. This probably makes it more tricky, and most people like to avoid solutions to tricky problems! Just human nature. It is also, probably, an economy of scale thing.
    Posted to General by Colin Thornby on Wed, Nov 11 2009
  • Re: A2 - Nothing in my library

    Ah, humour...
    Posted to Logos 4 by Colin Thornby on Fri, Nov 6 2009
  • Re: Having trouble with Mac Alpha?

    Was over at: http://community.logos.com/forums/t/3822.aspx Moved here at Tom's request. Platform: Mac OSX 10.6.1 Hardware: MacBook Pro 3.06GHz, 8GB RAM Logos Build: Alpha Build 2, 4.0.3.2686 Problem: I can install the app OK, log in OK (using the log in I use to log into the main Logos website) and I authenticate. However, when the main window loads
    Posted to Logos 4 by Colin Thornby on Fri, Nov 6 2009
  • Re: Logos for Mac Alpha 2 - Release Notes

    In fact says: AccessDenied Access Denied 793E91F9FFC759DA fbtbkZbjxElAOjYk6vZIQUapNLxs+CYnn4cleKb3K00sL9MGpxneWpKaciCwOcN0
    Posted to Logos 4 by Colin Thornby on Fri, Nov 6 2009
  • Re: Logos for Mac Alpha 2 - Release Notes

    Yep, still says no permission.
    Posted to Logos 4 by Colin Thornby on Fri, Nov 6 2009
  • A2 - Nothing in my library

    Platform: Mac OSX 10.6.1 Hardware: MacBook Pro 3.06GHz, 8GB RAM Logos Build: Alpha Build 2, 4.0.3.2686 Problem: I can install the app OK, log in OK (using the log in I use to log into the main Logos website) and I authenticate. However, when the main window loads up there are no resources in the library (so no indexing happens). I can't see a way to
    Posted to Logos 4 by Colin Thornby on Thu, Nov 5 2009
  • Re: Al-Newest Drop

    Hi Bryan I thought that too, but when I click the 'download' button it turns out to be the new file. I think they need to update the file names. However - I have no resources, and it doesn't offer to import or download any... so... Colin
    Posted to Libronix (including Logos for Mac 1) by Colin Thornby on Thu, Nov 5 2009
  • Re: Al-Newest Drop

    Yes - I thought that too, but when I clicked download it turned out to be the new version. I'm thinking they need to update the name of the file in the list.
    Posted to Libronix (including Logos for Mac 1) by Colin Thornby on Thu, Nov 5 2009
  • Re: Frustrated

    Hi Larry. Are you running on Windows or Mac? The only reason I ask is because the Mac version is a pre-release build (they're calling it an Alpha), and phone support isn't provided - but if that had been the case they'd have explained it. If you're running Windows then the issues with customer service are very disappointing. Colin
    Posted to Logos 4 by Colin Thornby on Thu, Nov 5 2009
Page 4 of 6 (102 items) « First ... < Previous 2 3 4 5 6 Next > |