Search

Search in sorted by
  • Re: Crash on startup

    Hello Tom, Thank you for submitting your logs. It appears that Logos is crashing while attempting to render your layout. Unfortunately, most of the error message occurs in the Apple Crash report, so there's not a lot of Logos data to go by here. I'd guess we've got maybe two potential problems: The Logos application file is corrupt or incomplete. This
    Posted to Logos 5 by Mike on Wed, May 8 2013
  • Re: Can't Install Logos 5 Gold from Disc

    Hello Kenneth, I apologize for the difficulty. Graham is correct. Logos 5 will require a newer version of Windows than XP (Vista SP2 or higher, specifically). As for your disc appearing to no show files, this is intentional. We use the same discs for both Mac and Windows. Windows (usually) runs the setup automatically (even if it is hidden) but Mac
    Posted to Logos 5 by Mike on Mon, Apr 29 2013
  • Re: Logos 5 will not download (first time)

    Hi Colton, It may not be a bad idea to call support for more direct assistance with this issue.
    Posted to Logos 5 by Mike on Tue, Apr 16 2013
  • Re: Logos 5 will not download (first time)

    Hello Colton, What is the total download size, and how long has it been at 0%? Sometimes we see a long delay between 0% and 1% when working on a very large download - especially over wifi. 0% download can also occur if we're being blocked by a proxy on the network, which is common on school campuses and office networks. Proxy settings can be manually
    Posted to Logos 5 by Mike on Tue, Apr 16 2013
  • Re: hide command window?

    Hi David, There is no option for moving those items. Shuffling windows like Jack suggested may be helpful, or using CMD+TAB to toggle between windows instead of viewing side by side could be helpful. Personally, I'd say the complexity of the work your doing is worth expanding your work area. You can get a 23" monitor for pretty cheap these days. That
    Posted to Logos 5 by Mike on Tue, Apr 16 2013
  • Re: computer rebooting while indexing Logos

    Hello Thomas, I understand that your computer is physically powering off during indexing. If that is correct, the Logos log files are not really helpful because the computer has shut down suddenly – Logos is not given time to record an exception or information about the problem. However, a windows shutdown wouldn’t be logged by our program anyway. This
    Posted to Logos 5 by Mike on Mon, Apr 15 2013
  • Re: Did Melchizedek pay tithes to Abraham? Logos 5 says, Yes!

    Thanks for pointing this out, guys. We're looking into this and the data should receive an update if necessary.
    Posted to Logos 5 by Mike on Mon, Apr 15 2013
  • Re: BUG: Khmer Unicode does not render Khmer correctly

    Hi Bora, I've asked our development team to look into it. I'm concerned this may be an issue in how OS X handles this language type. We've had similar issues with some other languages. I'll let you know what I learn.
    Posted to Logos 5 by Mike on Mon, Apr 15 2013
  • Re: When I try to load Exegetical Fallacies, it crashes Logos 5.

    Hi Dr. H, Rick's instructions will allow you to re-download the book. If that doesn't work, one of our developers spotted this thread and he'd like to have you create a Process Dump to get more detail about what might be occurring outside the Logos process. From the SEHException, he's fairly certain something is going wrong in our C++ code when it interacts
    Posted to Logos 5 by Mike on Mon, Apr 15 2013
  • Re: When I try to load Exegetical Fallacies, it crashes Logos 5.

    Hello Dr H, I've moved your thread to the Logos 5 forum. I've also had a look at your logs and it appears we're having trouble with the display, maybe. It's really hard to tell because the specific problem occurs from outside of Logos (External Component exception). Does this occur with any other books? I think my best suggestions would be to run Windows
    Posted to Logos 5 by Mike on Fri, Apr 12 2013
  • Re: BUG: Khmer Unicode does not render Khmer correctly

    Hello Bora, I apologize for the difficulty. Can you provide a screenshot example of what you see vs what you expected to see for comparison? Also, are you working in a Mac or Windows?
    Posted to Logos 5 by Mike on Fri, Apr 12 2013
  • Re: LOGOS 4 and Windows 8

    Seems like I'm a little late to the party, but I can confirm Logos 4 and Logos 5 are both compatible with and supported on Windows 8. Logos 4 uses .NET 3.5.1 and Logos 5 uses .NET 4.5. Windows 8 ships with .NET 4.0, but Logos Setup will detect if a .NET framework is missing and install whichever version is necessary, depending on which version of Logos
    Posted to Logos 4 by Mike on Thu, Apr 11 2013
  • Re: crash

    Samuel, I'm going to email you about this.
    Posted to Logos 5 by Mike on Thu, Apr 11 2013
  • Re: Mac OS X - High CPU Usage

    We're currently having some trouble with Core Animation and the Sync arrows. Something is causing the animation of the arrows to use up large amounts of system resources. This occurs because we are basically checking the entire application for changes to animate, instead of the small arrows graphic, every time they spin around (about 30 times per second
    Posted to Logos 5 by Mike on Fri, Apr 5 2013
  • Re: crash

    Sorry Samuel, Without the full logs, I can only guess, but I'd bet the index is either corrupted or already in use by another application. I would recommend following my previous instructions to rebuild the index. Also, if you're using a backup service, like Carbonite, you may need to exclude the Logos directory from your backup to prevent interference
    Posted to Logos 5 by Mike on Fri, Apr 5 2013
  • Re: 5.0b SR-2 Crash - moving notes

    I see. That make a sort of sense. I'm not sure how the note managed to duplicate; perhaps some fluke of copying and syncing at the same time, but if the same note is copied into one document, it will probably conflict with its twin as being identical (not like a new note with the same information, but an exact duplicate). Hopefully this doesn't happen
    Posted to Logos 5 by Mike on Fri, Apr 5 2013
  • Re: 5.0b SR-2 Crash - moving notes

    Hi Mark, Can you include a little more information about how you did this? Were you pasting plain text, or a list, any hyperlinks or formatting like bold and italics? Does this occur on any note or only in a specific note document? If you can include your original notes being merged, that might be helpful in diagnosing the cause.
    Posted to Logos 5 by Mike on Thu, Apr 4 2013
  • Re: Update last night changed my fonts

    Hey guys, If you're not using IE10 and noticed font changes, this article may prove helpful: http://www.logos.com/support/logos5/windows/font-cache
    Posted to Logos 5 by Mike on Thu, Apr 4 2013
  • Re: crash

    Without the Logos.log, it is hard to know for sure, but I would guess there is a problem specifically with your Index. You can possibly resolve the problem by entering "Rebuild Index" in the command field at the top of the application.
    Posted to Logos 5 by Mike on Thu, Apr 4 2013
  • Re: Logos 5 Stops Working

    Hey guys, sorry about the trouble. It appears this problem is coming from the Logos Blog. We're unable to resize the blog at the moment, resulting in a crash. If you open Logos to the home page, click "Customize" and uncheck "Logos Blog" before resizing the window, you should be okay. I've notified development and we hope to have this resolved soon
    Posted to Logos 5 by Mike on Fri, Mar 29 2013
Page 5 of 12 (226 items) « First ... < Previous 3 4 5 6 7 Next > ... Last » |