Search

Search in sorted by
  • Re: Indexer.log file is massive

    Awesome, thanks gents!
    Posted to Logos 4 by Neil Castle on Sun, Jun 15 2014
  • Re: Indexer.log file is massive

    Hey guys, I've installed the logos 5 engine and it seemed to index relatively quickly and didn't get stuck. I've restarted a couple of times and it hasn't seemed to have tried to index, which is what I think it used to do. I had a look for the same indexer log file but couldn't find it. Is that because a) you guys are awesome and the problem is fixed
    Posted to Logos 4 by Neil Castle on Fri, Jun 13 2014
  • Re: Indexer.log file is massive

    Thanks Graham and Mark. I am running Logos 4 and didn't think I could upgrade without spending $$$'s as I don't have a Logos 5 base package like it says on the install page. But will do if that's possible. I'm running OS X 10.9.3 When would it be best to check the log file and send it through to you guys? In a few days or just after launching Logos
    Posted to Logos 4 by Neil Castle on Thu, Jun 12 2014
  • Re: Indexer.log file is massive

    Great, thanks Mark. I've noticed that Logos tends to spend a lot of time and CPU energy indexing. Is it worth me reinstalling Logos?
    Posted to Logos 4 by Neil Castle on Wed, Jun 11 2014
  • Indexer.log file is massive

    My mac began telling me that my 250Gb hard drive was full, and after doing a quick search of my hard drive I found that ~170Gb was my all my Logos 4 files. It seemed kind of large to me, but figured my library had just gotten kinda big. So I purchased an external hard drive to store my library on. As I was trying to figure out how to store move my library
    Posted to Logos 4 by Neil Castle on Wed, Jun 11 2014
Page 1 of 1 (5 items) |