Search

Search in sorted by
  • Re: CRASH

    After 40 minutes on the phone with Logos IT and over an hour with Apple IT, it turns out my permissions were incorrect (probably from the Time Machine import). Ended up resetting user permissions from the Terminal window. This solved the main problem of Logos app not running, it does run now, praise God! It also solved some other issues of files I could
    Posted to Logos 7 by Joseph C. Coenen on Thu, Apr 19 2018
  • Re: CRASH

    Sorry to say I don't know. I was following the suggestions for trouble shooting from the Logos.com website. I transferred my data using the Migration Application native to the new MacBook Pro and my source was a Time Machine backup. Everything else was automatic, I did not pick and choose files.
    Posted to Logos 7 by Joseph C. Coenen on Thu, Apr 19 2018
  • Re: CRASH

    I did follow the suggestions from logos.com to check permissions. Beyond that, I am ignorant in this area. Thank you.
    Posted to Logos 7 by Joseph C. Coenen on Thu, Apr 19 2018
  • Re: CRASH

    Here is the output from the two commands: JOSEPHs-MacBook-Pro:~ josephcoenen$ id uid=502(josephcoenen) gid=20(staff) groups=20(staff),12(everyone),61(localaccounts),79(_appserverusr),80(admin),81(_appserveradm),98(_lpadmin),701(1),33(_appstore),100(_lpoperator),204(_developer),250(_analyticsusers),395(com.apple.access_ftp),398(com.apple.access_screensharing
    Posted to Logos 7 by Joseph C. Coenen on Thu, Apr 19 2018
  • CRASH

    This is a re-post as I missed where to attach the logs on the first attempt. 7610.LogosLogs.josephcoenen.20180418-173237.zip I recently bought a new 2018 MacBook Pro running macOS High Sierra version 10.13.4. After transferring my information from my old iMac, I then downloaded the Logos 7 software from logos.com. I tried to launch the application,
    Posted to Logos 7 by Joseph C. Coenen on Wed, Apr 18 2018
  • Crash

    I recently bought a new 2018 MacBook Pro running macOS High Sierra version 10.13.4. After transferring my information from my old iMac, I then downloaded the Logos 7 software from logos.com. I tried to launch the application, the sign in dialogue window came up, I entered my account email and password and hit the sign in button. The "preparing library
    Posted to Logos 7 by Joseph C. Coenen on Wed, Apr 18 2018
Page 1 of 1 (6 items) |