Search

Search in sorted by
  • Re: Beta 8 - Passage Guide bug?

    I'll add a little more info. I have two Android devices. One runs 2.2, the other 2.3. On the 2.2 device, when I click on a resource in Passage Guide, I am sent back to the page in my Bible where I started. On the 2.3 device, when I click on a resource in Passage Guide, I get a force close.
    Posted to Android Apps by Mark Nolette on Fri, Aug 5 2011
  • Beta 8 - Passage Guide bug?

    I have been trying to work with the Passage Guide in Beta 8. I can enter a passage, and the resources come up. However, when I click on a resource (say, Matthew in the Interpretation series) that I have downloaded to my device, Logos takes me back to the Scripture passage I was working on. The resource itself doesn't open. I get the Bible I was using
    Posted to Android Apps by Mark Nolette on Thu, Aug 4 2011
  • Re: Logos 4.2 indexing bug

    My problem is now fixed! When I went back to Logos this evening, I had this idea that I should try the "update resources" command one more time. So, I did. It downloaded 200MB of updated files, and then the indexer came on. And it wasn't crashing. It ran for about an hour and a half, and ended normally. I can't explain how or why this worked. But it
    Posted to Logos 4 by Mark Nolette on Wed, Dec 8 2010
  • Re: Logos 4.2 indexing bug

    Hi, Melissa, Thanks for your help. I'm not there yet. Let me tell you where I am so far. 1) I ran the "update resources" command. It downloaded about 100mb of files, then began indexing. After 10-15 minutes, the indexer crashed. 2) I navigated to the Downloaded folder you suggested. The KJV1900 file was there. I then deleted Resourcemanager.db and restarted
    Posted to Logos 4 by Mark Nolette on Wed, Dec 8 2010
  • Re: Logos 4.2 indexing bug

    4645.Log Files.zip OK, let me try this again! Logging is enabled now. See if this helps. I've also e-mailed tech support, but haven't heard from them yet. Thanks, Mark
    Posted to Logos 4 by Mark Nolette on Wed, Dec 8 2010
  • Re: Logos 4.2 indexing bug

    6557.Log Files.zip I've solved the "locked" problem, but not the indexer problem! Thanks for any more "cents" you have to offer!
    Posted to Logos 4 by Mark Nolette on Wed, Dec 8 2010
  • Re: Logos 4.2 indexing bug

    Thanks for your two cents! I deleted reverseinterlinearmanager.db, and the indexer crashed almost immediately when I ran Logos. I've attached my new log files. 4214.Log Files.zip
    Posted to Logos 4 by Mark Nolette on Wed, Dec 8 2010
  • Re: Logos 4.2 indexing bug

    6201.Log Files.zip I tried this. The indexer starts running as soon as I boot up, and it still crashes.
    Posted to Logos 4 by Mark Nolette on Wed, Dec 8 2010
  • Re: Logos 4.2 indexing bug

    3808.Log Files.zip Here are my logs. Thanks for your help! Mark
    Posted to Logos 4 by Mark Nolette on Wed, Dec 8 2010
  • Logos 4.2 indexing bug

    Today, after my Logos 4 software downloaded the 4.2 update and some upgraded books, ithe indexer began as usual. After a few minutes, a window popped up: "Logos Bible Software 4 Indexer has unexpectedly stopped working" (I'm running Windows 7). I've restarted Logos 4. I've rebooted the computer. Each time, after a few minutes, my Indexer crashes. I
    Posted to Logos 4 by Mark Nolette on Tue, Dec 7 2010
Page 23 of 23 (450 items) « First ... < Previous 19 20 21 22 23 |