Search

Search in sorted by
  • Re: Stylish Theme for Logos Forums

    [quote user="Kevin A. Purcell"] I tried to install. You said it worked with Safari but when I go to the 2nd link and click Install with Stylish it takes me to a Chrome Web App page, which of course doesn't work with Safari. [/quote] Unfortunately, I don't have a Mac to test Safari. It sounds like you did get the extension installed? If the extension
    Posted to General by Randy W. Sims on Thu, Apr 19 2018
  • Re: Stylish Theme for Logos Forums

    I think it is finished. I've adjusted the theme on all forum pages: home, thread view, post view, reply, quick reply, insert media, html view, profile view, edit profile, etc. Tons of tweaks all over to improve consistency. And the source files have been SASSified for easier modification and posted on github . Please let me know if I've missed anything
    Posted to General by Randy W. Sims on Thu, Apr 19 2018
  • Re: Stylish Theme for Logos Forums

    Thanks for giving it a try. A few improvements since I posted: When you hover over a person's avatar, it pops out a 2x popout. See pic below. The animation isn't quite right. If you approach the avatar to hover from the left side it dances around a bit. And the drop shadow effect causes a little oddness for avatar pics that are smaller than the 2x size
    Posted to General by Randy W. Sims on Fri, Apr 13 2018
  • Stylish Theme for Logos Forums

    I'm not a designer!!! This is just s omething I've wanted to toy with for a while. It's a less white theme that's hopefully easier on my eyes. The colors aren't quite right and it could obviously be improved by a pro, but maybe others will find it helpful. I've just finished tinkering with it and haven't spent a great deal of time using it yet so changes
    Posted to General by Randy W. Sims on Wed, Apr 11 2018
  • Re: Wow 7 Pages!

    [quote user="William Gabriel"] [quote user="Bradley Grainger (Faithlife)"] [quote user="Bob Pritchett"]In the short term we keep looking for ways to keep the spam out without creating too big a burden to posting.[/quote] All new forum users will now have to solve a Google reCAPTCHA before being able to write a post or reply. (You won't see this prompt
    Posted to General by Randy W. Sims on Fri, Apr 6 2018
  • Re: 7.14 (7.14.0.0024) is Now Available

    I get the same message I saw during beta:"We couldn't connect to the internet. Please check your connection and reopen Atlas." Indexing or whatever cause, it should display something useful and correct so it doesn't look broken.
    Posted to Logos 7 by Randy W. Sims on Mon, Apr 2 2018
  • Re: Remove Spammer

    P[quote user="Rob"] March Madness is taking on a whole new meaning with all the spammers today. [/quote] Madness is one good way to describe it. I’m getting to the point where I don’t even want to flip over to browse the forums anymore with the pages and pages of spam nearly every day. I know Faithlife doesn’t like any more than we
    Posted to Suggestions by Randy W. Sims on Thu, Mar 22 2018
  • Timed Batch Queue for Editing Resource Metadata

    This problem has been mentioned numerous times. Can user metadata edits be put in a timed batch queue instead of updating immediately for better performance and interaction? Eg. Edits to title, tags, etc are put in queue with a timer for say 10-30 sec, if another edit is made the queue is updated and the timer reset back to 10 sec. Once timer reaches
    Posted to Suggestions by Randy W. Sims on Fri, Mar 16 2018
  • Re: Accessing Logos Web App Right Click menu on iPad iOS11

    We lost footnotes. They work in mobile, but not desktop view.
    Posted to Logos Web App by Randy W. Sims on Tue, Mar 13 2018
  • Re: Accessing Logos Web App Right Click menu on iPad iOS11

    [quote user="Graham Criddle"] I’ve just tried a long press on Chrome and Safari on a word in the ESV. I get the “Copy. lookup, share“ menu but no right-click menu. This is running iOS 11.2.6 on an iPad Pro Am I doing something wrong? [/quote] In Chrome, access the Chrome kabob menu and request desktop version of the web page. Then
    Posted to Logos Web App by Randy W. Sims on Tue, Mar 13 2018
  • Re: ARE WE ABLE TO VOTE ON THE CHAMPIONSHIP ROUND YET?

    Slightly broke nav. Navigating next in commentaries goes from the two commentary votes to one of the mEd votes and back.
    Posted to General by Randy W. Sims on Mon, Mar 12 2018
  • Re: Announcement: Logos Now to continue at same price (with new name)

    Thank you! As always, you are much too generous. I really appreciate the continued privilege of access to new features for a more than fair price.
    Posted to General by Randy W. Sims on Fri, Mar 2 2018
  • Re: 7.14 beta 1 - Indexer crashing on Mac

    Hi Todd, This is a known issue in the latest beta for mac: https://wiki.logos.com/Logos_7.14_Beta_1 Does the workaround there not work?
    Posted to Logos Desktop Beta by Randy W. Sims on Fri, Mar 2 2018
  • Re: The Commentators Bible: Genesis (Miqra’ot Gedolot)

    Posted to Suggestions by Randy W. Sims on Fri, Mar 2 2018
  • Re: March Madness

    [quote user="James McAdams"]It's a nice way to do it, I think. The Mobile Ed/Commentary divisions I mean[/quote] Yes! Very grateful to FL for listening and giving us something different, and two brackets is awesome! Thank you, Bob, Phil, and FL!
    Posted to General by Randy W. Sims on Thu, Mar 1 2018
  • Re: March Madness

    https://www.logosmarchmadness.com/
    Posted to General by Randy W. Sims on Thu, Mar 1 2018
  • Re: Do Angles have a belly button?

    I saw the title and thought maybe a new Leyner/Goldberg book was coming out.
    Posted to General by Randy W. Sims on Tue, Feb 27 2018
  • Re: Logos 7.14 Beta 1 (7.14.0.0002)

    [quote user="Dave Hooton"] [quote user="Randy W. Sims"] Fixed by deleting AtlasManager directory. [/quote] Sorry, does not work for me. [/quote] Yeah, it seemed to fix the error I was getting, but it's still wonky. Error went away for a bit immediately after removing dir so I thought it was fixed. Then it worked but I could't always access it when I
    Posted to Logos Desktop Beta by Randy W. Sims on Mon, Feb 26 2018
  • Re: Logos 7.14 Beta 1 (7.14.0.0002)

    Fixed by deleting AtlasManager directory.
    Posted to Logos Desktop Beta by Randy W. Sims on Mon, Feb 26 2018
  • Re: Logos 7.14 Beta 1 (7.14.0.0002)

    [quote user="Mark Smith"]I just updated to the beta channel to check this out, but I see that Atlas is grayed out in my Tools menu, and that the Atlas panel has no content. [/quote] Same here. Came up after restarting Logos, partly. Now I get 0172.Logos Log Files.zip
    Posted to Logos Desktop Beta by Randy W. Sims on Mon, Feb 26 2018
Page 1 of 85 (1695 items) 1 2 3 4 5 Next > ... Last » |