Search

Search in sorted by
  • Re: iPhone Hyperlink or operator error?

    Wow! Well, it is an option on the Mac and I will change to L4 and try it, although since I se you use L4, I wonder if it matters!. Also, from your earlier suggestion to try a different resource I have taken a reference from John Stott's The Message of Acts , and the link opens the Vyrso app and goes to the reference.
    Posted to Mobile Reader Apps by Galen Murray on Thu, Dec 21 2017
  • Re: iPhone Hyperlink or operator error?

    I don't know if this link from Wiki logos on creating hyperlinks helps you. It's a lot for me to understand. Table of Contents
    Posted to Mobile Reader Apps by Galen Murray on Thu, Dec 21 2017
  • Re: iPhone Hyperlink or operator error?

    No, it is not. It is this: Josephus, F., & Whiston, W. (1987). The works of Josephus: complete and unabridged . Peabody: Hendrickson. LLS:6.40.2 2017-03-20T16:57:22Z JOSEPHUS.logos4
    Posted to Mobile Reader Apps by Galen Murray on Wed, Dec 20 2017
  • Re: iPhone Hyperlink or operator error?

    [quote user="Graham Criddle"]Alabama's suggestion may be pointing us in the right direction but I don't know how to force which app is involved[/quote] Right! Thanks to you for your help and I will keep an eye out for further developments. A very, Merry Christmas to you Galen
    Posted to Mobile Reader Apps by Galen Murray on Thu, Dec 21 2017
  • Re: iPhone Hyperlink or operator error?

    I'm very pleased and thankful for the assistance and dialogue by both you, Graham, and Alabama. From what I've gleaned, I would say the following sums up hyperlinks the best: [quote user="Graham Criddle"]L4 is an internal reference and stays within the app whereas URL goes "outside" and so can potentially invoke different apps.[/quote]
    Posted to Mobile Reader Apps by Galen Murray on Thu, Dec 21 2017
  • Re: Another Notes issue :(

    Alabama - Graham Criddle was dead on pointing me to a text formatting discussion with the same issue. I'm sorry for the confusing post earlier. I used Grab to select screen shots and pasted them into my post (beautifully, I might add - if only you could see them). Boy was I horrified when they didn't appear in the post. Again, thank you for your help
    Posted to General by Galen Murray on Fri, Apr 24 2015
  • Re: Another Notes issue :(

    Graham - you're pretty sharp. I looked over the text formatting discussion you suggested and am confident I'm experiencing the same issue documented there. Also, it was nice to read Logos has discovered a bug and I hope it will be fixed soon! Thanks for your great help. Galen
    Posted to General by Galen Murray on Fri, Apr 24 2015
Page 2 of 2 (27 items) < Previous 1 2 |