Search

Search in sorted by
  • Re: Problem with print to Adobe pdf

    Hi Melissa, I suggest having an additional settings for "print" Font that will allow users to choose the font for reading on screen and for printing. Thanks.
    Posted to Logos Desktop Beta by Caleb Lau on Fri, Jul 16 2010
  • Re: 4.0d Beta 1 (4.04.3.9992) crashed

    [quote user="Melissa Snyder"] Ka-Liong Lau, Development is asking if you will collect a crash dump to help them troubleshoot this crash. Please follow the first set of instructions here: http://wiki.logos.com/Creating_a_Crash_Dump_with_ProcDump . The crash dump files can be very large, even when zipped. If the zipped file is not too large to email,
    Posted to Logos Desktop Beta by Caleb Lau on Wed, May 26 2010
  • Re: 4.0d Beta 1 (4.04.3.9992) crashed

    [quote user="Mark Barnes"] Try http://wiki.logos.com/Logos_Not_Starting [/quote] Try that. It still crashes.
    Posted to Logos Desktop Beta by Caleb Lau on Wed, May 26 2010
  • Re: 4.0d Beta 1 (4.04.3.9992) crashed

    I also notice that if I keep on trying to start logos 4 after it crashed, it will eventually start successfully. So far I have two successful starts out of 10-20 crashes.
    Posted to Logos Desktop Beta by Caleb Lau on Wed, May 26 2010
  • Re: 4.0d Beta 1 (4.04.3.9992) crashed

    [quote user="Bradley Grainger"] The crash dump did contain information about the same crash you had reported earlier, but unfortunately not enough for me to see exactly why the problem is happening. I'd like you to try collecting a dump with a different tool (that's a little more complicated to use); the instructions are here: http://wiki.logos.com
    Posted to Logos Desktop Beta by Caleb Lau on Thu, May 27 2010
  • Re: 4.0d Beta 1 (4.04.3.9992) crashed

    [quote user="Paul Golder"] Hi Bradley, I tried to collect the dump, but ran into two problems. First was that there is no VBS script named "ADPlus.vbs", but there is one named "ADPlus_old.vbs" Second, if I rename ADPlus_old.vbs to ADPlus.vbs and run your command line, I am getting a requirement request form the debugger asking for an environment variable
    Posted to Logos Desktop Beta by Caleb Lau on Thu, May 27 2010
  • Re: 4.0d Beta 1 (4.04.3.9992) crashed

    [quote user="Bradley Grainger"] If you have a fast upload speed, ... [/quote] Hi Bradley, I uploaded my crash dump in case you need it. FULLDUMP_FirstChance_epr_Process_Shut_Down_Logos4.exe__14ec_2010-05-27_16-24-17-121_0528.dmp.zip
    Posted to Logos Desktop Beta by Caleb Lau on Thu, May 27 2010
  • Re: 4.0d Beta 1 (4.04.3.9992) crashed

    [quote user="Bradley Grainger"] The problem is in code I added for 4.0d to try to solve a persistent bug we had with our SQLite databases ... [/quote] Hi Bradley, After replacing the DLL, the problem is fixed. Thank you.
    Posted to Logos Desktop Beta by Caleb Lau on Fri, May 28 2010
  • Problem with print to Adobe pdf

    I am getting the following error when printing to Adobe pdf. I am using Adobe Acrobat 9. %%[ ProductName: Distiller ]%% AthelasLogos-Regular not found, using Courier. 02qloav not found, using Courier. %%[ Error: invalidfont; OffendingCommand: xshow ]%% Stack: [126 104 102 105 100 0] () %%[ Flushing: rest of job (to end-of-file) will be ignored
    Posted to Logos Desktop Beta by Caleb Lau on Tue, Jul 13 2010
  • Re: Greek Audio New Testament

    I found the problem. Recently, I changed the system locale from United States (English) to China (Simplified Chinese) in order to display Chinese characters from an application which does not support Unicode. The problem is the result of this change. After I switch System locale back to United States (English), the Greek audio works fine. This seems
    Posted to Logos Desktop Beta by Caleb Lau on Sun, Feb 6 2011
  • Greek Audio New Testament

    Hi, Does anyone have problem with Greek audio in 4.2a beta 6? This feature functioned correctly with some earlier version of Logos 4.2x (I can't remember the exact version I used before). Now, it fails to work after I upgrade to 4.2a B6.
    Posted to Logos Desktop Beta by Caleb Lau on Sat, Feb 5 2011
  • Re: syntax search question

    Mark, I should have search the forums for this type of question. Thanks for your help. I will look into those posts. This will at least provide some help for me.
    Posted to Logos 4 by Caleb Lau on Thu, Feb 24 2011
  • Question on morphological search

    Hi, How do I perform a morphological search in Logos 4 with the following criteria? noun followed by an adjective and they agree in gender and number. I know this kind of search can be performed by Graphical Query Editor in Libronix 3. Thanks .
    Posted to Logos 4 by Caleb Lau on Mon, Nov 29 2010
  • Re: Question on morphological search

    Hi Graham, Thanks for your help. I expect this kind of search to be under morphological search. Do you know how to do the same search that allows the noun and adjective within certain number of words between them? I did an unordered search as in the example below. This search crashed Logos 4 consistently. Here is the crash log. 2526.Logos4Crash.txt
    Posted to Logos 4 by Caleb Lau on Tue, Nov 30 2010
  • Re: Bug: Logos crashes doing a Syntax Search on an unordered group

    Hi, I just learn how to use syntax search. This is why I unintentionally created a nonsense query. Obviously, I did not realize my query is "unbound". I am especially having problem understanding how "Anything", "Gap", "Group", "Unordered Group" and "OR" work. Some guidance is very much appreciated with the following two morphological queries to get
    Posted to Logos Desktop Beta by Caleb Lau on Wed, Dec 1 2010
  • Re: Bug: Logos crashes doing a Syntax Search on an unordered group

    Hi Dave, Thanks for your help. I follow your example wiht "Anything set to "repeats 0 to 3" but getting 0 results. Probably the query is not correct. Biblework returns over 2000 hits.
    Posted to Logos Desktop Beta by Caleb Lau on Wed, Dec 1 2010
  • Re: Bug: Logos crashes doing a Syntax Search on an unordered group

    Hi Dave, I tried the following "Unordered" query and seem to get the correct result. Thanks.
    Posted to Logos Desktop Beta by Caleb Lau on Wed, Dec 1 2010
  • Re: Bug: Logos crashes doing a Syntax Search on an unordered group

    [quote user="Dave Hooton"] [quote user="Ka-Liong Lau"]I tried the following "Unordered" query and seem to get the correct result. Thanks.[/quote] It's not quite what you were asking! The Anything term is totally ignored within Unordered, so you may as well remove it; the word separation is determined by the size of the Clause. If you are happy with
    Posted to Logos Desktop Beta by Caleb Lau on Thu, Dec 2 2010
  • Re: Logos 4.0a Beta 1 Available

    I installed Logos 4a beta1 over Logos 4 SR7. Now, I cannot start the program. It will always crash right after starting logos 4. I am running it on Windows 7 x64.
    Posted to Logos Desktop Beta by Caleb Lau on Mon, Nov 23 2009
  • Re: Greek Audio Bible with Logos 4?

    Hi Melisa, Thanks for your replay. Logos 4 is running on Windows 7 64-bit. I installed the Logos 4a.RC2 today. I still see the same problem. Thanks. -Ka Liong
    Posted to Logos 4 by Caleb Lau on Tue, Dec 22 2009
Page 1 of 3 (48 items) 1 2 3 Next > |