Cannot Start 6 "Logos Bible software has stopped working"

Page 1 of 1 (16 items)
This post has 15 Replies | 1 Follower

Posts 7
Wolfe Family | Forum Activity | Posted: Sun, Feb 8 2015 2:42 PM

Attempting to install Logos 6. Install works fine and indexing works fine.  right after synchronization Crashes with message Logos bible software has stopped working.  A Problem has caused the program to stop working correctly.... Close program.  Did a complete uninstall, then reinstall of 5, five worked.  updated to 6.  got the error.  complete uninstall, cleaned registry, restarted.  Installed 6. Same error

6.0b SR-2, version 6.0.2.0075 x64 on Microsoft Windows NT 6.3.9600.0)

4375.Logos.log

Posts 9552
Forum MVP
Mark Smith | Forum Activity | Replied: Sun, Feb 8 2015 2:47 PM

Max, is this the only current log in your Logos Log files folder? It does not show a crash.

Do you have an Error or Crash Log, etc? Zip all of them together and attach them to a follow-up post.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 7
Posts 7
Wolfe Family | Forum Activity | Replied: Sun, Feb 8 2015 2:50 PM

Please help, I have to teach a Bible study at 6:00 am tomorrow!!!! Smile

Posts 9552
Forum MVP
Mark Smith | Forum Activity | Replied: Sun, Feb 8 2015 2:52 PM

Looks like an Index or Indexer problem. However you should have more files in that folder which could help. Please send them all along: Install, Indexer, crash, etc. - all of them from your latest install and attempt to run Logos.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 7
Wolfe Family | Forum Activity | Replied: Sun, Feb 8 2015 2:55 PM

6232.LogosError.zip

Sorry i didn't chose the other files because they were created days ago.

Posts 12514
Forum MVP
NB.Mick | Forum Activity | Replied: Sun, Feb 8 2015 2:57 PM

The two errors from today are:

Program Version: 6.0b SR-2 (6.0.2.0075)
Time: 2015-02-08 15:00:20 -05:00 (2015-02-08T20:00:20Z)
Can't query HasExited for Indexer process.
System.ComponentModel.Win32Exception (0x80004005): Access is denied
at System.Diagnostics.Process.GetProcessHandle(Int32 access, Boolean throwIfExited)
at System.Diagnostics.Process.get_HasExited()
at LDLS4.Indexer.IndexerProcess.HasIndexerExited()

Program Version: 6.0b SR-2 (6.0.2.0075)
Time: 2015-02-08 15:00:20 -05:00 (2015-02-08T20:00:20Z)
Can't subscribe to Indexer process events.
System.ComponentModel.Win32Exception (0x80004005): Access is denied
at System.Diagnostics.Process.GetProcessHandle(Int32 access, Boolean throwIfExited)
at System.Diagnostics.Process.OpenProcessHandle(Int32 access)
at System.Diagnostics.Process.set_EnableRaisingEvents(Boolean value)
at LDLS4.Indexer.IndexerProcess..ctor(User user, IDigitalLibraryServices services, IEnumerable`1 initialCommands, Boolean bStartIfNotRunning)

Unfortunately I haven't seen such errors before - maybe it refers to a firewall blocking access, but it might as well be a permissions issue on your machine - you might want to check for those things. Sorry that I can't be of more help, maybe others can make something out of this. 

Running Logos 9 latest (beta) version on Win 10

Posts 9552
Forum MVP
Mark Smith | Forum Activity | Replied: Sun, Feb 8 2015 3:02 PM

My best guess is that you have a corrupted Index and need to rebuild your Library Index. To force Logos to do this since you can't get into the program, you will need to delete the index you already have.

Navigate to D:\Users\(User Name)\AppData\Local\Logos4\Data\(Random string)\LibraryIndex and delete the contents of that folder. Then attempt to restart Logos 6. If Logos works at this point it you will see the preparing your library notification for some time.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 7
Wolfe Family | Forum Activity | Replied: Sun, Feb 8 2015 3:07 PM

No firewalls on, windows or otherwise.  No other security software.  Installed both as an administrator, and regularly.  Running as administrator doesnt help either.  Are there any folder permissions I should look at?

Posts 7
Wolfe Family | Forum Activity | Replied: Sun, Feb 8 2015 3:33 PM

Thanks guys, God Bless you. REverting back to 5 for tonight and then going at it another time.

Posts 9194
LogosEmployee

The typical cause of this error is running the Indexer as an administrator and running the application normally. For security reasons, Windows will block the application from communicating with the Indexer in this scenario.

We strongly recommend running both programs as a regular user. You can force the indexer to shut down and restart with normal permissions by rebooting the computer.

Posts 7
Wolfe Family | Forum Activity | Replied: Mon, Feb 9 2015 9:12 AM

I ended up reverting back to 5 last night, so I could finish my lesson. I'm going to try to update the software tonight and create a fresh set of logs.  I'm going to try and let the software do the update rather than running the installer package.

Posts 27
Rev. Joe Roof | Forum Activity | Replied: Tue, Feb 10 2015 7:34 AM

My LOGOS 6 is doing the same thing.  After two phone calls, I was told it was being sent to the developers for their input.  I have been unable to use LOGOS since Thursday last week and it is a killer when you have become dependent on this program for preparing Bible studies.  Still have not heard anything from the developers.

Posts 25883
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, Feb 10 2015 7:41 AM

Hi Joe

Sorry to hear you are having problems

For us to help here, please start a new thread providing as many details as possible and upload logs after a failed startup attempt

Graham

Posts 23
Bob Bacle | Forum Activity | Replied: Mon, Jul 18 2016 2:21 PM

I started having the same problem today (July 18, 2016) with Logos 6.

I had this problem before and finally someone at Logos pointed me a .NET Framework file that I needed to install to make it work.
I tried that file today and did a repair, but still having the same problem -
"Logos Bible Software Has Stopped Working."

This is very disconcerting that a program of this caliber would experience these kinds of problems constantly.

Posts 30531
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Jul 18 2016 3:30 PM

Bob Bacle:

I started having the same problem today (July 18, 2016) with Logos 6.

I had this problem before and finally someone at Logos pointed me a .NET Framework file that I needed to install to make it work.
I tried that file today and did a repair, but still having the same problem -
"Logos Bible Software Has Stopped Working."

This is very disconcerting that a program of this caliber would experience these kinds of problems constantly.

Please see your other thread. 

macOS, iOS & iPadOS | Logs |  Install

Page 1 of 1 (16 items) | RSS