help needed searching for a phrase in Hebrew Bible

Page 1 of 1 (7 items)
This post has 6 Replies | 2 Followers

Posts 54
Michael Burer | Forum Activity | Posted: Fri, Feb 13 2015 12:01 PM

I am trying to find all occurrences of the phrase "many waters" (מַ֥יִם רַבִּֽים) in the Hebrew Bible, and I've run into a couple of oddities.

  1. First, I started where I first read the phrase in Psa 29:3. I highlighted the phrase in the BHS SESB resource, right clicked, chose "selection," and then "Search this resource." The list of hits numbers 13, but Psa 29:3 is not among them.
  2. I tried this a different way by doing a morph search in the BHS SESB resource for the following: lemma:מַיִם AND lemma:רֹב. This found only Ecc 11:1.

I'd appreciate any help with figuring out what's going on and how to construct a proper search for this phrase.

Posts 27986
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Feb 13 2015 11:01 PM

I don't have SESB, so I tried BHS/WIVU and LHB

1. I can't replicate. I get 17 results with "מַ֥יִם רַבִּֽים"

2. The lemma search relies on getting the correct lemma from the Context menu e.g. Copy it

  • LHB:  lemma:מַ֫יִם  BEFORE 1 WORDS lemma:רַב:1
  • BHS: lemma:מַיִם  BEFORE 1 WORDS lemma:רַב:1

BEFORE expresses the relationship implied by the phrase. 1 WORDS  expresses the proximity (fewer results)


Windows 11 & Android 8

Posts 54
Michael Burer | Forum Activity | Replied: Mon, Feb 16 2015 9:21 AM

I need to figure out why this isn't working in BHS SESB, as that's the text my students and I have. Does anyone have insight into why there are different results here? I would think that they would give the same results.

Posts 1535
Forum MVP
Fr Devin Roza | Forum Activity | Replied: Mon, Feb 16 2015 10:03 AM

There seems to be a metadata problem in the BHS resource, with word numbers not being tagged correctly, causing the "BEFORE X WORDS" searches to not always work.

The search <Lemma = sesb/he/מַיִם> BEFORE 1 WORD <Lemma = sesb/he/רַב:1> misses the following references it should catch:

Jer 41:1251:13

Ezek 17:5

Ps 29:3

Apparently, Logos metadata makes it think that the word "rabim" appears over 50,000 words after the word "mayim", although it actually only appears 1 word after. A search for lemma:מַיִם BEFORE 50000 WORDS lemma:רַב:1 will not return any more hits than lemma:מַיִם BEFORE 1 WORDS lemma:רַב:1, but if you increase the number to, say lemma:מַיִם BEFORE 500000 WORDS lemma:רַב:1 it will find the missing hits.

In the meantime until this is fixed, the only thing I can really recommend is to use the LHB, at least for searches like this. AND searches are working correctly in the BHS, so that is another option - to construct one, I recommend you right click the word you are hoping to search, select the lemma, and then select "search this resource" or the "morph search:lemma" option, so as to make sure you are getting the correct lemma if there is any doubt.

Posts 9200

I can reproduce this problem and have filed a bug.

Posts 9200

Interestingly, all the missing hits seem to be preceded by ־ (without an intervening footnote marker); this may be related, but I'm not sure why yet.

Posts 9200

This should be fixed by an updated version of the resource that shipped in November 2016.

Page 1 of 1 (7 items) | RSS