How to report bugs? --> BUG: "Print/Export" with Catholic Lectionary

Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 12
Brian Zuelke | Forum Activity | Posted: Fri, Feb 20 2015 10:55 AM

I'm fairly new to using Verbum (Logos), and I wondered if there was a way to report an error with the "Print/Export" functionality of the software, specifically as regards printing out readings from the Roman Catholic Lectionary.

I'd like to print out the readings for the Friday of the First Week of Lent, February 27, 2015. No problems until I get to the "Print/Export" window. If I check the correct readings in the "Use these sections" list to the left, the Gospel reading is cut-off at verse 21 of Mark 5:20-26. Now, if I check also the readings from the following Saturday, then the verses are restored (though now with the Saturday readings included). The same issue is not seen for the Saturday Gospel reading. Same error if I use option above "Use these sections."

So, there is a problem with how the readings for February 27, 2015 are printed / exported. Are there other places in the Lectionary where this is a problem? Perhaps this is a unique error, but maybe not.

God bless,

Br. Brian John Zuelke, OP

Posts 24763
Forum MVP
Graham Criddle | Forum Activity | Replied: Fri, Feb 20 2015 11:06 AM

HI Brian - and welcome to the forums

Sorry to hear you are having problems.

Brian Zuelke:
I'm fairly new to using Verbum (Logos), and I wondered if there was a way to report an error with the "Print/Export" functionality of the software, specifically as regards printing out readings from the Roman Catholic Lectionary.

In general, it is best to post these types of issues in the Logos 6 forum - https://community.logos.com/forums/124.aspx - as they are more likely to be picked up.

However - I wonder if the problem you are referring to is the same as the one discussed at https://community.logos.com/forums/t/101081.aspx.

I'll ask the question there and see what happens

Graham 

EDIT: Cross-posted at https://community.logos.com/forums/p/101081/699059.aspx#699059 

Posts 12
Brian Zuelke | Forum Activity | Replied: Fri, Feb 20 2015 11:12 AM

Graham,

I'll re-post at that second link. It does sound like it might be related to the issue you and others were having. Thanks!

Posts 12
Brian Zuelke | Forum Activity | Replied: Fri, Feb 20 2015 11:13 AM

Graham,

Oh, nevermind, you already did. Thanks, again.

Page 1 of 1 (4 items) | RSS