Page 1 of 2 (23 items) 1 2 Next >
This post has 22 Replies | 1 Follower

Posts 443
Bill Cook | Forum Activity | Posted: Sun, Feb 22 2015 2:50 PM

Not sure what is going on, but now the highlights that I make in L6 do not show up in Logos Bible Mobile iOS or Vyrso on iPad and iPhone, but DO show up in Faithlife mobile app.

The Resource - NASB 1995

L6 Version: 6.0.2.0079

iOS version: 8.1.2

Logos Bible app version: 4.4.2

I have restarted iPhone and iPad and closed and restarted apps several times with no success...

Here is how it looks in Faithlife iOS app-

Here is how it looks in Vyrso and Logos Bible-

Any ideas on how to solve?

Posts 22020
Forum MVP
Graham Criddle | Forum Activity | Replied: Sun, Feb 22 2015 2:54 PM

Under View Settings in the apps is an option to enable / disable the use of specific notes documents. I suggest you check if the notes documents holding the highlights are deselected

Posts 443
Bill Cook | Forum Activity | Replied: Sun, Feb 22 2015 3:24 PM

Oh, yes, that is interesting, too. In Faithlife, with the View Settings panel open under Notes, I can turn off individual highlighter switches and watch the highlights go away and then come back when I turn the switches back on. All switches are on in both apps -Faithlife and Logos Bible. But, the Tools>Highlights in Logos Bible does not show the highlights in this passage, but in Faithlife, Tools>Highlights these highlights are listed. So, it seems like it is acting like under a diff. user account - except that it isn't...

Posts 22020
Forum MVP
Graham Criddle | Forum Activity | Replied: Sun, Feb 22 2015 3:39 PM

Are all the highlights in this passage in a single Notes Document or multiples?

What happens if you create highlights in a new Notes Document? Do they get synched down?

Posts 443
Bill Cook | Forum Activity | Replied: Sun, Feb 22 2015 4:05 PM

Well, I have been experimenting with this after your first suggestion...

But, to answer your questions first..

The highlights are in multiple documents evidently. One for the Inductive highlights, one for Labels, one for Emphasis, etc.

Re: a new notes document. Well, I haven't tried that yet. But, here is what I did try. I made a highlight in a diff. resource on the iPhone in the roughly same passage. Once, I did, the other highlights in the NASB showed up. But, the new highlight on the iPhone in Logos Bible did not show up in L6 until I made a new highlight in L6. Then, the one I made on the iPhone in Logos Bible showed up in L6.

But, this action back and forth on the iPhone app did not update the Logos Bible on iPad.

But, the same method worked. Once I highlighted something on the iPad and touched Done, the wagon wheel in the upper left of the iPad rotated and all of a sudden y previously hidden highlights now showed on the iPad.

So, I am not sure of the exact issue, but it has never acted this way before... Is there some kind of index in the Sync cloud that could be hung somehow?

Posts 22020
Forum MVP
Graham Criddle | Forum Activity | Replied: Sun, Feb 22 2015 4:16 PM

Interesting!

What you are describing could be explained - I think - by apps not "down synching" highlight information unless they Have a highlight to "up sync" and the "up sync" triggers the "down sync"

this would explain what you are seeing on L6 as well as on the mobile devices.

But I dont recall hearing of any such issue.

It will be interesting to hear what others have to say about this.

Posts 443
Bill Cook | Forum Activity | Replied: Sun, Feb 22 2015 5:19 PM

Thanks for your comments. I hope it can be solved.

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Tue, Feb 24 2015 9:32 AM

Bill Cook:

Thanks for your comments. I hope it can be solved.

Have you tried reinstalling the Logos app?  I'm unable to reproduce this issue.

Posts 443
Bill Cook | Forum Activity | Replied: Tue, Feb 24 2015 12:08 PM

No not yet. I have a significant amount of resources on my iPad. Was hoping to avoid redownloading again. 

Posts 443
Bill Cook | Forum Activity | Replied: Tue, Feb 24 2015 6:44 PM

Well, uninstalling the app on iPad does not work. But, it does yield some interesting results. After re-installing, while the resources (Bible) is not downloaded, the highlights appear. When the resource is downloaded, the highlights disappeared. Removing the resource restores the highlights. Then, downloading the resource again seems to allow them to stick.

So, then, I remove the app from iPad memory and open L6. I highlight a word, and close L6. Open the app on iPad, and the new highlight is not there. Removing the resource does not help. Downloading the app again to iPad does not help. But, as soon as I highlight a diff. word on iPad, the newly created highlight appears followed a few seconds later (wagon wheel in upper left churns a bit) by the highlight created in L6.

So, I continue to be mystified.

Is there something in my online sync profile that could be hosed?

Posts 27781
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Feb 24 2015 6:55 PM

Bill Cook:
So, I continue to be mystified.

How many note documents are you using for this resource? In L6, if you were to pretend to print the note document, how many pages would it take to print? Do you organize your highlight note documents in any way, or do you just use the default behavior?

OSX & iOS | Logs |  Install

Posts 156
Andrew Mitchell | Forum Activity | Replied: Wed, Feb 25 2015 9:47 AM

I'm wondering if there is a syncing issue. I made some highlights on my iPad this morning and they haven't synced up to my other devices yet. 

Posts 27781
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Feb 25 2015 9:55 AM

Andrew Mitchell:

I'm wondering if there is a syncing issue. I made some highlights on my iPad this morning and they haven't synced up to my other devices yet. 

Some of the beta testers have complained about this today too. 

OSX & iOS | Logs |  Install

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Wed, Feb 25 2015 1:14 PM

We've tracked this down to a note sync issue that affects all platforms - Desktop, iOS, Android.  The server team is working on it.

As a workaround, if you don't see the notes you created on a different platform just create/modify an existing note and the rest should sync down.

Posts 443
Bill Cook | Forum Activity | Replied: Wed, Feb 25 2015 1:41 PM

Thanks much!

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Wed, Feb 25 2015 2:07 PM

The sync issue is now fixed on the server so the workaround shouldn't be needed... a sync of the apps should cause any missing notes to appear again.

Posts 156
Andrew Mitchell | Forum Activity | Replied: Wed, Feb 25 2015 2:18 PM

Kevin Byford:

The sync issue is now fixed on the server so the workaround shouldn't be needed... a sync of the apps should cause any missing notes to appear again.

Thanks Kevin. Yes, it is all now syncing for me. 

Posts 443
Bill Cook | Forum Activity | Replied: Thu, Feb 26 2015 9:13 AM

So, how do you "sync the apps"?

Posts 27781
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Feb 26 2015 9:22 AM

Bill Cook:

So, how do you "sync the apps"?

I believe clicking on the home page should do that... You could also kill the app and reopen it to force a sync.

OSX & iOS | Logs |  Install

Posts 443
Bill Cook | Forum Activity | Replied: Thu, Feb 26 2015 9:46 AM

Well, I thought that might be it... I tried restarting the apps, removing the resource, re-downloading the resource - and the highlights are still not showing up...

Page 1 of 2 (23 items) 1 2 Next > | RSS