[resolved] Bug: Exporting Notes file to Word drops verse reference

Page 1 of 1 (10 items)
This post has 9 Replies | 1 Follower

Posts 853
Jack Hairston | Forum Activity | Posted: Wed, Feb 25 2015 10:49 AM

System: Win7, 64-bit, Logos 6.1

Posts 24619
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Feb 25 2015 10:55 AM

Please provide more details - what exactly are you doing, what do you expect to happen, what happens?

I have just tried exporting a notes document to Word and the verse references come across

Posts 853
Jack Hairston | Forum Activity | Replied: Wed, Feb 25 2015 11:13 AM

Oops! I posted a picture of all details, but it appears to be invisible on the forum. Here's a document with the same clues.

6012.Bug in Exported Notes.docx

Posts 24619
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Feb 25 2015 11:40 AM

Thanks Jack

So I think you are describing something like this;

Take the notesfile below

export to word.

When I do that I get the following - which preserves the reference

Am I missing something?

And I believe my notes were created under Logos 5 as well.

Posts 853
Jack Hairston | Forum Activity | Replied: Wed, Feb 25 2015 12:19 PM

What you got is what I always used to get until I got Logos 6. Sometimes the verse references appear, but usually they do not. I hope the fix is just a wrong setting, but so far checking all settings has not solved the problem.

Thanks for double-checking my report, Graham.

Posts 24619
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Feb 25 2015 1:02 PM

I'm running Office 2013 - what version are you using? (Although I would be surprised if that is a factor!)

Jack Hairston:
Thanks for double-checking my report, Graham.

No problemSmile

Posts 853
Jack Hairston | Forum Activity | Replied: Wed, Feb 25 2015 1:23 PM

Graham Criddle:

I'm running Office 2013 - what version are you using? (Although I would be surprised if that is a factor!)

Jack Hairston:
Thanks for double-checking my report, Graham.

For what it's worth, I'm running Office 2010.

I have done Help Desk duty for many years, so I tested my clues several times to make sure the bug was reproducible. Now I can't make it fail. I'm about to kill a chicken to exorcise my computer. By now you have probably seen (and already replied to) the scrollbar problem that is driving me batty.

Thanks again, Graham, for all your help to me and all the others you have helped in this forum.

Posts 24619
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Feb 25 2015 1:24 PM

Jack Hairston:
By now you have probably seen (and already replied to) the scrollbar problem that is driving me batty.

Bradley answered that oneSmile

Posts 24619
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, Feb 26 2015 9:00 AM

Hi Jack

What you are describing in this post sounds similar to that being discussed at https://community.logos.com/forums/t/98322.aspx 

Graham

Posts 1258
LogosEmployee
Dylan Rondeau | Forum Activity | Replied: Mon, Jun 1 2015 3:24 PM

Graham Criddle:

Hi Jack

What you are describing in this post sounds similar to that being discussed at https://community.logos.com/forums/t/98322.aspx 

Graham

This is fixed in 6.4 Beta 2.

Dylan Rondeau, Software Tester

Enable Logging: Mac | Windows (Right-click "Save As...")

Page 1 of 1 (10 items) | RSS