[unresolved]icons still odd sized and shaped on New Mac in Logos 6

Page 1 of 1 (5 items)
This post has 4 Replies | 0 Followers

Posts 94
Ben Bush | Forum Activity | Posted: Wed, Feb 25 2015 11:36 AM

Not sure why but Logos 6 icons are uniform on my 2012 Macbook, but not on new MB-P. Operating systems are same. Logos 6 version same. Is it an interfacing with new hardware or some such? I remember some saying last month the issue would be looked into and resolved. 

Not sure what happened but hope it still will and can be as - icons running together in library can be problematic. Likewise for toolbar.

Thanks tech folks for your help with this!

Posts 21977
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Feb 25 2015 11:59 AM

Bened:
icons running together in library can be problematic. Likewise for toolbar.

Can you take some screenshots and upload to this thread using the paperclip icon? Details at https://wiki.logos.com/Screenshot 

Posts 10574
Forum MVP
Jack Caviness | Forum Activity | Replied: Thu, Feb 26 2015 6:54 AM

Graham Criddle:

Bened:
icons running together in library can be problematic. Likewise for toolbar.

Can you take some screenshots

With the Mac OS Cmd-Shift-3 will take a shot of the entire screen. Cmd-Shift-4 will allow you to select a portion of the screen for the snapshot.

Posts 21
David J Heintzman | Forum Activity | Replied: Thu, Feb 26 2015 9:16 AM

I had this same issue and posted in an earlier thread.  After Logos said they fixed the problem I actually had to de-install and do a fresh re-install and re-index for this to correct itself.  Maybe someone else has an easier less extreme fix, but it did solve the issue.

Posts 21
David J Heintzman | Forum Activity | Replied: Thu, Feb 26 2015 9:19 AM

You can see my original screenshots in this thread:  https://community.logos.com/forums/t/99768.aspx

Page 1 of 1 (5 items) | RSS