BUG 6.1/6.1SR-1 slowness

Page 1 of 2 (31 items) 1 2 Next >
This post has 30 Replies | 2 Followers

Posts 5285
Dan Francis | Forum Activity | Posted: Sun, Mar 1 2015 8:45 PM

Passage guide is horrible slow now.


Posts 582
LogosEmployee
Alan Palmer (Faithlife) | Forum Activity | Replied: Sun, Mar 1 2015 8:46 PM

Can you post logs/samples?

Posts 5285
Dan Francis | Forum Activity | Replied: Sun, Mar 1 2015 8:47 PM

Sorry, there was a problem with your last request!

Either the site is offline or an unhandled error occurred. We apologize and have logged the error. Please try your request again or if you know who your site administrator is let them know too.

happens everytime i try to upload the log file,

Posts 582
LogosEmployee
Alan Palmer (Faithlife) | Forum Activity | Replied: Sun, Mar 1 2015 8:54 PM

How big is it? You could try to email it to me or upload it somewhere else and provide a link.

Posts 5285
Dan Francis | Forum Activity | Replied: Sun, Mar 1 2015 9:19 PM

5.1 mb

Posts 582
LogosEmployee
Alan Palmer (Faithlife) | Forum Activity | Replied: Mon, Mar 2 2015 9:14 AM

Sorry, I must have missed it. Are you able to attach it to the forums now? If not, feel free to email it to me or post it somewhere else and provide a link.

Posts 5285
Dan Francis | Forum Activity | Replied: Mon, Mar 2 2015 10:06 AM

It was sent to supportATlogos.com just now.

Dan

Posts 582
LogosEmployee
Alan Palmer (Faithlife) | Forum Activity | Replied: Mon, Mar 2 2015 1:10 PM

Thanks Dan. I have your logs in front of me. Can you please give me some more information on what about Passage Guide is slow? Is it slow to populate certain guide sections, etc? What passage are you running it on? Is it still slow if you close all other panels and just run your Passage Guide lookup?

If you don't mind, a screencast can sometimes provide a lot of this context and let us see the behavior you are seeing?

Thanks, hopefully we can get to the bottom of the problems you're experiencing.

Posts 440
Lewis Harper | Forum Activity | Replied: Mon, Mar 2 2015 2:16 PM

Alan,

One of the problems I've noticed is when you expand the commentary section in the passage guide; then click on more, as the other commentaries began to expand scrolling is really slow and sometimes even freezes.

Posts 5285
Dan Francis | Forum Activity | Replied: Mon, Mar 2 2015 2:37 PM

Lewis Harper:

Alan,

One of the problems I've noticed is when you expand the commentary section in the passage guide; then click on more, as the other commentaries began to expand scrolling is really slow and sometimes even freezes.

Exactly my problem usually leaving me to hang out for 2-5 minutes while the program sits there with a spring wheel. It was very fast and worked great before 6.1 came out... I had hoped that this bug would be gone by the time 6.1sr1 was out but when it persisted I thought I best let others know about it in case it is not a global problem.

-Dan

Posts 582
LogosEmployee
Alan Palmer (Faithlife) | Forum Activity | Replied: Mon, Mar 2 2015 2:47 PM

Ok, so if I'm hearing you right, your problem is specifically related to the Commentary Section of the Passage Guide and then only when hitting the "more" link?

Posts 440
Lewis Harper | Forum Activity | Replied: Mon, Mar 2 2015 2:52 PM

The only problem I've noticed is related to the commentary section of the passage guide when I click to expand more commentaries

Posts 5285
Dan Francis | Forum Activity | Replied: Mon, Mar 2 2015 2:54 PM

Lewis Harper:

The only problem I've noticed is related to the commentary section of the passage guide when I click to expand more commentaries

Same here.

Posts 582
LogosEmployee
Alan Palmer (Faithlife) | Forum Activity | Replied: Mon, Mar 2 2015 3:03 PM

Thank you. I've created a case to investigate this further. I've added a link to this thread.

Posts 757
Fr. Charles R. Matheny | Forum Activity | Replied: Mon, Mar 2 2015 3:39 PM

Same issues here.

Posts 582
LogosEmployee
Alan Palmer (Faithlife) | Forum Activity | Replied: Tue, Mar 3 2015 12:21 PM

We are actively investigating this and I'd like to verify that what I'm seeing is what you guys are reporting. Would one of you be kind enough to provide a screencast of the issue? (you might try a tool like Jing - http://www.techsmith.com/jing.html)

Posts 709
JH | Forum Activity | Replied: Tue, Mar 3 2015 1:31 PM

Alan Palmer (Faithlife):

We are actively investigating this and I'd like to verify that what I'm seeing is what you guys are reporting. Would one of you be kind enough to provide a screencast of the issue? (you might try a tool like Jing - http://www.techsmith.com/jing.html)

Here is a screencast. It takes over 1:15 for the commentary section to populate completely. This is running 6.1 SR-1 on Mac 10.10.

Posts 2434
mab | Forum Activity | Replied: Tue, Mar 3 2015 11:27 PM

I had some of the slowness with commentaries. I think it's more obvious if you have a lots of then: I really do. I also suspect that it's more of an issue if your passage is long, although it shouldn't be that much slower.

The mind of man is the mill of God, not to grind chaff, but wheat. Thomas Manton | Study hard, for the well is deep, and our brains are shallow. Richard Baxter

Posts 757
Fr. Charles R. Matheny | Forum Activity | Replied: Wed, Mar 4 2015 4:05 AM

Dear Allen: The screencast by JH is an accurate representation of my recent experience.
times will very etc.
I"m not entering a verse range but rather a single verse and going from there.

Hope this helps.

2014 Macbook pro, ssd, 8 gig of ram.

Posts 3116
David Taylor Jr | Forum Activity | Replied: Wed, Mar 4 2015 8:29 AM

Everything seems to be a little slower after the SR-1 update.  I am also noticing the specific problem described here.

Teacher, Ministry Leader, Student, Author, Husband

How to upload logs

Visit My Site: Reformed Truths

Page 1 of 2 (31 items) 1 2 Next > | RSS