Upgrade Error?

Page 1 of 1 (7 items)
This post has 6 Replies | 0 Followers

Posts 7
Tony Reinke | Forum Activity | Posted: Sun, Mar 8 2015 9:04 AM

Running L6 on Mac OS X 10.9.5, and yesterday it crashed. When I opened it again I got this message:



I’ve gone through this process:

https://www.logos.com/support/logos6/mac/unable-to-update

And I still get this:

Any suggestions?

Thanks!

Posts 7
Tony Reinke | Forum Activity | Replied: Sun, Mar 8 2015 9:08 AM

JPEG didnt come through. Message reads:

"An upgrade is required. Some of your resources and documents are not compatible with this version. To continue using Logos Bible Software, upgrade to version 6.1 SR-2 or later."

Posts 30051
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sun, Mar 8 2015 9:47 AM

For clarification: You did all of the following: 

  1. Moved the L6 application to the trash.
  2. Moved the "DownloadManager" & "UpdateManager" folders to the Trash.
  3. Downloaded and installed the new app.

Is that right? Did you restart your mac at any point in the process?

macOS, iOS & iPadOS | Logs |  Install

Posts 7
Tony Reinke | Forum Activity | Replied: Sun, Mar 8 2015 10:27 AM

Correct x3, and no, I never restarted.

Posts 30051
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sun, Mar 8 2015 11:46 AM

Tony Reinke:
I never restarted.

Worth a try.

macOS, iOS & iPadOS | Logs |  Install

Posts 7
Tony Reinke | Forum Activity | Replied: Sun, Mar 8 2015 12:00 PM

And that worked. Thanks!

Posts 30051
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sun, Mar 8 2015 12:02 PM

Glad to help. Smile

macOS, iOS & iPadOS | Logs |  Install

Page 1 of 1 (7 items) | RSS