Mac Version - Quit Unexpected Message Ever Time - Seem to be from Last update?

Page 1 of 1 (20 items)
This post has 19 Replies | 1 Follower

Posts 16
RandyM | Forum Activity | Posted: Mon, Mar 23 2015 5:24 AM

This shows every time I start Logos. I believe it started happening with the last update??? 

Posts 757
Fr. Charles R. Matheny | Forum Activity | Replied: Mon, Mar 23 2015 5:34 AM

same here.

Posts 16
RandyM | Forum Activity | Replied: Mon, Mar 23 2015 5:36 AM

I am updating a different machine to the latest... I'll post if the problem starts happening with the new bits on that machine also with the latest bits... 

Posts 30060
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Mar 23 2015 7:36 AM

RandyM:

This shows every time I start Logos. I believe it started happening with the last update??? 

Please enable and post logs. See my signature line for instructions. 

macOS, iOS & iPadOS | Logs |  Install

Posts 16

Logs attached

Posts 824
GregW | Forum Activity | Replied: Mon, Mar 23 2015 4:34 PM

I'm also getting this problem but can't post logs at the moment - away from home on unreliable connection.


Running Logos 6 Platinum and Logos Now on Surface Pro 4, 8 GB RAM, 256GB SSD, i5

Posts 64
Aaron Baldridge | Forum Activity | Replied: Mon, Mar 23 2015 5:49 PM

Same here. It is getting aggravating to say the least. Trying to do some study tonight but with Logos crashing like crazy it is difficult. I have tried to attach log files to see if anyone can shed some light on what is going on. 6082.LogosLogs.aaronandlesliesimac.20150323-203855.zip

I have an iMac that is running 10.10.2. Logos 6.1 SR-3

Posts 30060
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Mar 23 2015 7:57 PM

RandyM:
Logs attached

For clarification: Did you allow the app to crash AFTER you enabled logging but BEFORE you restarted the app? I don't see a crash in your logs.

macOS, iOS & iPadOS | Logs |  Install

Posts 30060
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Mar 23 2015 8:02 PM

Aaron Baldridge:
Same here. It is getting aggravating to say the least. Trying to do some study tonight but with Logos crashing like crazy it is difficult.

Same as above: Did you allow the app to crash AFTER you enabled logging but BEFORE you restarted the app? I don't see a crash in your logs.

It really would be best to create a new thread. 

macOS, iOS & iPadOS | Logs |  Install

Posts 304
LogosEmployee
Martin Potter | Forum Activity | Replied: Mon, Mar 23 2015 8:05 PM

Randy,

Can you please upload the crash report located at /Volumes/Data/Users/Randy/Library/Logs/DiagnosticReports/Logos_2015-03-23-154423_MacMini-2.crash so we can get more information about the issue you are having?

Thank you,

Martin

Mac Developer
Faithlife

Posts 16
RandyM | Forum Activity | Replied: Mon, Mar 23 2015 8:06 PM

Yes i did - i enable logging started the app - then quit the app and started again. Each time i start the app it says it quit un expected. 

Note: i dont see the app crash. The system just says it did everytime I start the app.  

Posts 304
LogosEmployee
Martin Potter | Forum Activity | Replied: Mon, Mar 23 2015 8:12 PM

Aaron,

The last crash report I can see referenced in the logs you uploaded is from March 21st. Can you open Console and on the left under "User Diagnostic Reports" find the latest report for Logos and attach that crash report?

Thank you,

Martin

Mac Developer
Faithlife

Posts 16
RandyM | Forum Activity | Replied: Mon, Mar 23 2015 8:14 PM

I uploaded the crash log. 

I also threw app away and downloaded a fresh copy. I "think" it might have stopped the message I was getting. I let you know if it shows up again. 

Posts 304
LogosEmployee
Martin Potter | Forum Activity | Replied: Mon, Mar 23 2015 8:14 PM

RandyM:

Yes i did - i enable logging started the app - then quit the app and started again. Each time i start the app it says it quit un expected. 

Note: i dont see the app crash. The system just says it did everytime I start the app.  

When present with the dialog, are you clicking submit or cancel?

Mac Developer
Faithlife

Posts 16
RandyM | Forum Activity | Replied: Mon, Mar 23 2015 8:15 PM

submit

Posts 16
RandyM | Forum Activity | Replied: Mon, Mar 23 2015 8:18 PM

I probably submitted 10 to 12 times over last 2 days... I had new resources etc. come down etc. and needed to restart app.... each time I just submit. 

Posts 304
LogosEmployee
Martin Potter | Forum Activity | Replied: Tue, Mar 24 2015 4:37 AM

RandyM:

I probably submitted 10 to 12 times over last 2 days... I had new resources etc. come down etc. and needed to restart app.... each time I just submit. 

There was an issue with the crash reporting server that was causing the submission to silently fail. Since it failed to send the report, it would ask you to send it again the next time the application was started. The issue with the server has been fixed and you should no longer be seeing the crash report dialog after you click submit or cancel unless the application actually crashed the last time it was run.

I have created a case to see if we can't update the crash reporting framework we use so it does not repeatedly ask you to submit the same crash report if the submission fails.

Sorry for any inconvenience this caused,

Martin

Mac Developer
Faithlife

Posts 824
GregW | Forum Activity | Replied: Tue, Mar 24 2015 11:37 AM

Martin Potter:

There was an issue with the crash reporting server that was causing the submission to silently fail. Since it failed to send the report, it would ask you to send it again the next time the application was started. The issue with the server has been fixed and you should no longer be seeing the crash report dialog after you click submit or cancel unless the application actually crashed the last time it was run.

I have created a case to see if we can't update the crash reporting framework we use so it does not repeatedly ask you to submit the same crash report if the submission fails.

Sorry for any inconvenience this caused,

Martin

Thanks Martin - that seems to have fixed it for me. 


Running Logos 6 Platinum and Logos Now on Surface Pro 4, 8 GB RAM, 256GB SSD, i5

Posts 16
RandyM | Forum Activity | Replied: Wed, Mar 25 2015 4:44 PM

Thanks! 

Posts 757
Fr. Charles R. Matheny | Forum Activity | Replied: Thu, Mar 26 2015 6:30 AM

I'm now having this issue with each cycle of use. Each time I open Logos I get a crash report and each time I close Logos I get a crash report.

Just letting you guys know.

Thanks.

Page 1 of 1 (20 items) | RSS