Missing Resources

Page 1 of 1 (10 items)
This post has 9 Replies | 0 Followers

Posts 69
Sean Lillis | Forum Activity | Posted: Tue, Mar 24 2015 9:59 AM

I recently upgraded to Logos 6 and seem to be missing a number of journals from a Galaxy set I bought years ago back in the Series X days. Some are there (Masters, JETS, GTL), but I'm missing BibSac, Emmaus Journal, Detroit Baptist and several others from that collection. I tried rebuilding my index from the ground up, but no dice. They aren't listed in hidden resources that I can see. Does anyone have any ideas?

Posts 29496
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Mar 24 2015 10:41 AM

Was this an upgrade in place, or a fresh install? Have you used L4 / L5? Were the resources in those installations?

macOS, iOS & iPadOS | Logs |  Install

Posts 69
Sean Lillis | Forum Activity | Replied: Tue, Mar 24 2015 11:26 AM

It was an upgrade. I lost them in L5 and never did get them back which wasn't a huge deal then. I'm going back to seminary now and would really like them back for that.

Posts 2494
Ronald Quick | Forum Activity | Replied: Tue, Mar 24 2015 11:34 AM

You shouldn't lose any resources.  Were these under a different account?

Posts 29496
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Mar 24 2015 11:50 AM

Sean Lillis:
It was an upgrade.

OK... but...

Sean Lillis:
I lost them in L5 and never did get them back

Was that an upgrade in place, or a fresh installation? In other words, did you update directly from L4 to L5 on the same computer? If so, did you have the resources in L4?

The reason I am asking is that you are talking about resources which go back prior to "the cloud." I am trying to figure out if the resources have ever been associated with your current account.

You very well might need to contact Logos and produce evidence of your ownership so that the resources can be added to your account.

macOS, iOS & iPadOS | Logs |  Install

Posts 69
Sean Lillis | Forum Activity | Replied: Tue, Mar 24 2015 11:53 AM

I did use L4. L5 was a clean install on this computer. No, I have had the same account since 2001/2002 (somewhere around that time).

Posts 29496
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Mar 24 2015 12:10 PM

Sean Lillis:
L5 was a clean install on this computer.

So you haven't "lost" anything... You need to associate licenses with your account.

Sean Lillis:
No, I have had the same account since 2001/2002.

Yes, but "the cloud" didn't exist then. Resources don't automatically download unless FL knows you own the resources, and they don't "know" about resources you owned prior to the "cloud" without action on your part. 

I am not sure exactly what to tell you... these were galaxy products, not logos. The good news is that Logos has been generous in providing update paths for users with those galaxy products. I think you will need to contact customer service with proof of ownership. Be polite, and if you have troubles, let us know.

macOS, iOS & iPadOS | Logs |  Install

Posts 69
Sean Lillis | Forum Activity | Replied: Tue, Mar 24 2015 12:17 PM

I understand. I'll give them a call. Thanks very much for the help!

Posts 69
Sean Lillis | Forum Activity | Replied: Tue, Mar 24 2015 1:23 PM

Interestingly, my desktop PC has no issues. I have all my journals in the library. I don't remember if I did a clean install to L5 or upgraded from l4 to L5. I did upgrade it from L5 to L6 last month.

Posts 29496
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Mar 24 2015 2:36 PM

i am unsure if the galaxy works are even "in the cloud," which would mean you would need to manually install them. You could copy your other resource folder and use the "scan" method in L6... I think. I don't own any non-logos resources, nor a pc, so everything i own downloads from the servers.

macOS, iOS & iPadOS | Logs |  Install

Page 1 of 1 (10 items) | RSS