New purchases not showing up in Windows 10

Page 1 of 1 (7 items)
This post has 6 Replies | 2 Followers

Posts 232
Genghis | Forum Activity | Posted: Thu, Mar 26 2015 7:53 PM

I looked around for a Windows 10 bug list but couldn't find one.

I'm using Win 10 TP on my desktop and made a few purchases lately.  None are showing up in my library.

However they are showing up on my tablet which uses Win 8.1. 

Just thought it might be useful to report this in.

Any fixes or workarounds, gratefully accepted.

Genghis

Posts 26605
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Mar 26 2015 8:43 PM

Are you using Logos 5 (this is the Logos 5 forum but you could be using Logos 6 on Win 8/10)?

I doubt the issue is connected with Win 10 - just try the command update resources.

Dave
===

Windows 10 & Android 8

Posts 667
Jonathan Pitts | Forum Activity | Replied: Thu, Mar 26 2015 11:04 PM

My last two purchases have been very slow to be available for download. I expect patience is all that you need.

Posts 232
Genghis | Forum Activity | Replied: Fri, Mar 27 2015 5:41 AM

 Ok, I'll give that command a try.

Posts 232
Genghis | Forum Activity | Replied: Fri, Mar 27 2015 5:43 AM

The first of the missing resources were purchased March 16 and the last on March 22.I'll let you know if the resources appear.

Posts 232
Genghis | Forum Activity | Replied: Fri, Mar 27 2015 5:54 AM

Dave Hooton:

Are you using Logos 5 (this is the Logos 5 forum but you could be using Logos 6 on Win 8/10)?

I doubt the issue is connected with Win 10 - just try the command update resources.

L5.

Posts 232
Genghis | Forum Activity | Replied: Fri, Mar 27 2015 1:46 PM

Jonathan Pitts:

My last two purchases have been very slow to be available for download. I expect patience is all that you need.

Just updated to L6, all new resources are there now. Thanks for the input folks.

Page 1 of 1 (7 items) | RSS