[ACK] BUG: UI glitch in tabs

Page 1 of 1 (12 items)
This post has 11 Replies | 1 Follower

Posts 705
JH | Forum Activity | Posted: Fri, Apr 17 2015 5:12 PM

In panels with multiple tabs, I often get these little "mini-tabs" that show up between real tabs (see the one between the two tabs below). They come and go as tabs are opened and closed. Strange... I am running 6.2.0.0027 on OS 10.10.3.

Posts 3706
Francis | Forum Activity | Replied: Thu, Apr 23 2015 4:34 AM

I am using windows and have never seen this. I just opened a bunch of resources and likewise did not see anything of the kind. Perhaps it is a problem with the Apple OS version only?

Posts 27954
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Apr 23 2015 4:47 AM

I've seen it on Mac too. 

OSX & iOS | Logs |  Install

Posts 3157
LogosEmployee
Thomas Ball | Forum Activity | Replied: Thu, Apr 23 2015 9:26 AM

Are there a specific set of circumstances in which this behavior occurs? Meaning: Are there a specific set of tabs needing to be open? How much of the Logos window is being used up by the panel the tab is in? Does logos need to be full screen or less? If it is not full screen when this happens, does adjusting the size of the panel or window change the behavior? What is Program Scaling set to? Has the resolution of the screen been altered You can leave it at "default for display" or scale it)?  

 

Posts 27954
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Apr 23 2015 9:31 AM

If I see this again, I will post again.

OSX & iOS | Logs |  Install

Posts 705
JH | Forum Activity | Replied: Thu, Apr 23 2015 9:53 AM

Tommy Ball:

Are there a specific set of circumstances in which this behavior occurs? Meaning: Are there a specific set of tabs needing to be open? How much of the Logos window is being used up by the panel the tab is in? Does logos need to be full screen or less? If it is not full screen when this happens, does adjusting the size of the panel or window change the behavior? What is Program Scaling set to? Has the resolution of the screen been altered You can leave it at "default for display" or scale it)?  

I have program scaling at 80%. If I start with a clean slate, open a library tab, then add a search tab to the same frame, the glitch starts to appear.

Posts 3157
LogosEmployee
Thomas Ball | Forum Activity | Replied: Thu, Apr 23 2015 10:11 AM

JH:

I have program scaling at 80%. If I start with a clean slate, open a library tab, then add a search tab to the same frame, the glitch starts to appear.

Is the app taking up the whole screen? Is it in "full screen mode" meaning did you click the green button in the top left?

I'm only able to replicate half of the two bugs I'm seeing in the image. I'm not getting the extra space between the tabs, but I am getting that extra line parallel and connected to the line delineating the tab from the rest of the panel. It is likely part of the + button that creates a new blank tab to be populated, but is more prominent due to the scaling. It doesn't' look the same on Windows.

 

Posts 705
JH | Forum Activity | Replied: Thu, Apr 23 2015 10:33 AM
Tommy Ball:

JH:

I have program scaling at 80%. If I start with a clean slate, open a library tab, then add a search tab to the same frame, the glitch starts to appear.

Is the app taking up the whole screen? Is it in "full screen mode" meaning did you click the green button in the top left?

I'm only able to replicate half of the two bugs I'm seeing in the image. I'm not getting the extra space between the tabs, but I am getting that extra line parallel and connected to the line delineating the tab from the rest of the panel. It is likely part of the + button that creates a new blank tab to be populated, but is more prominent due to the scaling. It doesn't' look the same on Windows.

Yes, full screen mode running on a 5K display (OS 10.10.3). Whether I create the new tab by dragging or using the '+', it always creates the strange artifact.
Posts 3157
LogosEmployee
Thomas Ball | Forum Activity | Replied: Thu, Apr 23 2015 10:58 AM

JH:
full screen mode running on a 5K display

Thanks for this extra bit of info.

Alabama, do you have a 5K monitor? 

 

Posts 27954
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Apr 23 2015 12:44 PM

Tommy Ball:
Alabama, do you have a 5K monitor? 

No, but you can send one my way to trouble shoot if you'd like. Smile

I have seen this before, but I don't know how to reproduce it, nor do I remember seeing it recently. 

OSX & iOS | Logs |  Install

Posts 3157
LogosEmployee
Thomas Ball | Forum Activity | Replied: Thu, Apr 23 2015 12:54 PM

alabama24:
No, but you can send one my way to trouble shoot if you'd like. Smile

If only I could. If I fall into a dozen or so I'll send one your way. Smile

alabama24:
I have seen this before, but I don't know how to reproduce it, nor do I remember seeing it recently. 

I was only able to replicate the behavior when I set Program Scaling to 80, and condensed the Logos window as small vertically and horizontally as I could. I think JH's issues is related to the 5k monitor. 

I've submitted a case for this.

 

Posts 21
David J Heintzman | Forum Activity | Replied: Thu, Apr 23 2015 5:24 PM

This is also happening on my retina Macbook Pro with scaling set at 90%.

Page 1 of 1 (12 items) | RSS