[resolved] No "upgrade to new version" notification in Notification Bar in 6.3 B2 on Windows 8.1

Page 1 of 2 (30 items) 1 2 Next >
This post has 29 Replies | 1 Follower

Posts 21914
Forum MVP
Graham Criddle | Forum Activity | Posted: Tue, Apr 21 2015 3:09 PM

I have just upgrades to Logos 6.2B2 on Windows 8.1 but there is no notification to that effect on the notification bar

Posts 9
LogosEmployee
Matthew Pearson | Forum Activity | Replied: Tue, Apr 21 2015 3:24 PM

Hello Graham, thanks for pointing this out. We are seeing it intermittently over here, too, and are working on a fix.

thanks,

Matthew

Posts 21914
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, Apr 21 2015 3:29 PM

Thanks Matthew

Posts 24921
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Apr 30 2015 12:17 AM

Graham

This is OK for me in Beta 3. Is it fixed for you?

Dave
===

Windows & Android

Posts 30
Jacques | Forum Activity | Replied: Thu, Apr 30 2015 12:39 AM

Upgraded to Beta 3 yesterday and I still got no notification.

Jacques

Posts 21914
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, Apr 30 2015 1:50 AM

Dave Hooton:
This is OK for me in Beta 3. Is it fixed for you?

Yes I believe it showed the notification - though I couldn't guarantee it!

Posts 24921
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Apr 30 2015 5:30 AM

Jacques:

Upgraded to Beta 3 yesterday and I still got no notification.

Jacques

Create a new thread, Jacques and explain exactly what you mean by Notification and your OS.

Dave
===

Windows & Android

Posts 21914
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, May 4 2015 11:13 PM

Graham Criddle:

Dave Hooton:
This is OK for me in Beta 3. Is it fixed for you?

Yes I believe it showed the notification - though I couldn't guarantee it!

I didn't get any notification when I upgraded to beta 4

0020.DigitalLibraryInstall.zip

Posts 27675
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, May 5 2015 4:32 AM

On Mac, it downloaded a software update (165ish DL) but a new engine didn't install. 

OSX & iOS | Logs |  Install

Posts 1
Starter Matthew Pearson | Forum Activity | Replied: Tue, May 5 2015 11:43 AM

Hello Graham,

Can you send me a copy of your UpdateManager/Updates.db file, and I'll take a look at this for you? (It lives in the usual \AppData\Local\<random>\ directory where most of our internals live.)

Thanks - M

Posts 9
LogosEmployee
Matthew Pearson | Forum Activity | Replied: Tue, May 5 2015 11:44 AM

Whoops! I was accidentally signed in from a test account when I posted that!

Posts 21914
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, May 5 2015 11:49 AM

Hi Matthew

Starter Matthew Pearson:

Can you send me a copy of your UpdateManager/Updates.db file, and I'll take a look at this for you? (It lives in the usual \AppData\Local\<random>\ directory where most of our internals live.)

I can but I won't be able to for a few days

Graham

Posts 1471
Angela Murashov | Forum Activity | Replied: Wed, May 6 2015 3:23 PM

Matthew Pearson:

Hello Graham, thanks for pointing this out. We are seeing it intermittently over here, too, and are working on a fix.

thanks,

Matthew

This should be fixed in 6.3 Beta 5. 

Posts 21914
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, May 6 2015 3:47 PM

Starter Matthew Pearson:

Hello Graham,

Can you send me a copy of your UpdateManager/Updates.db file, and I'll take a look at this for you? (It lives in the usual \AppData\Local\<random>\ directory where most of our internals live.)

Thanks - M

Hi Matthew

With the fix in beta 5 I guess you don't need this file unless I see it again?

Graham

Posts 27675
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, May 6 2015 4:37 PM

Angela Murashov:
This should be fixed in 6.3 Beta 5.

Is that "should be" for Windows only? I noticed this problem for the first time tonight on Mac. When I updated to b5, there was no notification in the notification bar.

OSX & iOS | Logs |  Install

Posts 9
LogosEmployee
Matthew Pearson | Forum Activity | Replied: Wed, May 6 2015 4:42 PM

Hi, we checked this on Mac and Windows; I'm surprised to learn you didn't see it.

Can I ask you the same favor I did of Graham? Can you send me your UpdateManager/Updates.db file? I'd love to see what's going on in there and learn why the app didn't display the message we all were expecting you to see.

thanks!

Matthew

Posts 27675
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, May 6 2015 4:56 PM

By email? If so, what is yours? (@faithlife.com)

OSX & iOS | Logs |  Install

Posts 27675
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, May 6 2015 5:05 PM

By the way, here are two interesting screen shots. The first is the "double dock icon." I have seen this before during this set of beta testing (and reported it before elsewhere). Also note the "link" arrow on the bottom left of the left icon. I did not get the double icon issue on a second computer, but I did get the "link" arrow.

Here is visual proof of the no "upgrade" notification.

OSX & iOS | Logs |  Install

Posts 9
LogosEmployee
Matthew Pearson | Forum Activity | Replied: Wed, May 6 2015 5:09 PM

email is great — matthew.pearson

Posts 21914
Forum MVP
Graham Criddle | Forum Activity | Replied: Fri, May 8 2015 6:18 AM

Graham Criddle:

Hi Matthew

Starter Matthew Pearson:

Can you send me a copy of your UpdateManager/Updates.db file, and I'll take a look at this for you? (It lives in the usual \AppData\Local\<random>\ directory where most of our internals live.)

I can but I won't be able to for a few days

Graham

Hi Matthew

I've just seen the lack of notification again after upgrading to beta 5. I have emailed you the details

Graham

Page 1 of 2 (30 items) 1 2 Next > | RSS