[resolved] Blue Update Circle does not go away after restart

Page 1 of 1 (13 items)
This post has 12 Replies | 3 Followers

Posts 146
Joe Mayden | Forum Activity | Posted: Tue, May 19 2015 2:27 PM

6675.Logos.log1067.cef.log

Posts 3055
LogosEmployee
Andrew Batishko | Forum Activity | Replied: Tue, May 19 2015 2:32 PM

What message is displayed when you hover your mouse over the blue circle icon?

Andrew Batishko | Faithlife software developer

Posts 149
Gregg Farah | Forum Activity | Replied: Wed, May 20 2015 6:49 AM

Mine says

"Resources are ready to be added to your library. Updates will be added when the application is restarted."

I've restarted it two different times and the blue circle (with #1) remains.

Posts 3518
David Taylor Jr | Forum Activity | Replied: Wed, May 20 2015 7:47 AM

Try closing all resources and restart.

Posts 149
Gregg Farah | Forum Activity | Replied: Wed, May 20 2015 8:15 AM

no change after closing all and restarting

Posts 3055
LogosEmployee
Andrew Batishko | Forum Activity | Replied: Wed, May 20 2015 8:42 AM

Gregg Farah:

Mine says

"Resources are ready to be added to your library. Updates will be added when the application is restarted."

I've restarted it two different times and the blue circle (with #1) remains.

Please post your log files.

Andrew Batishko | Faithlife software developer

Posts 1
Eddy C.J. Lim | Forum Activity | Replied: Sat, Aug 6 2016 8:53 PM

I have the same problem. Same message.  Restarted many times. Still the same. No change.,

Posts 5918
Forum MVP
Mike Binks | Forum Activity | Replied: Sun, Aug 7 2016 12:19 AM

Eddy C.J. Lim:

I have the same problem. Same message.  Restarted many times. Still the same. No change.,

Same answer...Smile

Please post your log files

tootle pip

Mike

How to get logs and post them. (now tagging post-apocalyptic fiction as current affairs)

Posts 108
Mark Martin | Forum Activity | Replied: Sun, Aug 7 2016 5:09 AM

I am having the same issue.  I have attached my log file.  Thanks.

3252.Logos.zip

Posts 3055
LogosEmployee
Andrew Batishko | Forum Activity | Replied: Sun, Aug 7 2016 7:40 AM

Try entering the command update resources in the command box at the top of the window.

Andrew Batishko | Faithlife software developer

Posts 109
Larry Heflin | Forum Activity | Replied: Sun, Aug 7 2016 1:51 PM

Andrew Batishko (Faithlife):

Try entering the command update resources in the command box at the top of the window.

Thanks for the suggestion. That command, followed by a reboot, did it for me. I had been having the same problem for a week or so. I repeatedly tried "update now" (which appears as the sole suggestion when you type "update") and rebooting to no effect. 

Posts 108
Mark Martin | Forum Activity | Replied: Sun, Aug 7 2016 3:44 PM

Followed your suggestion.  It didn't change the status.

Posts 27919
Forum MVP
Dave Hooton | Forum Activity | Replied: Sun, Aug 7 2016 6:50 PM

Mark Martin:

Followed your suggestion.  It didn't change the status.

  • exit Logos
  • navigate to your \Logos\Data\randomid folder  i.e. C:\Users\Mark Martin\AppData\Local\Logos4\Data\jamfgp3q.1vh
  • delete licenses.dat (in LicenseManager folder)
  • delete UpdateManager folder
  • delete the contents of the Downloaded folder (in ResourceManager folder)
  • start Logos and run the "update resources" command

Dave
===

Windows 11 & Android 8

Page 1 of 1 (13 items) | RSS