A12 & Indexing

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 7
Dr. Jason Garwood | Forum Activity | Posted: Tue, Jan 26 2010 8:01 PM

I just upgraded to L4 yesterday (I'm on a Macbook-2 yrs old w/ snow leopard). After 24 hours, the 7.02 GB download finished and then indexing began. While indexing, I had a couple of updates. After a few hours of updating, I was asked to restart my computer, so I did. When I restarted, did this make the indexing start over? If so, I've left it on since, and it went from 4 hours left to 16 now. Am I on the right track to leave it on all night and it should finish tomorrow? This is normal right?

Posts 2793
J.R. Miller | Forum Activity | Replied: Tue, Jan 26 2010 9:03 PM

The estimated time is known to be a bit off.  My last time indexing went up to 143 hours and ended up taking less than 5.  Big Smile  Indexing will also vary depending on how big your library of books is as well.  You should be okay, but report back tomorrow and let us know.

My Books in Logos & FREE Training

Posts 7
Dr. Jason Garwood | Forum Activity | Replied: Wed, Jan 27 2010 5:35 AM

The indexing finished this morning (the Logos Icon disappeared from the top of the menu bar)...then I went to open up the program and the logo appeared at the top, began to index again, and download a 90mb update. Why would it start to index again? I even restarted my computer and it started again after that.

Posts 7
Dr. Jason Garwood | Forum Activity | Replied: Wed, Jan 27 2010 6:21 AM

The indexing I just posted above only took 45 minutes...must of needed a quick finish? Looks like everything is functioning just fine now...

 

Now we wait for Beta! :)

Posts 10832
Forum MVP
Jack Caviness | Forum Activity | Replied: Wed, Jan 27 2010 7:23 AM

Jason Garwood:
The indexing I just posted above only took 45 minutes...must of needed a quick finish? Looks like everything is functioning just fine now...

It needed to add the resources it had just downloaded into a supplementary index.

Page 1 of 1 (5 items) | RSS