[resolved] Crash after latest beta install

Page 1 of 2 (27 items) 1 2 Next >
This post has 26 Replies | 2 Followers

Posts 23
Mark Johnson | Forum Activity | Posted: Thu, May 28 2015 8:38 PM

Main window comes up for a moment and then crashes and almost feels like a corrupt layout. Log below. I've tried un-installing, then rebooting and re-installing. Same results.

4807.LogosLogs.mejohnso.20150528-222800.zip

Posts 4768
RIP
Fred Chapman | Forum Activity | Replied: Fri, May 29 2015 5:12 AM

Can you start offline?

Posts 23
Mark Johnson | Forum Activity | Replied: Fri, May 29 2015 5:36 AM

Fredc - no, same result after start disconnected.

Posts 26595
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, May 29 2015 3:36 PM

Mark, I've notified Faithlife

Dave
===

Windows 10 & Android 8

Posts 23
Mark Johnson | Forum Activity | Replied: Fri, May 29 2015 5:18 PM

Thanks Dave!

Posts 29360
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, May 29 2015 6:00 PM

I am not near my computer to read your logs... Are you on Mac or PC?

macOS, iOS & iPadOS | Logs |  Install

Posts 23
Mark Johnson | Forum Activity | Replied: Fri, May 29 2015 7:41 PM
Mac
Posts 29360
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, May 29 2015 7:48 PM

Mark Johnson:
Mac

i have no idea if it is related, but there is another Mac user with crashing troubles too. I have avoided downloading the beta... I guess I will wait a round!

macOS, iOS & iPadOS | Logs |  Install

Posts 16
Phillip Marshall | Forum Activity | Replied: Fri, May 29 2015 10:07 PM

I've updated Logos 6 today, and it keeps crashing, as well. In four tries I have not been able to avoid a crash. I'm running Win 7 on a PC.

--Phillip Marshall

Posts 32167
Forum MVP
MJ. Smith | Forum Activity | Replied: Fri, May 29 2015 10:33 PM

Welcome to the forums. Without logs (see the tagline of the post above yours), we aren't able to determine why it is failing.

Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Posts 10819
Forum MVP
Jack Caviness | Forum Activity | Replied: Sat, May 30 2015 4:13 AM

alabama24:
I have avoided downloading the beta... I guess I will wait a round!

I have installed 6.4 Beta 1 on Mac OS 10.10.3 without any problems.

Posts 29360
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sat, May 30 2015 4:27 AM

Phillip Marshall:

I've updated Logos 6 today, and it keeps crashing, as well. In four tries I have not been able to avoid a crash. I'm running Win 7 on a PC.

Welcome Phillip - Sorry you are having troubles. Tongue Tied

For clarification: You have posted in the desktop BETA subforum. Some thoughts:

  1. If you are using the regular "stable" build of L6, you need to post a new thread HERE
  2. If you are using the beta version of Logos, you are in the right place, but you need to create your own thread. It isnt helpful to "jump in" on someone else's thread, especially since your issue may be unrelated. In any case, we are better able to help users when they have their own thread for issues. If you are using beta, please create a new thread HERE.
  3. When you create a new thread, make sure to give it a useful subject line. In your case something like Crash when opening (Win 7) would be fine.
  4. You will need to provide as much detail as possible and relevant. Logs will help (see my signature line)

macOS, iOS & iPadOS | Logs |  Install

Posts 29360
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sat, May 30 2015 4:27 AM

Jack Caviness:
I have installed 6.4 Beta 1 on Mac OS 10.10.3 without any problems.

OK, OK. You twisted my arm. Smile

macOS, iOS & iPadOS | Logs |  Install

Posts 23
Mark Johnson | Forum Activity | Replied: Sat, May 30 2015 11:57 AM

Just a personal update. I un-installed again (yay AppZapper), falling back to the last stable release. Screens are up, and resources are downloading (only 14.64 Gb to go). Then i'll walk forward the beta update again. 

Posts 19
R. H. Bellavance | Forum Activity | Replied: Sat, May 30 2015 8:38 PM

How did you get back to the stable release?  I've used my Time machine to bring me back to a more stable Logos but it still wants me to load the Beta version again (which doesn't work as it crashes before I can even open the home page).

I feel I have to wait for the next beta version to come out and then download directly from the website in order to open my Logos again.  Sad days on my Mac.

1803.Beta crash on Mac.pdf

Posts 29360
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sun, May 31 2015 7:34 AM

R. H. Bellavance:

How did you get back to the stable release?  I've used my Time machine to bring me back to a more stable Logos but it still wants me to load the Beta version again (which doesn't work as it crashes before I can even open the home page).

I feel I have to wait for the next beta version to come out and then download directly from the website in order to open my Logos again.  Sad days on my Mac.

1803.Beta crash on Mac.pdf

i respondEd in your original thread. 

macOS, iOS & iPadOS | Logs |  Install

Posts 23
Mark Johnson | Forum Activity | Replied: Sun, May 31 2015 2:45 PM

After clean 6.3 install, I set the default channel to beta, downloaded the upgrade to 6.4 b1, installed, and the crash occurred again. Logs attached below. 

This is a different machine that I first reported. These logs are for my my laptop, not my desktop from the first report, but the behavior was the same. I am in IT, and tend to run with scissors, and had the beta running on both laptop and desktop. Doh....Zip it!

4744.LogosLogs.mejohnso.20150531-075516.zip

Posts 29360
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sun, May 31 2015 7:22 PM

Couldn't quite figure out the logs. I think something different is corrupted on each of your installations. 

Off Topic: Dr. Who fan? I kept bumping into "TheDoctor" and "Tardis" in your logs.

macOS, iOS & iPadOS | Logs |  Install

Posts 23
Mark Johnson | Forum Activity | Replied: Sun, May 31 2015 7:56 PM

Geeked

alabama24:

Couldn't quite figure out the logs. I think something different is corrupted on each of your installations. 

Thanks for looking, I'll be curious to see what comes about. There were some null pointer errors that seemed to pop up

alabama24:

Off Topic: Dr. Who fan? I kept bumping into "TheDoctor" and "Tardis" in your logs.

Yes, Tardis is my Mac mini; TheDoctor my laptop. Trenzalore my iPad. Been a fan since the 5th Doctor :-P

Posts 26595
Forum MVP
Dave Hooton | Forum Activity | Replied: Sun, May 31 2015 9:08 PM

Mark Johnson:
I am in IT, and tend to run with scissors, and had the beta running on both laptop and desktop. Doh...

I suggest you go back to v6.3 (fresh install) but use this wiki article to save downloading resources

Dave
===

Windows 10 & Android 8

Page 1 of 2 (27 items) 1 2 Next > | RSS