Crash when running Topic Guide

Page 1 of 1 (11 items)
This post has 10 Replies | 0 Followers

Posts 159
David Matthew | Forum Activity | Posted: Sat, Jun 6 2015 7:21 AM

When I try to run a Topic Guide (on 'Lord's Supper') I get the message that Logos Bible Software has stopped working and it closes down. It has uploaded data to Microsoft, but I've not had any ideas from them as to what might be the cause. I tried another approach, highlighting the words 'Lord's Supper' in 1 Cor 11, right-clicking and doing an 'Everything' search. This threw up, among other things, 'Lord's Supper - Topic'. When I clicked the same crash took place, so it looks as if the Topic element is at the root of the situation. I don't use Topic Search very often, but on the occasions I have, it hasn't caused any such difficulty. Any ideas what might be causing the problem? Thanks

Posts 25766
Forum MVP
Graham Criddle | Forum Activity | Replied: Sat, Jun 6 2015 7:30 AM

David Matthew:

When I try to run a Topic Guide I get the message that Logos Bible Software has stopped working and it closes down. It has uploaded data to Microsoft, but I've not had any ideas from them as to what might be the cause. Any ideas what might be causing the problem? Thanks

Please provide details of what you are searching for in the Topic Guide so we can see if it is reproducible

Also please enable diagnostic logging and post logs after a crash - details at https://www.logos.com/support/logos6/windows/report-problem 

Posts 159
David Matthew | Forum Activity | Replied: Mon, Jun 8 2015 7:35 AM

I'm having problems here, Graham - mainly in that the Logos Log Files folder doesn't seem to exist.

First, however, I need to let you know that the crash occurs every time I try to run the Topic Guide, no matter what subject I choose.

To try to get the logs to you, I started Logos 6 with the Ctrl key held down, then signed in and opened my usual layout. I entered my subject in the Topic Guide (this time 'Temple') and clicked the arrow to run it. The 'Logos has stopped working' message came up almost immediately, as usual, and offered to close the program.

I tried this whole procedure twice, once leaving the 'Close program' button unclicked, and the other time clicking it. Then I tried to find the 'Documents' folder. I tracked this down eventually, but it contains no Logos Log Files subfolder. I attach a screenshot showing the hierarchy in File Explorer.

Any suggestions as to where I may be going wrong? Thanks.

DAVID

Posts 25766
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Jun 8 2015 7:39 AM

Hi David

David Matthew:
I tried this whole procedure twice, once leaving the 'Close program' button unclicked, and the other time clicking it. Then I tried to find the 'Documents' folder. I tracked this down eventually, but it contains no Logos Log Files subfolder. I attach a screenshot showing the hierarchy in File Explorer.

The "Logos Log Files" folder is directly underneath your top-level Documents folder - not within the Logos folder hierarchy

Does that help at all?

Graham

Posts 159
David Matthew | Forum Activity | Replied: Mon, Jun 8 2015 7:43 AM

Ah, yes! Sorry! Didn't realise it was the ordinary Documents folder - assumed it was the one under Logos.

So I right-clicked and opted to send it to a zip file. But when I look into the zip file there's nothing in there more recent than 2013. This is what happened last time. Can't understand why. Any suggestions? Thank you for your patience, dear brother.

DAVID

Posts 159
David Matthew | Forum Activity | Replied: Mon, Jun 8 2015 7:47 AM

Oops! Found it! I was looking at the Documents folder under Libraries. Sorry to mess you about. I now attach the log files that are current and hope they will shed some light on the situation. Thank you so much.

DAVID3568.Logos Log Files.zip

Posts 25766
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Jun 8 2015 8:13 AM

Thanks David

Unfortunately there is no crash information in the logs.

Couple of things to try:

  • Check the Windows Event Viewer to see if there is any sign of a Logos application error at the time of the crash
  • Before running the Topic Guide ensure that all the sections are collapsed and then run it. If that is ok then open a section at a time and see if one of them causes the crash

Graham 

Posts 159
David Matthew | Forum Activity | Replied: Mon, Jun 8 2015 8:45 AM

Thanks a lot, Graham.

Yes, I found a ref to Logos in the Event Viewer. Screenshot attached.

I then opened Logos, closed every panel down and went for the Topic Guide. It triggered the crash right away, as soon as I clicked the arrow to run it.

DAVID

Posts 27856
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, Jun 8 2015 2:50 PM

There are a number of errors in the available logs so it would be best to contact Tech Support as they can run diagnostics on your computer (refer them to this thread).

Dave
===

Windows 11 & Android 8

Posts 159
David Matthew | Forum Activity | Replied: Tue, Jun 9 2015 7:52 AM

Thanks, Dave. Will do.

Posts 27856
Forum MVP
Dave Hooton | Forum Activity | Replied: Sun, Jun 14 2015 12:58 AM

Is it fixed, David?

Dave
===

Windows 11 & Android 8

Page 1 of 1 (11 items) | RSS