Logos will not fully boot

Page 1 of 1 (6 items)
This post has 5 Replies | 1 Follower

Posts 5
John E. Botkin | Forum Activity | Posted: Thu, Jul 2 2015 9:10 AM

Logos will not boot up after a recent update. Windows error message comes up saying the program encountered a problem and needs to close.

I rebuilt the index and the problems persists. I also downloaded and used the Logos tool to track the logs. I zipped the files but can’t seem to get them to attach to the post.

I’m running Logos 6 on the Windows 8.

Thanks,

John

Posts 4768
RIP
Fred Chapman | Forum Activity | Replied: Thu, Jul 2 2015 10:10 AM

Use the paper clip icon in the description pane to attach the zip file

Posts 9070
LogosEmployee

Please see the workaround here: https://community.logos.com/forums/p/107018/740261.aspx#740261

We hope to have a fix for this out soon.

Posts 5
John E. Botkin | Forum Activity | Replied: Thu, Jul 2 2015 11:00 AM

Fredc:

Use the paper clip icon in the description pane to attach the zip file

I tried the paperclip multiple times and nothing happened. Could it be a browser issue? I'm using Firefox.

Posts 5
John E. Botkin | Forum Activity | Replied: Thu, Jul 2 2015 11:03 AM

That non-Home load worked. Thanks!

Posts 1258
LogosEmployee
Dylan Rondeau | Forum Activity | Replied: Thu, Jul 2 2015 1:09 PM

Bradley Grainger (Faithlife):
We hope to have a fix for this out soon.

6.4 SR-2 has shipped, which disables the Faithlife Notifications section while we address the issues. This should prevent your crash.

Dylan Rondeau, Software Tester

Enable Logging: Mac | Windows (Right-click "Save As...")

Page 1 of 1 (6 items) | RSS