Bug: Community Tags are not appearing in factbook or search

Page 1 of 1 (5 items)
This post has 4 Replies | 0 Followers

Posts 36
George Simopoulos | Forum Activity | Posted: Sun, Jul 5 2015 11:54 AM

I have just discovered community tags while tinkering with Logos and I am wondering if there may be a bug. I can create a community tag but I can't search for them (it won't generate a list). Is this a problem for anyone else?

Posts 21875
Forum MVP
Graham Criddle | Forum Activity | Replied: Sun, Jul 5 2015 12:45 PM

George Simopoulos:
I can create a community tag but I can't search for them (it won't generate a list).

Its working for me.

What Community Tags are you searching for?

Can you post a screenshot?

Posts 24852
Forum MVP
Dave Hooton | Forum Activity | Replied: Sun, Jul 5 2015 1:27 PM

Basic Search --> All Text in Community Tags for

If it was a <Person> tag you made then search for <Person Jesus> for example.

Dave
===

Windows & Android

Posts 36
George Simopoulos | Forum Activity | Replied: Sun, Jul 5 2015 3:44 PM



The resources appear but when I actually select them I get this blank page with page numbers

Posts 24852
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, Jul 6 2015 1:27 AM

George Simopoulos:
The resources appear but when I actually select them I get this blank page with page numbers

That's a definite bug. I get the same result from that resource and a few others. Faithlife should respond to this fairly soon.

Dave
===

Windows & Android

Page 1 of 1 (5 items) | RSS