Page 1 of 1 (7 items)
This post has 6 Replies | 0 Followers

Posts 2820
Doc B | Forum Activity | Posted: Sun, Sep 6 2015 6:52 PM

I had this problem with a short section of text in the past, but encountered it again today in church.

I was in my ESV at 1 Sam. 4. Verses 1-20a cannot be selected in order to copy them.

Here is what I normally see when I touch and hold a word. I can then grab the 'handles' and select the text I want to copy to my Notability app.

Here's what I see in 1 Sam 4:1-20a. It can't be selected. I just re-tried it at home (on a different wi-fi connection) and I'm getting the same results.

This is frustrating, as I copy the text during the sermon for my sermon notes. Couldn't do it today.

My thanks to the various MVPs. Without them Logos would have died early. They were the only real help available.

Faithlife Corp. owes the MVPs free resources for life.

Posts 27681
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sun, Sep 6 2015 7:33 PM

Try deleting the ESV and using it from the cloud. If that works, try downloading it again and see what happens.

I just checked on my phone and I am receiving the expected behavior. 

OSX & iOS | Logs |  Install

Posts 1366
Ben | Forum Activity | Replied: Sun, Sep 6 2015 8:41 PM

i've had this happen in various odd places, all non-Bibles though.

"The whole modern world has divided itself into Conservatives and Progressives. The business of Progressives is to go on making mistakes. The business of Conservatives is to prevent mistakes from being corrected."- G.K. Chesterton

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Sun, Sep 6 2015 8:47 PM

If you turn Scrolling View off does the issue still occur?

Posts 2820
Doc B | Forum Activity | Replied: Mon, Sep 7 2015 1:25 PM

Kevin Byford (Faithlife):

If you turn Scrolling View off does the issue still occur?

With scrolling view off, the behavior is normal (I can select the text).

When I turned scrolling view off, I noticed it went to two columns (only one column shows in scrolling view, and the column setting was 'Auto' when I switched scrolling view off). I changed the columns (scrolling view off) to 1 from Auto, and the problem text was behaving normally (i.e. could be selected).

Is this a bug or a rarely-occurring quirk?

My thanks to the various MVPs. Without them Logos would have died early. They were the only real help available.

Faithlife Corp. owes the MVPs free resources for life.

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Tue, Sep 8 2015 4:25 PM

Doc B:
When I turned scrolling view off, I noticed it went to two columns (only one column shows in scrolling view, and the column setting was 'Auto' when I switched scrolling view off).

This is normal, unless the font size is set to be quite large.

Doc B:
Is this a bug or a rarely-occurring quirk?

This is a bug, I believe a case already exists for it (if not I will create one).

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Mon, Nov 23 2015 2:59 PM

This issue is fixed in the 5.1 version (currently in Beta).

Version 5.0.2: -

Version 5.1.0: -

Page 1 of 1 (7 items) | RSS