Latest update causing L4 index crash

Page 1 of 2 (35 items) 1 2 Next >
This post has 34 Replies | 1 Follower

Posts 16
Dick Gorski | Forum Activity | Posted: Fri, Feb 12 2010 2:01 PM

Whenever I start L4, the indexer crashes. I have tried all the common solutions, including Rebuild Index and deleting the existing index files. Nothing helps--indexer still stops working whenever I start Logos. The log files are attached. Thanks in advance for any help you can provide.

05218.Logos4Indexer.log

1425.Logos4.log

Posts 5337
Kevin Becker | Forum Activity | Replied: Fri, Feb 12 2010 2:07 PM

You indexer log has a weird error saying that the indexer tried to perform an unauthorized function. Did you update Windows recently? If you did, try rolling it back and see if the indexer works.

Posts 16
Dick Gorski | Forum Activity | Replied: Fri, Feb 12 2010 2:12 PM

I have always had Vista on this computer. I have installed all the updates Microsoft sends along. I would find it hard to believe that one of those updates would cause a crash on my computer, but not others.

Posts 44
Michael Krogstad | Forum Activity | Replied: Fri, Feb 12 2010 2:48 PM

There seems to be possibly some common themes here.

http://community.logos.com/forums/t/11624.aspx

Posts 27984
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Feb 12 2010 10:23 PM

DickGorski:

I have always had Vista on this computer. I have installed all the updates Microsoft sends along. I would find it hard to believe that one of those updates would cause a crash on my computer, but not others.

The logic is reasonable as long as you know that the "others" also used Vista (and 32-bit vs 64-bit)! But you always have to think about what has happened on your computer since the program last worked. I believe there was a .NET 3.5 update recently - that might be worth investigating as L4 depends on .NET! Otherwise you are looking at a re-install as per my post in http://community.logos.com/forums/t/11624.aspx

Dave
===

Windows 11 & Android 8

Posts 33
Dennis Phelps | Forum Activity | Replied: Fri, Feb 12 2010 10:26 PM

I run XP and have begun receiving the very same error notice durng the past 2 days whenever I load Logos 4. I have not installed any Windows updates in the past few days. What's going on?

Posts 33
Dennis Phelps | Forum Activity | Replied: Fri, Feb 12 2010 10:26 PM

I run XP and have begun receiving the very same error notice durng the past 2 days whenever I load Logos 4. I have not installed any Windows updates in the past few days. I have over 50% free space on the HD. I did defrag a couple of days ago just to be sure. What's going on?

Posts 27984
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Feb 13 2010 12:25 AM

Dennis Phelps:
I run XP and have begun receiving the very same error notice durng the past 2 days whenever I load Logos 4.

Can you provide logs to assist? See http://wiki.logos.com/Diagnostic_Logging and  Uploading Logs

What is the error notice?

Dave
===

Windows 11 & Android 8

Posts 33
Dennis Phelps | Forum Activity | Replied: Sat, Feb 13 2010 7:31 PM

Yes. I have created the Logos 4 log files & sent to tech@logos.com. The error message is:

"Logos Bible Software 4 Indexer has encountered a problem and needs to close.  We are sorry for the inconvenience."

8865.Logos4Indexer.log0042.Logos4.log

Posts 27984
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Feb 13 2010 7:46 PM

This thread may be useful http://community.logos.com/forums/t/8136.aspx?PageIndex=1

Look for BITS and use "bitsadmin /reset" as advised. Then try L4 which was trying to download updates.

Dave
===

Windows 11 & Android 8

Posts 19
Bruce Cullom Sr. | Forum Activity | Replied: Sat, Feb 13 2010 7:55 PM

>> "Logos Bible Software 4 Indexer has encountered a problem and needs to close.  We are sorry for the inconvenience." <<

I experienced the exact same problem as soon as I downloaded the recent 1 + GIG Logos 4 update. But Logos tech support told me to force a re-index and that solved the problem (at least so far).

Posts 15

fI am receiving the same error message. Recently, after getting additional help, was able to update to L4 SR-3, and that in turn updated db items. When the indexer attempted to run, it crashed, and continues to crash at the same point. It appears that an array 1.607) is out of range with a count of (at least) 608. A copy of the log file is attached.

I am running a Lenovo T61 Core 2 Duo 2.5 MHz, 4 GB RAM, Win Vista 32 bit R-2. Any further information available?

Bernard Taylor

Posts 9552
Forum MVP
Mark Smith | Forum Activity | Replied: Sun, Feb 14 2010 9:42 PM

BernardTaylor:
Any further information available?

Have you tried any of the suggestions made already in this thread?

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 15
Bernard Taylor | Forum Activity | Replied: Sun, Feb 14 2010 9:49 PM

I didn't try to roll windows back since I am not having that sort of a problem. the indexer starts and gets some distnace through before it encounts the unhandled exception.

Is there something specific you have in mind? 

Posts 129
ton verdam | Forum Activity | Replied: Sun, Feb 14 2010 10:53 PM

I am having the same problems since the new library-update a few days ago. 

Which files in which folders are save to delete, to start processes again?

 

Posts 27984
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, Feb 15 2010 3:14 AM

Ton and Bernard

You need to force a re-index by entering "rebuild index" in the command bar and restarting L4. 

4.0a has problems when attempting a "merge" as a result of the recent download.

Dave
===

Windows 11 & Android 8

Posts 4
Bryant Wilkerson | Forum Activity | Replied: Mon, Feb 15 2010 5:09 AM

I,m not sure this is the place to post a problem, but it seems since the latest update for L4 I am having a smaller problem than others. My L4 operates just fine in all areas thus far. The only problem currently is when I acesss my favorites in the tools drop dowm menu and then open my mobile favorites, one paricualr book hangs up, the other favorites (linked also with iphone) work properly. The one book "discovering  John" is stuck on the title page. I am unable to to scroll further down into the book either by using the cursor or trying to click on another page. It automatically creates a windows microsfot error the wordings is "Logos4.exe has encountered a problem and needs to close" and pleae tell microsoft about it thru sending them the eror report. I have done this several times. Everything else works perfectly, except this one book that I am unable to advance...

thanks in advance

Posts 129
ton verdam | Forum Activity | Replied: Mon, Feb 15 2010 5:46 AM

Dave,

Right, Done, Problem Solved, Thanks.

Love You All

Posts 15
Bernard Taylor | Forum Activity | Replied: Mon, Feb 15 2010 10:42 AM

Thanks! Worked like a charm.

Posts 27984
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, Feb 15 2010 9:07 PM

Bryant Wilkerson:
I,m not sure this is the place to post a problem,

Make a separate thread for new issues and you will receive more attention.

Dave
===

Windows 11 & Android 8

Page 1 of 2 (35 items) 1 2 Next > | RSS