Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 226
Michael A. Lasley | Forum Activity | Posted: Wed, Sep 30 2015 11:06 AM

When I try to read my book on the iPad now, I spend all my time removing highlighting. No matter where I touch to turn pages I end up getting a wild highlight and have to erase it. Not every time, but way too often. Getting it is easy, erasing it is a pain - a two step process. Is there something new that I am missing. I never had this problem in the past. Just the last few weeks. Has anyone else observed this?

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Wed, Sep 30 2015 11:18 AM

Hi Michael,

It sounds like you might have the Swipe to Highlight setting turned on.  To turn it off, open a resource and tap once on the screen, then tap on the "Aa" icon.  Look for the Swipe to Highlight setting and turn it off.  Please let us know if that solves the issue for you.  Here's an example video of how to change the setting: https://monosnap.com/file/uCmciOoGhVdc6Mq38TDq18RqUGPVFU .

Posts 226
Michael A. Lasley | Forum Activity | Replied: Wed, Sep 30 2015 1:07 PM

Thank you. This appears to be my problem. Is this a new "feature"? Where can I find some information about the capability? My experience so far is that it is not a benefit.

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Wed, Sep 30 2015 1:29 PM

The Swipe to Highlight feature was added over 18 months ago.  It makes it easier for some users to quickly highlight text, but not everyone finds it useful so there's an option to turn it off.  It takes a bit of practice to get used to it.

With Swipe to Highlight turned on, if place your finger on the screen and hold it still for too long and *then* swipe, it will create a highlight.  To avoid creating unwanted highlights please try just lightly swiping your finger across the screen without keeping it in one place.

Page 1 of 1 (4 items) | RSS