smart tags need constant re-registering

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 12
C Russell | Forum Activity | Posted: Sun, Oct 18 2015 12:22 PM

I run Logos 6 on my desktop PC and my laptop.

On my desktop, Smart Tags always work.

On my laptop, I need to re-run LogosCom.exe /register EVERY TIME I reboot or hibernate.

How can I resolve this?

Posts 27031
Forum MVP
Dave Hooton | Forum Activity | Replied: Sun, Oct 18 2015 1:46 PM

Have you tried the Powershell registration?  --- for 32-bit Office 2013 or earlier

Dave
===

Windows 10 & Android 8

Posts 12
C Russell | Forum Activity | Replied: Sun, Oct 18 2015 11:15 PM

Thanks Dave.

I have already set up a command file to do the re-register, which I run each time I need it, but every so often the version number changes (6.6.0.0059, 6.6.0.0069 etc.) and I need to edit the file.

My question is: "Why is it that I do not need to do this on my PC, and can I make it so on my laptop?".

Posts 12
C Russell | Forum Activity | Replied: Mon, Oct 19 2015 12:39 AM

Hi Dave.

I have now used the Powershell solution you told me, and it seems to have solved my problem.

I surmise that it was a residual 32-bit OS key that was causing my problem.

Anyway, thanks very much.

Posts 27031
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, Oct 19 2015 9:48 PM

C Russell:
I surmise that it was a residual 32-bit OS key that was causing my problem.

That could well be it!

Dave
===

Windows 10 & Android 8

Page 1 of 1 (5 items) | RSS