Page 1 of 1 (3 items)
This post has 2 Replies | 1 Follower

Posts 2
Michael Hames | Forum Activity | Posted: Mon, Feb 15 2010 9:23 AM

Greetings,

 

I finally got an iphone with the main reason being so that I could use Logos for my Bible study. I downloaded the app from the app store and used my log in so that I could have access to my library.

The app worked great for about a week or so then all of a sudden I started having trouble. Whenever I start the program it would attempt to launch and then just shut itself down and return me to the home screen.


I tried to remove the program and then reinstall it but I am having the same result.

Anyone have any other ideas?

 

Thanks!
Michael

Posts 996
LogosEmployee
Dave Dunkin (Faithlife) | Forum Activity | Replied: Mon, Feb 15 2010 5:09 PM

First, make sure you're running version 1.2.3. This version fixes a few instabilities in 1.2.2. If the crashes are with version 1.2.3, please follow these instructions for sending a crash report.

http://community.logos.com/forums/p/8254/70287.aspx#70287

Posts 60
Edwin Kwok | Forum Activity | Replied: Mon, Feb 15 2010 6:13 PM

I had similiar problem with all downloaded apps for a little while. They work for a few days to a week, then everytime I open them, they just crashed out. I found out that I had to authorize my computer's iTune, and then after re-syne, everything has been stable now (for the last 3 months!).

Worth a try. iTunes menu> store > authorize computer.

Edwin

Page 1 of 1 (3 items) | RSS